<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fox, C-SPAN, NBC moderators for upcoming Trump-Biden debates</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fox, C-SPAN, NBC moderators for upcoming Trump-Biden debates" />
	<meta property="og:description" content="WASHINGTON (AP) — Representatives from Fox News, C-SPAN and NBC will moderate the upcoming debates between President Donald Trump and Democratic challenger Joe Biden. According to the nonpartisan Commission on Presidential Debates, the moderators will be Chris Wallace of Fox News for the debate Sept. 29 in Cleveland, followed by Steve Scully of C-SPAN for" />
	<meta property="og:url" content="https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/" />
	<meta property="og:site_name" content="WBNG" />
	<meta property="article:published_time" content="2020-09-02T17:18:52+00:00" />
	<meta property="article:modified_time" content="2020-09-02T17:30:05+00:00" />
	<meta property="og:image" content="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wbng.com/#website","url":"https://wbng.com/","name":"WBNG","description":"Binghamton NY | Your Weather Authority","potentialAction":[{"@type":"SearchAction","target":"https://wbng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/#primaryimage","inLanguage":"en-US","url":"https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/#webpage","url":"https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/","name":"Fox, C-SPAN, NBC moderators for upcoming Trump-Biden debates","isPartOf":{"@id":"https://wbng.com/#website"},"primaryImageOfPage":{"@id":"https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/#primaryimage"},"datePublished":"2020-09-02T17:18:52+00:00","dateModified":"2020-09-02T17:30:05+00:00","author":{"@id":"https://wbng.com/#/schema/person/e0c3a7fb8d0aa6b6159218cc4f81367b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/"]}]},{"@type":"Person","@id":"https://wbng.com/#/schema/person/e0c3a7fb8d0aa6b6159218cc4f81367b","name":"Associated Press"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wbng.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBNG &raquo; Feed" href="https://wbng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBNG &raquo; Comments Feed" href="https://wbng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBNG &raquo; Fox, C-SPAN, NBC moderators for upcoming Trump-Biden debates Comments Feed" href="https://wbng.com/2020/09/02/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wbng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wbng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://wbng.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://wbng.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://wbng.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://wbng.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://wbng.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quincy-styles-css'  href='https://wbng.com/wp-content/themes/storymate-quincy/build/css/theme.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ad-styles-css'  href='https://wbng.com/wp-content/themes/storymate-theme/build/css/theme.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='storymate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C500%2C600%2C700%2C800%2C900&#038;display=swap&#038;ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://wbng.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wbng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='https://api.w.org/' href='https://wbng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wbng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wbng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wbng.com/?p=288711' />
<link rel="alternate" type="application/json+oembed" href="https://wbng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwbng.com%2F2020%2F09%2F02%2Ffox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wbng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwbng.com%2F2020%2F09%2F02%2Ffox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2%2F&#038;format=xml" />
        <style>
            .circulator-notification {
                border-top: 1px solid rgba(0, 0, 0, 0.2);
                padding-top: 5px;
                display: block;
            }
        </style>
        <link rel="amphtml" href="https://wbng.com/amp/fox-c-span-nbc-moderators-for-upcoming-trump-biden-debates-2"><meta property="og:image" content="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-860x484.jpg">
                <meta property="og:image:secure_url" content="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-860x484.jpg">
                <meta property="og:image:width" content="860">
                <meta property="og:image:height" content="484"><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 100px !important; } }</style><link rel="icon" href="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/10/cropped-cropped-wbng-e1526654892462-32x32.png" sizes="32x32" />
<link rel="icon" href="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/10/cropped-cropped-wbng-e1526654892462-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/10/cropped-cropped-wbng-e1526654892462-180x180.png" />
<meta name="msapplication-TileImage" content="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/10/cropped-cropped-wbng-e1526654892462-270x270.png" />
        <script>
          var googletag = googletag || {cmd: []};

          // Empty ad behavior
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elementId         = event.slot.getSlotElementId();
            var el                = document.getElementById(elementId);
            var targetParentClass = 'elementor-widget-wp-widget-ad_placement';

            if (event.isEmpty && el.classList.contains('div-gpt-widget')) {
              // Find parent element with targetParentClass
              while ((el = el.parentElement) && !el.classList.contains(targetParentClass)) ;
              if (el) {
                el.classList.add("no-ad");
              }
            }
          });


          googletag.cmd.push(function() {
                googletag.pubads().setTargeting("wp_category", ["national-news-from-the-associated-press"]);
        var mapping1 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/21720672171/wbng/wbng.com/1:1_a', [300,250], 'div-gpt-ad-1')
            .defineSizeMapping(mapping1)
        .setTargeting("wp_unit", "1:1_A Medium_Rectangle")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping2 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/21720672171/wbng/wbng.com/1:1_b', [[300,250],[0,0]], 'div-gpt-ad-2')
            .defineSizeMapping(mapping2)
        .setTargeting("wp_unit", "1:1_B Medium_Rectangle")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping3 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();                    googletag.defineSlot('/21720672171/wbng/wbng.com/8:1_a', [[728,90],[320,50]], 'div-gpt-ad-3')
            .defineSizeMapping(mapping3)
        .setTargeting("wp_unit", "8:1_A Leaderboard")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping4 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();                    googletag.defineSlot('/21720672171/wbng/wbng.com/8:1_b', [[728,90],[320,50]], 'div-gpt-ad-4')
            .defineSizeMapping(mapping4)
        .setTargeting("wp_unit", "8:1_B Leaderboard")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping5 = googletag.sizeMapping().
        addSize([0,0],[1, 1]). //mobile 
build();                    googletag.defineSlot('/21720672171/wbng/wbng.com/outofpage/interstitial', [1,1], 'div-gpt-ad-5')
            .defineSizeMapping(mapping5)
        .setTargeting("wp_unit", "Interstitial")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

            googletag.pubads().enableLazyLoad();
            googletag.enableServices();
          });
        </script>
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
            new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
            "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,"script","dataLayer","GTM-T7J729R");</script>
            <!-- End Google Tag Manager --><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://impulsejewel.com/v2tfkwVTJVRib4VibKAqcL3hy2YgDaFC5zgu_KjLzsmeieaHfCwgQ4FbzvgOfMAF4",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://impulsejewel.com/v2locENI70HMKMUN219KChioW6bTtDYEiyLyj8rZKIoNKTanfWBUaPMm7Ju4OJwWXuWfHMsqkizyolTIV5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async="" src="https://confiant-integrations.global.ssl.fastly.net/bStIjIBR1R-lsdZXvaUEOnNDO7g/gpt_and_prebid/config.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wbng.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://impulsejewel.com/v2mlwEKinlB4NB7IDqUpuc9uSNcFrM70M5N1r-vBmpPZJOtYv-2i_mQXnInla6Js8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://impulsejewel.com/v2wmhvuboGYLjmsTpdSzItR8o80KPp83gkIfLS5zaR82pMRbwZnU98I18HPy1aGCF5-zlHvw-v8y849uo8w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><style type="text/css">body { font-family: Montserrat; }
            .hdg { font-family: Roboto; }.header { background-color: #FFFFFF; }
            .header, .navbar-brand, .navbar__menu a, .header .navbar a { color: #000000; }
            @media only screen and (min-width: 960px) {
                .header .dropdown__menu > li { background-color: #4a4a4a; }
                .header .dropdown__menu > li:hover { background-color: #404040; }
                .header .dropdown__menu a { color: #ffffff; }
            }
            .header__utility { background-color: #000000; }
            .header__utility a { color: #FFFFFF; }
            .header__search { background-color: #E4E4E4; }
            .header__search .icon { color: #000000; }
            .header__search input { color: #000000; }
            .header__search input::placeholder { color: #999999 }.footer { background-color: #e5e5e5; }
            .footer, .footer__widgets a { color: #000000; }.primary h1, .primary h1 a, .sidebar h1, .sidebar h1 a { color: #282828; }
            .primary h2, .primary h2 a, .sidebar h2, .sidebar h2 a { color: #282828; }
            .primary h3, .primary h3 a, .sidebar h3, .sidebar h3 a { color: #282828; }
            .primary h4, .primary h4 a, .sidebar h4, .sidebar h4 a { color: #282828; }
            .primary h5, .primary h5 a, .sidebar h5, .sidebar h5 a { color: #282828; }
            .primary h6, .primary h6 a, .sidebar h6, .sidebar h6 a { color: #a00000; }
            .primary, .sidebar { color: #282828; }a { color: #a00000; }.btn.btn-primary { background-color: #a00000; }
            .btn.btn-primary:hover { background-color: #820000; }
            .btn.btn-primary { color: #FFFFFF; }
            .btn.btn-secondary { background-color: #1a49a9; }
            .btn.btn-secondary:hover { background-color: #002b8b; }
            .btn.btn-secondary { color: #FFFFFF; }</style></head>

<body class="post-template-default single single-post postid-288711 single-format-standard">

<!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7J729R"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
<!-- TWC (The Weather Company) Icons for the Current Conditions Widget -->
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="tornado" viewBox="0 0 200 200">
            <title>tornado</title>
            <g fill="#D3D3D3">
                <path d="M71.5 179.3l36.2-5.1c5.1-.7 9.8 2.8 10.5 7.9.7 5.1-2.8 9.8-7.9 10.5-.9.1-1.8.1-2.6 0l-36.2-5.1c-2.3-.3-3.8-2.4-3.5-4.7.2-1.9 1.7-3.3 3.5-3.5zM76.1 146l66.2-5.1c5.1-.4 9.5 3.4 9.9 8.5.4 5.1-3.4 9.5-8.5 9.9h-1.4l-66.2-5.1c-2.3-.2-3.9-2.1-3.8-4.4.2-2.1 1.8-3.7 3.8-3.8zM38.8 112.7l98.9-5.1c5.1-.2 9.4 3.7 9.7 8.8.3 5.1-3.7 9.4-8.7 9.7h-1L38.8 121c-2.3-.1-4-2.1-3.9-4.3.1-2.2 1.8-3.9 3.9-4zM4.9 79.2l114.9-5.1c5.1-.2 9.4 3.7 9.6 8.8.2 5.1-3.7 9.4-8.8 9.6h-.8L4.9 87.4c-2.3-.1-4-2-3.9-4.3.1-2.1 1.8-3.8 3.9-3.9zM15.1 45.9l140.7-5.1c5.1-.2 9.4 3.8 9.6 8.9.2 5.1-3.8 9.4-8.9 9.5h-.7L15.1 54.1c-2.3-.1-4-2-3.9-4.2 0-2.2 1.8-3.9 3.9-4zM27.4 12.5l162.1-5.2c5.1-.2 9.4 3.8 9.5 8.9.2 5.1-3.8 9.3-8.9 9.5h-.6L27.4 20.6c-2.3-.1-4-2-4-4.2.1-2.1 1.9-3.9 4-3.9z"/>
            </g>
        </symbol>
        <symbol id="hurricane" viewBox="0 0 200 200">
            <title>hurricane</title>
            <path fill="#D3D3D3"
                  d="M175.4 2.8c-2.1-2.1-5.4-2.3-7.8-.7L77.7 53.9c-1.3.6-2.5 1.3-3.8 2-24.3 14.4-32.4 45.8-18 70.1 3.9 6.6 9.1 12 15 16.1l-46 46-.4.4c-2.4 2.4-2.4 6.3 0 8.7 2.1 2.1 5.4 2.3 7.8.7l89.9-51.9c1.3-.6 2.5-1.3 3.8-2 24.3-14.4 32.4-45.8 18-70.1-3.9-6.6-9.1-12-15-16.1l46-46 .4-.4c2.4-2.3 2.4-6.2 0-8.6zm-66.3 112.7c-8.5 5-19.5 2.2-24.6-6.3-5-8.5-2.2-19.5 6.3-24.6 8.5-5.1 19.5-2.2 24.6 6.3 5.1 8.5 2.3 19.5-6.3 24.6z"/>
        </symbol>
        <symbol id="strong-t-storms" viewBox="0 0 200 200">
            <title>strong-t-storms</title>
            <path fill="#F9D915"
                  d="M89.9 124.5c0-.7-.7-1.2-1.6-1.2H58.9c-.7 0-1.4.4-1.5.9l-11.6 33.1c-.1.1-.1.3-.1.5 0 .7.7 1.2 1.6 1.2h10.9l-10.4 29.6c-.1.2-.1.4-.1.6 0 1.3 1.4 2.4 3.1 2.4 1.1 0 2.1-.5 2.7-1.2l34.1-45.2c.1-.2.1-.3.1-.5 0-.7-.7-1.2-1.6-1.2H75.7l13.9-18.4c.2-.1.3-.3.3-.6z"/>
            <path fill="#6EC4E9"
                  d="M121 129.6c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.9-.4-1.9-1.5-2.2zM154.3 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
        </symbol>
        <symbol id="wintry-mix" viewBox="0 0 200 200">
            <title>wintry-mix</title>
            <path fill="#D3D3D3"
                  d="M82 141.3h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6v-4.2c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1v-6.1l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4v-6.1l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7V147l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.5-.7-.7-1-.7zm-14.3 14.9z"/>
            <g fill="#6EC4E9">
                <path d="M113.9 129.6c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.9-.4-1.9-1.5-2.2zM147.2 125.5c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
        </symbol>
        <symbol id="freezing-rain" viewBox="0 0 200 200">
            <title>freezing-rain</title>
            <g fill="#6EC4E9">
                <path d="M113.2 129.6c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.9-.4-1.9-1.5-2.2zM146.5 125.5c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
            <g fill="#D3D3D3">
                <path d="M66.9 158.3c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7L80.4 119c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7L68.8 157c-.3.8-1.1 1.3-1.9 1.3zM60.2 143.9c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l7.6-18.3c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7l-7.6 18.3c-.4.8-1.2 1.3-2 1.3zM64 172.2c0 5.7-4.6 10.3-10.3 10.3-5.7 0-10.3-4.6-10.3-10.3 0-5.7 4.6-10.3 10.3-10.3S64 166.5 64 172.2z"/>
            </g>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
        </symbol>
        <symbol id="freezing-drizzle" viewBox="0 0 200 200">
            <title>freezing-drizzle</title>
            <path fill="#6EC4E9"
                  d="M129.1 129.6c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.9-.4-1.9-1.5-2.2z"/>
            <g fill="#D3D3D3">
                <path d="M82.8 158.3c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7L96.3 119c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7L84.7 157c-.3.8-1.1 1.3-1.9 1.3zM76.1 143.9c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l7.6-18.3c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7L78 142.6c-.3.8-1.1 1.3-1.9 1.3zM79.9 172.2c0 5.7-4.6 10.3-10.3 10.3s-10.3-4.6-10.3-10.3c0-5.7 4.6-10.3 10.3-10.3s10.3 4.6 10.3 10.3z"/>
            </g>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
        </symbol>
        <symbol id="light-rain" viewBox="0 0 200 200">
            <title>light-rain</title>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
            <g fill="#6EC4E9">
                <path d="M124.7 121.1c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.8-.4-1.9-1.5-2.2zM98 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
        </symbol>
        <symbol id="rain" viewBox="0 0 200 200">
            <title>rain</title>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
            <g fill="#6EC4E9">
                <path d="M108.8 121.1c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.8-.4-1.9-1.5-2.2zM82.1 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3L82 123.5l.1-.2zM142.1 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
        </symbol>
        <symbol id="flurries" viewBox="0 0 200 200">
            <title>flurries</title>
            <path fill="#D3D3D3"
                  d="M126.2 156.5c-.1 0-.2 0-.4.1l-11 2.9-9.7-5.6 9.7-5.6 11.1 3c.7.2 1.4-.3 1.6-.9.2-.6-.1-1.2-.6-1.5h-.1L120 145l6.2-4.7c.5-.4.6-1 .4-1.5-.2-.5-.7-.8-1.2-.8-.2 0-.3.1-.5.1l-7.2 3v-7.8c.1-.6-.4-1.2-.9-1.4-.7-.2-1.4.2-1.6.9l-2.9 11-9.7 5.6v-11.2l8.1-8.1c.3-.3.4-.6.4-.9 0-.4-.2-.7-.4-.9-.4-.4-1.1-.5-1.6-.2h-.1l-6.8 3.9-1-7.8c-.1-.6-.6-1.1-1.3-1.1h-.2c-.6.1-1 .5-1.1 1.1v.1l-1 7.7-6.8-3.9h-.1c-.5-.3-1.2-.2-1.6.2-.5.5-.5 1.3.1 1.8l8.1 8.1v11.2l-9.7-5.6-3-11.1c-.2-.7-.9-1.1-1.6-.9-.6.2-.9.7-.9 1.3V141l-7.2-3c-.6-.3-1.4.1-1.7.7-.2.5-.1 1.2.4 1.5h.1l6.2 4.7-6.8 3.9H73c-.5.3-.8.9-.6 1.5.2.6.7.9 1.3.9.1 0 .2 0 .4-.1l11-2.9 9.7 5.6-9.5 5.6-11.1-3c-.7-.2-1.4.3-1.6.9-.2.6.1 1.2.6 1.5h.1l6.8 3.9-6.2 4.7h-.1c-.5.4-.6 1-.4 1.5.2.5.7.8 1.2.8.2 0 .3-.1.5-.1l7.2-3v7.8c0 .6.4 1.1.9 1.3.7.2 1.4-.2 1.6-.9l2.9-11 9.7-5.6v11.2l-8.1 8.1c-.3.3-.4.6-.4.9 0 .3.2.7.4.9.4.4 1.1.5 1.6.2l6.8-3.9 1 7.8c.1.6.6 1.1 1.3 1.1h.2c.6-.1 1-.5 1.1-1.1v-.1l1-7.7 6.8 3.9h.1c.5.3 1.2.2 1.6-.2.5-.5.5-1.3-.1-1.9l-8.1-8.1v-11.2l9.7 5.6 3 11.1c.2.7.9 1.1 1.6.9.6-.2.9-.7.9-1.3v-7.8l7.3 3c.2.1.3.1.5.1.5 0 1-.3 1.2-.8.2-.5.1-1.2-.4-1.5h-.1l-6.2-4.7 6.8-3.9c.5-.3.8-.9.6-1.5-.2-.4-.7-.8-1.3-.8zm-26.1 27.4zM197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
        </symbol>
        <symbol id="snow" viewBox="0 0 200 200">
            <title>snow</title>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6zM77.1 141.4h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6v-4.2c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1v-6.1l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4v-6.1l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7V147l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.4-.7-.6-1-.6zm-14.3 15zM150.9 159.5c-.1 0-.2 0-.4.1l-11 2.9-9.7-5.6 9.7-5.6 11.1 3c.7.2 1.4-.3 1.6-.9.2-.6-.1-1.2-.6-1.5h-.1l-6.8-3.9 6.2-4.7c.5-.4.6-1 .4-1.5-.2-.5-.7-.8-1.2-.8-.2 0-.3.1-.5.1l-7.2 3v-7.8c.1-.6-.4-1.2-.9-1.4-.7-.2-1.4.2-1.6.9l-2.9 11-9.7 5.6v-11.2l8.1-8.1c.3-.3.4-.6.4-.9 0-.4-.2-.7-.4-.9-.4-.4-1.1-.5-1.6-.2h-.1l-6.8 3.9-1-7.8c-.1-.6-.6-1.1-1.3-1.1h-.2c-.6.1-1 .5-1.1 1.1v.1l-1 7.7-6.8-3.9h-.1c-.5-.3-1.2-.2-1.6.2-.5.5-.5 1.3.1 1.8l8.1 8.1v11.2l-9.7-5.6-3-11.1c-.2-.7-.9-1.1-1.6-.9-.6.2-.9.7-.9 1.3V144l-7.2-3c-.6-.3-1.4.1-1.7.7-.2.5-.1 1.2.4 1.5h.1l6.2 4.7-6.8 3.9h-.1c-.5.3-.8.9-.6 1.5.2.6.7.9 1.3.9.1 0 .2 0 .4-.1l11-2.9 9.7 5.6-9.5 5.6-11.1-3c-.7-.2-1.4.3-1.6.9-.2.6.1 1.2.6 1.5h.1l6.8 3.9-6.2 4.7h-.1c-.5.4-.6 1-.4 1.5.2.5.7.8 1.2.8.2 0 .3-.1.5-.1l7.2-3v7.8c0 .6.4 1.1.9 1.3.7.2 1.4-.2 1.6-.9l2.9-11 9.7-5.6v11.2l-8.1 8.1c-.3.3-.4.6-.4.9 0 .3.2.7.4.9.4.4 1.1.5 1.6.2l6.8-3.9 1 7.8c.1.6.6 1.1 1.3 1.1h.2c.6-.1 1-.5 1.1-1.1v-.1l1-7.7 6.8 3.9h.1c.5.3 1.2.2 1.6-.2.5-.5.5-1.3-.1-1.9l-8.1-8.1v-11.2l9.7 5.6 3 11.1c.2.7.9 1.1 1.6.9.6-.2.9-.7.9-1.3v-7.8l7.3 3c.2.1.3.1.5.1.5 0 1-.3 1.2-.8.2-.5.1-1.2-.4-1.5h-.1l-6.2-4.7 6.8-3.9c.5-.3.8-.9.6-1.5-.2-.4-.7-.8-1.3-.8zm-26.2 27.4z"/>
        </symbol>
        <symbol id="blowing-snow" viewBox="0 0 200 200">
            <title>blowing-snow</title>
            <g fill="#D3D3D3">
                <path d="M72.9 71.8c-.1 0-.3 0-.5.1l-14.7 3.9-13-7.5 13-7.4 14.8 4c.9.2 1.9-.4 2.1-1.2.2-.8-.1-1.5-.8-2h-.1l-9-5.2 8.3-6.3c.6-.5.8-1.3.6-2-.3-.6-.9-1.1-1.6-1.1-.2 0-.4.1-.7.1l-9.7 4V40.9c.1-.8-.5-1.6-1.3-1.8-.9-.2-1.9.3-2.1 1.3l-3.9 14.7-13 7.5v-15L52 36.8c.4-.4.5-.8.5-1.2 0-.5-.2-.9-.5-1.2-.6-.6-1.5-.6-2.1-.3h-.1l-9 5.3L39.4 29c-.1-.8-.8-1.5-1.7-1.5h-.2c-.8.1-1.4.7-1.5 1.5v.1l-1.3 10.3-9-5.2h-.1c-.6-.4-1.5-.3-2.1.3-.6.6-.6 1.8.1 2.5l10.8 10.8v14.9l-13-7.5-4-14.8c-.3-.9-1.2-1.5-2.1-1.2-.8.1-1.3.8-1.3 1.6v10.5l-9.7-4c-.8-.4-1.9.1-2.2.9-.3.7-.1 1.5.6 2h.1l8.3 6.3-9 5.2H2c-.7.4-1.1 1.2-.8 2 .1.8.8 1.3 1.5 1.3.1 0 .3 0 .5-.1L18 61l13 7.4-12.8 7.5-14.8-4c-.9-.2-1.9.4-2.1 1.2-.2.8.1 1.5.8 2h.1l9 5.2L3 86.6h-.1c-.6.5-.8 1.3-.6 2 .3.6.9 1.1 1.6 1.1.2 0 .4-.1.7-.1l9.7-4V96c0 .8.5 1.5 1.3 1.7.9.3 1.9-.3 2.1-1.3l3.9-14.7 13-7.4v15l-10.9 10.9c-.4.4-.5.8-.5 1.2s.2.9.5 1.2c.6.6 1.5.6 2.1.3l9-5.2 1.4 10.4c.1.8.8 1.5 1.7 1.5h.2c.8-.1 1.4-.7 1.5-1.5v-.1L41 97.6l9 5.2h.1c.6.4 1.5.3 2.1-.3.7-.6.7-1.8-.1-2.5L41.2 89.2V74.3l13 7.4 4 14.8c.2.9 1.2 1.5 2.1 1.2.8-.2 1.3-.9 1.3-1.7V85.6l9.7 4c.2.1.4.1.6.1.7 0 1.3-.4 1.6-1.1.3-.7.1-1.5-.6-2h-.1l-8.3-6.3 9-5.2c.7-.4 1.1-1.2.8-2 0-.7-.7-1.3-1.4-1.3zm-35 36.8zM85.7 109.4c-3.5 0-6.4-2.8-6.4-6.4s2.8-6.4 6.4-6.4h85.2c4.1-.1 8-1.5 10.8-4.3 2.9-2.8 4.6-6.6 4.6-10.5.1-3-1.1-5.9-3.2-8-2.1-2.2-5-3.3-8-3.4h-.1c-2.2 0-4.3.8-5.9 2.4-1.6 1.5-2.5 3.7-2.5 5.9 0 .9.2 1.8.6 2.6 1.5 3.2.1 7-3.1 8.5s-7 .1-8.5-3.1c-1.2-2.6-1.8-5.3-1.7-8.1.1-5.7 2.3-10.9 6.4-14.9 4-3.9 9.3-6 14.8-6h.1c6.5.1 12.5 2.6 17 7.2s6.9 10.7 6.9 17.1c-.1 7.4-3.1 14.3-8.5 19.5-5.1 5-12.1 7.7-19.5 7.8l-85.4.1zM150.8 172.5c-5.5 0-10.8-2.1-14.8-6-4.1-4-6.3-9.3-6.4-14.9 0-2.8.6-5.5 1.7-8.1 1.5-3.2 5.3-4.6 8.5-3.1 3.2 1.5 4.6 5.3 3.1 8.5-.4.8-.6 1.7-.6 2.6 0 2.3.9 4.4 2.5 5.9s3.7 2.4 5.9 2.4h.1c3 0 5.8-1.2 7.9-3.4s3.3-5 3.2-8c-.1-4-1.7-7.7-4.6-10.5-2.8-2.7-6.7-4.2-10.9-4.3h-99c-3.5 0-6.4-2.8-6.4-6.4 0-3.5 2.8-6.4 6.4-6.4h99.3c7.5.1 14.5 2.9 19.6 7.8 5.4 5.2 8.4 12.2 8.5 19.5.1 6.4-2.4 12.5-6.9 17-4.5 4.6-10.5 7.1-16.9 7.2l-.2.2z"/>
            </g>
        </symbol>
        <symbol id="sleet" viewBox="0 0 200 200">
            <title>sleet</title>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
            <g fill="#D3D3D3">
                <path d="M98.1 174.8c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l22.8-54.1c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7l-22.9 54c-.3.9-1.1 1.4-1.9 1.4zM94.8 189.7c0 5.7-4.6 10.3-10.3 10.3-5.7 0-10.3-4.6-10.3-10.3s4.6-10.3 10.3-10.3c5.7 0 10.3 4.6 10.3 10.3zM60 164.4c0 3.6-2.9 6.4-6.4 6.4-3.6 0-6.4-2.9-6.4-6.4 0-3.6 2.9-6.4 6.4-6.4 3.5 0 6.4 2.9 6.4 6.4zM63.7 141.9c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l8.8-21.3c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7l-8.8 21.3c-.4.9-1.2 1.3-2 1.3z"/>
                <g>
                    <path d="M142 170.4c0 3.6-2.9 6.4-6.4 6.4-3.6 0-6.4-2.9-6.4-6.4 0-3.6 2.9-6.4 6.4-6.4 3.5 0 6.4 2.9 6.4 6.4zM142 158c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l8.8-21.3c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7l-8.8 21.3c-.4.8-1.2 1.3-2 1.3z"/>
                </g>
                <path d="M91.8 159.5c-.3 0-.5 0-.8-.2-1.1-.4-1.6-1.7-1.1-2.7l11.3-27.3c.4-1.1 1.7-1.6 2.7-1.1 1.1.4 1.6 1.7 1.2 2.7l-11.3 27.3c-.4.8-1.1 1.3-2 1.3z"/>
            </g>
        </symbol>
        <symbol id="fog" viewBox="0 0 200 200">
            <title>fog</title>
            <g fill="#D3D3D3">
                <path d="M198.4 55.3c-.9-1.2-2.6-1.4-3.7-.5l-4.6 3.6c-1 1.1-7.6 5.3-15.2 5.4-5.3.1-9.9-1.8-13.8-5.6-12.5-12.6-26.9-5.7-32.7-.3-1 1.1-7.8 5.5-15.4 5.7-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1.1-7.8 5.6-15.4 5.8-5.3.1-9.9-1.8-13.8-5.7-12.2-12.3-26.2-6-32.3-.7l-3 2.2c-1.2.9-1.3 2.7-.4 3.9.9 1.2 2.6 1.4 3.8.5l2.9-2.3 1.8-1.3c4-2.8 14-8 23.5 1.5 5.5 5.5 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.6-.7 5.8-2.5 7.8-4.7.7-.6 13.3-11.8 25.3.2 5.5 5.5 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.5-.7 5.7-2.5 7.7-4.7.6-.5 13.3-11.9 25.3.1 5.5 5.5 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.3-.6 4.7-2 6.8-3.9l5-3.6c1.3-1 1.4-2.9.5-4zM198.4 135.5c-.9-1.2-2.6-1.4-3.7-.5l-4.6 3.6c-1 1.1-7.6 5.3-15.2 5.4-5.3.1-9.9-1.8-13.8-5.6-12.5-12.6-26.9-5.7-32.7-.3-1 1.1-7.8 5.5-15.4 5.7-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1.1-7.8 5.6-15.4 5.8-5.3.1-9.9-1.8-13.8-5.7-12.2-12.3-26.2-6-32.3-.7l-3 2.2c-1.2.9-1.3 2.7-.4 3.9.9 1.2 2.6 1.4 3.8.5l2.9-2.3 1.8-1.4c4-2.8 14-8 23.5 1.5 5.5 5.6 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.6-.7 5.8-2.5 7.8-4.7.7-.6 13.3-11.8 25.3.2 5.5 5.5 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.5-.6 5.7-2.5 7.7-4.7.6-.5 13.3-11.9 25.3.1 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.3-.6 4.7-2 6.8-3.9l5-3.6c1.3-.7 1.4-2.6.5-3.8zM198.4 81.5c-.9-1.2-2.6-1.4-3.7-.5l-4.6 3.6c-1 1.1-7.6 5.3-15.2 5.5-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1.1-7.8 5.5-15.4 5.7-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1.1-7.8 5.6-15.4 5.8-5.3.1-9.9-1.8-13.8-5.7-12.2-12.2-26.2-6-32.3-.7l-3 2.2c-1.2.9-1.3 2.7-.4 3.9.9 1.2 2.6 1.4 3.8.5l2.9-2.3 1.8-1.4c4-2.8 14-8 23.5 1.5 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.6-.6 5.8-2.5 7.8-4.7.7-.6 13.3-11.8 25.3.2 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.5-.6 5.7-2.5 7.7-4.7.6-.5 13.3-11.8 25.3.2 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.3-.6 4.7-2 6.8-3.9l5-3.6c1.3-.7 1.4-2.5.5-3.7zM198.4 108.8c-.9-1.2-2.6-1.4-3.7-.5l-4.6 3.6c-1 1-7.6 5.3-15.2 5.4-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1.1-7.8 5.6-15.4 5.7-5.3.1-9.9-1.8-13.8-5.7-12.5-12.5-26.9-5.7-32.7-.3-1 1-7.8 5.6-15.4 5.8-5.3.1-9.9-1.8-13.8-5.7-12.2-12.2-26.2-6-32.3-.7l-3 2.3c-1.2.9-1.3 2.7-.4 3.9.9 1.2 2.6 1.4 3.8.6l2.9-2.3 1.8-1.4c4-2.8 14-8 23.5 1.5 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.6-.7 5.8-2.5 7.8-4.7.7-.6 13.3-11.8 25.3.2 5.5 5.5 11.6 7.2 17 7.2 4.7 0 8.9-1.3 11.8-2.5 1.5-.7 5.7-2.5 7.7-4.7.6-.5 13.3-11.9 25.3.1 5.5 5.5 11.6 7.3 17 7.3 4.7 0 8.9-1.3 11.8-2.5 1.3-.6 4.7-2.1 6.8-3.9l5-3.6c1.3-.8 1.4-2.6.5-3.8z"/>
            </g>
        </symbol>
        <symbol id="wind" viewBox="0 0 200 200">
            <title>wind</title>
            <path fill="#D3D3D3"
                  d="M56.9 92.8c-4.4 0-8-3.6-8-8s3.6-8 8-8h106.8c5.2-.1 10-2 13.5-5.4 3.7-3.5 5.7-8.2 5.8-13.2 0-3.8-1.4-7.4-4-10.1-2.7-2.7-6.2-4.2-10-4.3h-.1c-2.8 0-5.4 1.1-7.4 3-2 2-3.1 4.6-3.2 7.4 0 1.1.2 2.2.7 3.3 1.9 4 .1 8.7-3.9 10.6-4 1.9-8.7.1-10.6-3.9-1.5-3.2-2.2-6.6-2.2-10.2.1-7.1 2.9-13.7 8-18.7 5-4.9 11.6-7.6 18.5-7.6h.2c8.1.1 15.7 3.3 21.3 9.1 5.6 5.8 8.7 13.4 8.6 21.4-.1 9.3-3.9 18-10.6 24.5-6.5 6.2-15.2 9.7-24.5 9.8H56.9zM138.7 172c-7 0-13.5-2.7-18.5-7.6-5.1-5-7.9-11.6-8-18.7 0-3.5.7-7 2.2-10.2 1.9-4 6.6-5.7 10.6-3.9 4 1.9 5.7 6.6 3.9 10.6-.5 1-.7 2.1-.7 3.3 0 2.8 1.2 5.4 3.2 7.4 2 1.9 4.6 3 7.4 3h.2c3.7 0 7.2-1.6 9.9-4.3 2.7-2.7 4.1-6.3 4-10.1-.1-5-2.1-9.7-5.7-13.2-3.5-3.4-8.4-5.3-13.6-5.4H9c-4.4 0-8-3.6-8-8s3.6-8 8-8h124.6c9.4.1 18.1 3.6 24.6 9.8 6.8 6.5 10.6 15.2 10.7 24.5.1 8-3 15.6-8.6 21.4-5.6 5.8-13.2 9-21.2 9.1h-.4z"/>
        </symbol>
        <symbol id="cloudy" viewBox="0 0 200 200">
            <title>cloudy</title>
            <path fill="#D3D3D3"
                  d="M197.9 108.5c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.8 28-22.9 23.3-40.6z"/>
        </symbol>
        <symbol id="mostly-cloudy-night" viewBox="0 0 200 200">
            <title>mostly-cloudy-night</title>
            <path fill="none"
                  d="M7.1 135.1c.1.1.3.2.4.3.1.1.3.1.4.2-.1-.1-.3-.1-.4-.2-.2-.1-.3-.2-.4-.3zM5.6 133.9c.1.1.2.2.4.3l.3.3-.3-.3c-.2 0-.3-.1-.4-.3zM6.3 134.6c.1.1.3.2.4.3.1.1.2.2.4.3-.1-.1-.2-.2-.4-.3-.1-.1-.3-.2-.4-.3zM11.4 136.9c-.1 0-.3-.1-.4-.1-.2 0-.3-.1-.5-.1-.1 0-.3-.1-.4-.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1-.1 0-.3 0-.4-.1-.1 0-.3-.1-.5-.1zM147 79h0zM12.4 137h.9-.4c-.2.1-.4.1-.5 0zM147 79zM13.6 137.1h.6-.9.3z"/>
            <path fill="#DEDDDD"
                  d="M45.4 84.4s-.1 0 0 0c-.1 0 0 0 0 0zM126.9 164.1c5.1-3 9.8-6.4 13.9-10.3-16.8 4.3-35.5.1-51.7-10.7H27.6c22.5 31 65.3 40.6 99.3 21zM14.9 106.8c.1-1 .2-1.9.3-2.9.2-1 .4-1.9.6-2.9.2-.7.4-1.4.7-2.3v-.1c0-.1.1-.2.1-.3.3-.7.5-1.4.8-2.1 0-.1.1-.2.2-.3v-.1c.3-.7.7-1.4 1-2 0-.1.1-.1.1-.2.3-.6.7-1.2 1.1-1.8v-.1c.1-.1.1-.2.2-.3.4-.6.8-1.2 1.3-1.7l.3-.3c.5-.6 1-1.1 1.4-1.6l.2-.2c.5-.5.9-.9 1.5-1.4l.2-.2c.5-.5 1.1-.9 1.6-1.3.1-.1.2-.2.4-.3.6-.5 1.2-.8 1.7-1.2.1-.1.2-.1.3-.2.6-.4 1.2-.7 1.8-1 .1 0 .2-.1.3-.1.6-.3 1.2-.6 1.9-.9.1-.1.3-.1.4-.2.7-.3 1.3-.5 2-.8.1 0 .2-.1.3-.1.7-.2 1.3-.4 1.9-.6.1 0 .2 0 .3-.1.7-.2 1.4-.3 2.2-.4h.1c.1 0 .2 0 .4-.1l2.1-.3h.4c.7-.1 1.4-.1 2.1-.1h.2c.6 0 1.1 0 1.7.1h.9c.6-2 1.3-3.9 2.1-5.8-.5-18.2 5.3-35.2 16.7-47-5.4 1.7-10.8 3.9-15.9 6.9-27.2 15.7-41 45.6-37.4 74.9.4-.1.9-.2 1.4-.4.1 0 .1-.1.1-.2z"/>
            <path fill="#D3D3D3"
                  d="M175.9 104.9c-.2-1.5-.4-2.9-.8-4.4-.2-.7-.4-1.4-.7-2.2 0-.1-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4-.3-.7-.6-1.3-1-1.9 0 0 0-.1-.1-.1-.3-.6-.7-1.2-1.1-1.8-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7l-.3-.3c-.4-.5-.9-1.1-1.4-1.6l-.1-.1-1.4-1.4c-.1-.1-.2-.1-.2-.2-.5-.5-1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2-.1 0-.1-.1-.2-.1-.6-.4-1.1-.7-1.7-1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.3-1.3-.5-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6-.1 0-.1 0-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1-.7-.1-1.4-.2-2-.3h-.3c-.7-.1-1.4-.1-2.1-.1h-.1-.1c-.5 0-1.1 0-1.6.1h-.5c-.4 0-.8.1-1.2.1-.2 0-.4 0-.6.1-.4.1-.8.1-1.2.2-.2 0-.3.1-.5.1-.6.1-1.1.2-1.7.4 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-2.6 0-5.2.2-7.6.7-1.4.3-2.8.6-4.2 1-1.8.5-3.5 1.1-5.1 1.8C64.9 58 55 70.4 52.8 85.3c-.2 0-.3-.1-.5-.1s-.3-.1-.4-.1c-.1 0-.2 0-.2-.1h-.1-.1c-.5-.1-.9-.2-1.4-.3-.1 0-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1-.3 0-.7-.1-1-.1H45.4h-.1c-.6 0-1.2 0-1.8.1h-.3c-.6.1-1.2.1-1.7.2-.1 0-.2 0-.3.1-.6.1-1.1.2-1.7.4h-.2c-.5.1-1.1.3-1.6.5-.1 0-.2.1-.3.1-.5.2-1.1.4-1.6.6-.1 0-.2.1-.3.1-.5.2-1 .5-1.5.7-.1 0-.1.1-.2.1-.5.3-.9.5-1.4.8-.1 0-.1.1-.2.1-.5.3-.9.6-1.4 1-.1.1-.2.1-.3.2-.5.3-.9.7-1.3 1.1l-.2.2-1.2 1.2-.1.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3-.4.4-.7.9-1 1.4-.1.1-.1.2-.2.3l-.9 1.5s0 .1-.1.1c-.3.5-.6 1.1-.8 1.6 0 .1-.1.2-.1.3-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3l-.6 1.8c-.2.8-.4 1.5-.5 2.3s-.2 1.5-.3 2.3c-.1 1.5-.1 3 .1 4.5-2.6.7-4.8 1.3-6.5 1.7-2.6.7-4 1.1-4 1.1-6.1 1.6-9.8 7.9-8.1 14 .1.3.2.6.3 1 0 .1.1.2.1.3l.3.6c.1.1.1.2.2.4s.2.3.3.5c.1.1.1.2.2.4s.2.3.3.5l.3.3c.1.1.2.3.3.4l.3.3c.1.1.2.3.4.4l.3.3c.1.1.2.2.4.3l.3.3c.1.1.3.2.4.3.1.1.2.2.4.3.1.1.3.2.4.3.1.1.3.1.4.2.1.1.3.2.4.2.1.1.3.1.4.2.2.1.3.1.5.2.1.1.3.1.4.2.2.1.3.1.5.2.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1h133.9s1.7-.1 3.7-.3c.7-.1 1.4-.1 2-.2.4-.1.9-.1 1.3-.2s.8-.2 1.1-.3c10.2-2.7 17.6-10.5 20.4-19.9.3-.9.5-1.8.7-2.7.1-.5.2-.9.2-1.4.2-1.4.3-2.8.3-4.3 0-.8-.1-1.8-.2-2.7z"/>
            <path fill="#FFF"
                  d="M175.9 104.9c.1 1 .2 1.9.2 2.9 0-1-.1-2-.2-2.9zM151.6 79.3c-.7-.1-1.4-.2-2-.3h-.3.3c.6.1 1.3.2 2 .3zM154.5 136.1zM152.1 136.5c-.7.1-1.4.2-2 .2.6 0 1.3-.1 2-.2zM146.3 137.1s1.7-.1 3.7-.3c-2 .2-3.7.3-3.7.3z"/>
            <path fill="#FFF"
                  d="M176.1 107.7c0 1.4-.1 2.9-.3 4.3.2-1.4.3-2.8.3-4.3zM175.6 113.4c-.2.9-.4 1.8-.7 2.7.3-.9.5-1.8.7-2.7zM164.7 85c.5.4 1.1.8 1.6 1.3-.5-.5-1.1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2.6.4 1.1.8 1.7 1.2.1 0 .2.1.3.2zM167.9 87.9l.1.1c.5.5.9 1 1.4 1.6l.3.3-.3-.3c-.4-.5-.9-1.1-1.4-1.6 0 0 0-.1-.1-.1l-1.4-1.4c-.1-.1-.2-.1-.2-.2.1.1.2.1.2.2.5.4 1 .9 1.4 1.4zM171.1 91.8c-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7.4.5.8 1.1 1.2 1.7.1.1.2.2.2.3zM154 79.8c.1 0 .1 0 .2.1 0 0-.1-.1-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1.1 0 .3 0 .4.1.7.1 1.4.2 2 .4zM162.7 83.6c-.1 0-.1-.1-.2-.1.1 0 .1 0 .2.1zM172.3 93.7c.4.6.7 1.3 1 1.9-.3-.6-.7-1.3-1-1.9 0 0 0-.1 0 0-.4-.7-.8-1.3-1.2-1.9.4.6.8 1.2 1.2 1.9 0-.1 0 0 0 0zM156.4 80.5c.6.2 1.3.5 1.9.7.1.1.3.1.4.2l1.8.9c.1 0 .2.1.2.1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.2-1.2-.4-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6.6.2 1.3.4 1.9.6.1.1.2.1.3.1zM52.2 85.4c-.1 0-.3-.1-.4-.1-.1 0-.2 0-.2-.1 0 0 .1 0 .2.1.1 0 .2 0 .4.1zM174.3 98c0 .1.1.2.1.4.2.7.5 1.4.7 2.2.4 1.5.7 2.9.8 4.4-.2-1.5-.4-2.9-.8-4.4-.2-.7-.4-1.4-.7-2.2-.1-.2-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4.1.1.1.2.2.4.2.6.5 1.3.8 2zM146.9 79c-.5 0-1.1 0-1.6.1h-.5.5c.6-.1 1.1-.1 1.6-.1zM27.6 92.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3.1-.1.2-.2.2-.3.4-.5.8-.9 1.2-1.3zM49.7 84.8c.1 0 .3 0 .4.1-.1-.1-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1.2 0 .3 0 .5.1.3.1.7.1 1 .2zM23.1 98.8c-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3 0-.1.1-.2.1-.3.2-.6.4-1.2.7-1.7zM21.2 104.9c.1-.8.3-1.5.5-2.3-.2.7-.4 1.5-.5 2.3z"/>
            <path fill="#D3D3D3"
                  d="M197.4 81.1c-2.4-8.8-11.3-14-20.1-11.7 0 0-.6.2-1.8.5-2.8-10.4-12.3-18.1-23.6-18.1-7.5 0-14.1 3.4-18.6 8.7 3.2 3.7 5.8 7.9 7.9 12.4 1.6-.2 3.3-.3 5-.3 16.9 0 31.8 11.4 36.2 27.8l.3 1.5c1-.1 2.2-.2 3-.4 8.9-2.5 14.1-11.6 11.7-20.4z"/>
        </symbol>
        <symbol id="partly-cloudy-night" viewBox="0 0 200 200">
            <title>partly-cloudy-night</title>
            <path fill="#DEDDDD"
                  d="M35.9 129.9c-6.5 0-12.3-4.4-14-10.7-1-3.7-.5-7.6 1.4-11 1.9-3.3 5.1-5.7 8.8-6.7.6-.2 2.4-.7 8.1-2.2-.1-2.6.3-5.1.9-7.6.5-1.8 1.2-3.5 2-5.1-4.6-23.2.8-46 15.2-60.7-5.4 1.7-10.8 3.9-15.9 6.9C6.2 53.6-6.3 100 14.7 136.3c21 36.3 67.4 48.8 103.7 27.8 5.1-3 9.8-6.4 13.9-10.3-22.5 5.7-48.4-3.6-67-24H36.7c-.2 0-.5.1-.8.1z"/>
            <path fill="#D3D3D3"
                  d="M194.6 91c-3.1-11.4-13.4-19.3-25.1-19.3-2.2 0-4.4.3-6.5.8h-.2c-.4.1-1.4.4-2.9.8l-2.9.8-.8-2.9c-4.7-17.4-20.5-29.6-38.6-29.6-19.6 0-36.6 14.6-39.5 34l-.5 3.4-4.4-1.2c-1.8-.5-3.6-.7-5.4-.7-9.7 0-18.3 6.6-20.8 16-.4 1.6-.6 3.2-.7 4.8 0 1.1 0 2.1.1 3.2l.3 2.6-2.5.7c-5.7 1.5-9.4 2.5-10.3 2.8l-.2.1c-2.2.6-4 2-5.1 3.9-1.1 2-1.4 4.2-.8 6.4 1 3.9 4.7 6.5 8.7 6.3h132.3c1.5-.1 5.6-.4 7.5-.9 13.8-3.8 22-18.1 18.3-32z"/>
        </symbol>
        <symbol id="partly-cloudy" viewBox="0 0 200 200">
            <title>partly-cloudy</title>
            <path fill="none"
                  d="M19.5 148.5c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM18.7 147.9c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM17.9 147.3c-.1-.1-.3-.2-.4-.3.2.1.3.2.4.3zM16.6 146c-.1-.1-.2-.3-.3-.4.1.1.2.2.3.4zM16 145.2c-.1-.1-.2-.3-.3-.5.1.2.2.4.3.5zM17.2 146.7c-.1-.1-.2-.3-.4-.4.2.1.3.3.4.4zM22 149.6c-.2-.1-.3-.1-.5-.2.2.1.4.2.5.2zM20.3 148.9c-.2-.1-.3-.2-.4-.2.1.1.2.1.4.2zM42.4 102.6c.1-.1.2-.1.3-.2-.1 0-.2.1-.3.2zM21.1 149.3c-.2-.1-.3-.1-.5-.2.2.1.4.1.5.2zM38.2 106.7c.1-.1.2-.2.2-.3-.1.1-.1.2-.2.3zM15.5 144.4c-.1-.2-.2-.3-.3-.5.1.2.2.3.3.5zM37 108.3c.1-.1.1-.2.2-.3-.1.2-.2.3-.2.3zM40.9 103.8l.2-.2c-.1.1-.1.2-.2.2zM39.6 105.1l.1-.1c-.1 0-.1.1-.1.1zM36 109.9zM23.9 150c-.2 0-.3 0-.5-.1.2.1.3.1.5.1zM14.7 142.6zM15 143.5l-.3-.6c.2.2.3.4.3.6zM34.2 113.8c0-.1.1-.2.1-.3 0 .1 0 .2-.1.3zM35 111.9c0-.1.1-.2.1-.3 0 0 0 .1-.1.3zM23 149.9c-.2 0-.3-.1-.5-.1.1 0 .3 0 .5.1zM166 92.9c.1 0 .1 0 .2.1-.1-.1-.1-.1-.2-.1zM168.1 93.5c.1 0 .2.1.3.1-.1 0-.2-.1-.3-.1zM170.3 94.3c.1.1.3.1.4.2-.2-.1-.3-.1-.4-.2zM163.6 92.4c.1 0 .3 0 .4.1-.2-.1-.3-.1-.4-.1zM172.5 95.4c.1 0 .2.1.2.1s-.1-.1-.2-.1zM155.1 92.3c.2 0 .4-.1.6-.1-.3 0-.4.1-.6.1zM153.4 92.6c.2 0 .3-.1.5-.1-.2 0-.4 0-.5.1zM174.4 96.5c.1 0 .1.1.2.1 0 0-.1-.1-.2-.1zM156.8 92.1h.5-.5zM159 92h0zM176.3 97.8c.1.1.2.2.3.2 0 0-.1-.1-.3-.2zM186.2 111c0 .1.1.2.1.4 0-.1 0-.2-.1-.4zM185.2 108.7c.1.1.1.2.2.4 0-.2-.1-.3-.2-.4zM184.2 106.7zM25.5 150.2h.7-.9.2zM178.2 99.3c.1.1.2.1.2.2l-.2-.2zM182.9 104.6c.1.1.1.2.2.3-.1-.1-.1-.2-.2-.3zM24.9 150.1h-.5.5zM179.9 100.9l.1.1-.1-.1zM181.4 102.6l.3.3-.3-.3zM161.2 92.1h.3-.3zM47.5 99.6c.1 0 .2-.1.3-.1-.1 0-.2 0-.3.1zM45.7 100.4c.1 0 .1-.1.2-.1 0 0-.1.1-.2.1zM51.3 98.2h.2-.2zM53.2 97.8zM49.4 98.8c.1 0 .2-.1.3-.1-.1 0-.2.1-.3.1zM44.1 101.4c.1 0 .1-.1.2-.1-.1 0-.1 0-.2.1z"/>
            <path fill="#DDC72D"
                  d="M61.7 97.8c.1 0 .3 0 .4.1-.2 0-.3 0-.4-.1zM57.4 97.5c-.1 0-.1 0 0 0-.1 0-.1 0 0 0zM58.8 97.5h.4-.4z"/>
            <path fill="#F9D915"
                  d="M60 91.6c2.6-9.1 7.8-17.3 15-23.6 3.6-3.2 7.7-5.7 12-7.7-4.7-5.9-11.9-9.6-20-9.6-14.1 0-25.6 11.5-25.6 25.6 0 6.4 2.4 12.3 6.3 16.8 3.1-1 6.3-1.6 9.7-1.6.8 0 1.7 0 2.6.1z"/>
            <path fill="#DDC72D"
                  d="M60.2 97.6c.2 0 .3 0 .5.1-.2 0-.4-.1-.5-.1zM55.2 97.6h.3c-.1-.1-.2-.1-.3 0zM53.5 97.8c-.1 0-.2 0-.3.1.1-.1.2-.1.3-.1z"/>
            <path fill="#F9D915"
                  d="M38.7 31l8.7 21.1c2.5-2.1 5.4-3.7 8.6-4.9L42.1 29.1c-.6-.8-1.9-1-2.7-.3-.7.5-.9 1.4-.7 2.2 0-.1 0 0 0 0zM72 45.6L69.1 23v-.1c-.2-1-1.1-1.8-2.2-1.7-.8.1-1.5.7-1.7 1.5v.1l-3 22.6c1.6-.3 3.2-.4 4.9-.4 1.6.2 3.2.4 4.9.6zM13.5 78.1h.1l22.6 3c-.3-1.6-.4-3.2-.4-4.9 0-1.7.1-3.4.4-5l-22.6 2.9h-.1c-1 .2-1.8 1.1-1.6 2.2.2.9.8 1.6 1.6 1.8zM95.4 31.2s0-.1 0 0c.2-.5.2-1 0-1.5s-.6-.9-1.1-1.1c-.8-.3-1.7-.1-2.2.5l-.1.1-14 18.1c3.1 1.2 6 2.9 8.5 5l8.9-21.1zM19.9 51.2l18.1 14c1.2-3.1 2.9-6 5-8.5l-21.1-8.8h-.1c-1-.4-2.1.1-2.5 1.1-.3.8-.1 1.7.5 2.2 0-.1.1 0 .1 0z"/>
            <path fill="#D3D3D3"
                  d="M187 113.6c-.2-.7-.4-1.4-.7-2.2 0-.1-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4-.3-.7-.6-1.3-1-1.9 0 0 0-.1-.1-.1-.3-.6-.7-1.2-1.1-1.8-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7l-.3-.3c-.4-.5-.9-1.1-1.4-1.6l-.1-.1-1.4-1.4c-.1-.1-.2-.1-.2-.2-.5-.5-1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2-.1 0-.1-.1-.2-.1-.6-.4-1.1-.7-1.7-1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.3-1.3-.5-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6-.1 0-.1 0-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1-.7-.1-1.4-.2-2-.3h-.3c-.7-.1-1.4-.1-2.1-.1h-.1c-.5 0-1.1 0-1.6.1h-.5c-.4 0-.8.1-1.2.1-.2 0-.4 0-.6.1-.4.1-.8.1-1.2.2-.2 0-.3.1-.5.1-.6.1-1.1.2-1.7.4 0 0-1.1.3-3.1.8-5-18.1-21.7-31.6-41.6-31.6-2.6 0-5.2.2-7.6.7-1.4.3-2.8.6-4.2 1-1.8.5-3.5 1.1-5.1 1.8-13.4 5.8-23.3 18.2-25.5 33.1-.4-.1-.6-.2-.8-.2-.2-.1-.3-.1-.3-.1-.5-.1-.9-.2-1.4-.3-.1 0-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1-.3 0-.7-.1-1-.1H57.5h-.1c-.6 0-1.2 0-1.8.1h-.3c-.6.1-1.2.1-1.7.2-.1 0-.2 0-.3.1-.6.1-1.1.2-1.7.4h-.2c-.5.1-1.1.3-1.6.5-.1 0-.2.1-.3.1-.5.2-1.1.4-1.6.6-.1 0-.2.1-.3.1-.5.2-1 .5-1.5.7-.1 0-.1.1-.2.1-.5.3-.9.5-1.4.8-.1 0-.1.1-.2.1-.5.3-.9.6-1.4 1-.1.1-.2.1-.3.2-.5.3-.9.7-1.3 1.1l-.2.2-1.2 1.2-.1.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3-.4.4-.7.9-1 1.4-.1.1-.1.2-.2.3l-.9 1.5s0 .1-.1.1c-.3.5-.6 1.1-.8 1.6 0 .1-.1.2-.1.3-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3l-.6 1.8c-.2.8-.4 1.5-.5 2.3s-.2 1.5-.3 2.3c-.1 1.5-.1 3 .1 4.5-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 .1.3.2.6.3 1 0 .1.1.2.1.3l.3.6c.1.1.1.2.2.4s.2.3.3.5c.1.1.1.2.2.4s.2.3.3.5l.3.3c.1.1.2.3.3.4l.3.3c.1.1.2.3.4.4l.3.3c.1.1.2.2.4.3l.3.3c.1.1.3.2.4.3.1.1.2.2.4.3.1.1.3.2.4.3.1.1.3.1.4.2.1.1.3.2.4.2.1.1.3.1.4.2.2.1.3.1.5.2.1.1.3.1.4.2.2.1.3.1.5.2.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1h133.9s5.5-.3 8.2-1c15.3-4.2 24.5-20.1 20.3-35.6z"/>
            <path fill="#F9D915"
                  d="M42.5 95.3c-1.9-2.4-3.5-5.1-4.6-8.1l-18.2 13.9h-.1c-.4.3-.6.8-.7 1.3-.1.5.1 1 .4 1.5.5.7 1.4.9 2.2.7h.1l18-7.4 3.2-1.3-.3-.6z"/>
            <path fill="#FFF"
                  d="M181.7 103c.4.5.8 1.1 1.2 1.7-.4-.7-.8-1.2-1.2-1.7zM183.1 104.9c.4.6.8 1.2 1.1 1.8-.3-.6-.7-1.2-1.1-1.8zM178.5 99.5c.5.4 1 .9 1.4 1.4l-1.4-1.4zM180 101.1c.5.5.9 1 1.4 1.6-.4-.6-.9-1.1-1.4-1.6zM164 92.5c.7.1 1.4.3 2 .4-.7-.2-1.4-.3-2-.4zM155.6 92.2c.4 0 .8-.1 1.2-.1-.4 0-.8.1-1.2.1zM157.3 92.1c.6 0 1.1-.1 1.6-.1-.5 0-1 0-1.6.1zM41.1 103.6c.4-.4.9-.7 1.3-1.1-.4.4-.9.8-1.3 1.1zM151.7 92.9c.6-.1 1.1-.3 1.7-.4-.6.2-1.1.3-1.7.4zM161.5 92.1c.7.1 1.4.1 2 .3-.6-.1-1.3-.2-2-.3zM153.9 92.5c.4-.1.8-.1 1.2-.2-.4 0-.8.1-1.2.2zM170.7 94.5l1.8.9-1.8-.9zM172.7 95.5c.6.3 1.1.6 1.7 1-.5-.4-1.1-.7-1.7-1zM174.7 96.6c.6.4 1.1.8 1.7 1.2-.6-.4-1.2-.8-1.7-1.2zM184.3 106.8c.4.6.7 1.3 1 1.9-.4-.7-.7-1.3-1-1.9zM176.7 98c.5.4 1.1.8 1.6 1.3-.6-.4-1.1-.8-1.6-1.3zM168.4 93.6c.6.2 1.3.5 1.9.7-.6-.2-1.3-.5-1.9-.7zM166.2 92.9c.6.2 1.3.4 1.9.6-.6-.2-1.3-.4-1.9-.6zM159.1 92c.7 0 1.4 0 2.1.1-.7 0-1.4-.1-2.1-.1zM33.2 117.9c.1-.8.3-1.5.5-2.3-.2.8-.4 1.6-.5 2.3zM47.8 99.4c.5-.2 1.1-.4 1.6-.6-.5.2-1.1.4-1.6.6zM33.7 115.6l.6-1.8c-.3.6-.5 1.2-.6 1.8zM14.8 142.9c0-.1-.1-.2-.1-.3 0 .1.1.2.1.3zM32.9 120.2c.1-.8.1-1.5.3-2.3-.2.8-.2 1.6-.3 2.3zM51.4 98.2c.6-.1 1.1-.3 1.7-.4-.5.1-1.1.2-1.7.4zM15.7 144.8c-.1-.1-.2-.2-.2-.4.1.1.1.2.2.4zM15.2 143.9c-.1-.1-.1-.2-.2-.4.1.2.2.3.2.4zM49.7 98.7c.5-.2 1.1-.3 1.6-.5-.6.2-1.1.3-1.6.5zM39.7 105l1.2-1.2-1.2 1.2zM44.3 101.2c.5-.3.9-.6 1.4-.8-.5.3-.9.5-1.4.8zM16.3 145.6l-.3-.3c.1 0 .2.1.3.3zM38.4 106.4c.4-.5.8-.9 1.2-1.3-.4.4-.8.9-1.2 1.3zM42.7 102.3c.5-.3.9-.7 1.4-1-.5.4-.9.7-1.4 1zM36.1 109.8l.9-1.5c-.3.5-.7 1-.9 1.5zM45.9 100.3c.5-.3 1-.5 1.5-.7-.4.2-1 .4-1.5.7zM35.2 111.5c.3-.6.5-1.1.8-1.6-.3.5-.6 1.1-.8 1.6zM34.3 113.5c.2-.6.4-1.1.7-1.7-.2.6-.4 1.1-.7 1.7zM37.1 108.1c.3-.5.7-.9 1-1.4-.3.4-.6.9-1 1.4zM185.4 109.1zM22.5 149.8c-.1 0-.3-.1-.4-.1.1 0 .2 0 .4.1zM23.4 150c-.1 0-.3-.1-.4-.1.1 0 .2 0 .4.1zM20.7 149.1c-.1-.1-.3-.1-.4-.2.1.1.2.1.4.2zM25.3 150.2h-.4c.1-.1.3-.1.4 0zM24.3 150.1c-.1 0-.3 0-.4-.1.1.1.3.1.4.1zM186.4 111.4c.2.7.5 1.4.7 2.2-.3-.8-.5-1.5-.7-2.2zM19.8 148.7c-.1-.1-.3-.1-.4-.2.2 0 .3.1.4.2zM21.6 149.5c-.1-.1-.3-.1-.4-.2.1.1.2.1.4.2zM17.6 147l-.3-.3c0 .1.1.2.3.3zM18.3 147.6l-.3-.3c0 .1.2.2.3.3zM16.9 146.3l-.3-.3.3.3zM19 148.2c-.1-.1-.2-.2-.4-.3.2.1.3.2.4.3zM63.8 98.3c-.2-.1-.3-.1-.3-.1-.5-.1-.9-.2-1.4-.3.5.1.9.2 1.4.3 0 0 .1.1.3.1zM59.2 97.5c.3 0 .7.1 1 .1-.4 0-.7 0-1-.1zM63.8 98.3c.2.1.5.1.8.2-.3 0-.6-.1-.8-.2zM57.4 97.5h1.4-1.4zM53.5 97.8c.6-.1 1.1-.2 1.7-.2-.6 0-1.1.1-1.7.2zM60.7 97.7c.3 0 .7.1 1 .2-.4-.1-.7-.2-1-.2zM55.5 97.5c.6 0 1.2-.1 1.8-.1-.6.1-1.2.1-1.8.1z"/>
        </symbol>
        <symbol id="clear-night" viewBox="0 0 200 200">
            <title>clear-night</title>
            <g fill="#D3D3D3">
                <path d="M169.6 38.1l-30-6.1-6.1-30c-.1-.5-.5-1-1.1-1.1-.7-.1-1.3.4-1.4 1.1l-6 30-30 6.1c-.5.1-1 .5-1.1 1.1-.1.7.4 1.3 1.1 1.4l30 6.1 6.1 30c.1.5.5 1 1.1 1.1.7.1 1.3-.4 1.4-1.1l6.1-30 30-6.1c.5-.1 1-.5 1.1-1.1-.1-.7-.5-1.3-1.2-1.4zM66.1 120.2C42.6 79.5 46.2 32.1 72.3 5.3c-7.1 2.2-14 5.1-20.7 9C4.2 41.6-12 102.2 15.3 149.5c27.3 47.3 87.9 63.6 135.2 36.2 6.7-3.9 12.7-8.4 18.1-13.4-36.2 9.2-79.1-11.4-102.5-52.1zM197.2 105.9l-21.3-4.4-4.4-21.3c0-.4-.3-.7-.8-.8-.5-.1-.9.3-1 .8l-4.4 21.3-21.3 4.4c-.4.1-.7.4-.8.8-.1.5.3.9.8 1l21.3 4.4 4.4 21.3c.1.4.3.7.8.8.5.1.9-.3 1-.8l4.4-21.3 21.3-4.4c.4-.1.7-.4.8-.8 0-.5-.3-1-.8-1z"/>
            </g>
        </symbol>
        <symbol id="sun" viewBox="0 0 200 200">
            <title>sun</title>
            <g fill="#F9D915">
                <circle cx="100" cy="100" r="46.1"/>
                <path d="M49.2 18.6l15.6 38.1c4.6-3.7 9.8-6.7 15.4-8.9L55.3 15.1s0-.1-.1-.1c-1.2-1.4-3.4-1.7-4.9-.6-1.2.9-1.7 2.5-1.2 3.9 0 .1 0 .2.1.3zM100 44.1c3.1 0 6.1.3 9 .7l-5.3-40.7V4c-.3-1.9-2-3.2-4-3-1.5.2-2.7 1.3-3 2.8 0 .1-.1.2-.1.2l-5.5 40.7c3-.4 5.9-.6 8.9-.6zM44.1 100c0-3.1.3-6.1.7-9L4.1 96.3H4c-1.9.3-3.2 2-3 4 .2 1.5 1.3 2.7 2.8 3 .1 0 .2.1.2.1l40.8 5.5c-.4-3-.7-5.9-.7-8.9zM152.3 80.2L185 55.3l.1-.1c1.5-1.2 1.7-3.4.6-4.9-.9-1.2-2.5-1.7-3.9-1.2-.1 0-.2 0-.2.1l-38 15.6c3.5 4.6 6.5 9.8 8.7 15.4zM135.4 56.7l15.8-37.9v-.1c.3-.8.3-1.8 0-2.6-.4-.9-1-1.6-1.9-1.9-1.4-.6-3-.2-4 .9l-.2.2L120 47.8c5.6 2.2 10.8 5.2 15.4 8.9zM15.3 54.9L47.8 80c2.2-5.6 5.2-10.8 8.9-15.4L18.8 48.8h-.1c-1.7-.7-3.8.2-4.5 1.9-.6 1.4-.2 3 .9 4 0 .1.1.1.2.2zM184.7 145.1L152.2 120c-2.2 5.6-5.2 10.8-8.9 15.4l37.9 15.8h.1c1.7.7 3.8-.2 4.5-1.9.6-1.4.2-3-.9-4 0-.1-.1-.1-.2-.2zM199 99.8c-.2-1.5-1.3-2.7-2.8-3-.1 0-.2-.1-.2-.1l-40.7-5.5c.5 2.9.7 5.8.7 8.8 0 3.1-.3 6.1-.7 9l40.7-5.3h.1c1.8-.3 3.1-2 2.9-3.9zM150.8 181.4l-15.6-38.1c-4.6 3.7-9.8 6.7-15.4 8.9l24.9 32.7.1.1c1.2 1.4 3.4 1.7 4.9.6 1.2-.9 1.7-2.5 1.2-3.9 0-.1 0-.2-.1-.3zM47.8 119.8l-32.7 24.9s-.1 0-.1.1c-.7.6-1.1 1.4-1.3 2.3-.1.9.1 1.9.7 2.6.9 1.2 2.5 1.7 3.9 1.2.1 0 .2 0 .2-.1l38.1-15.6c-3.7-4.6-6.7-9.8-8.8-15.4zM100 155.9c-3.1 0-6.1-.3-9-.7l5.3 40.8v.1c.3 1.7 1.8 3 3.5 3h.5c1.5-.2 2.7-1.3 3-2.8 0-.1.1-.2.1-.2l5.5-40.8c-3 .3-5.9.6-8.9.6zM64.6 143.2l-15.8 38v.1c-.3.8-.3 1.8 0 2.6.4.9 1 1.6 1.9 1.9 1.4.6 3 .2 4-.9l.2-.2L80 152.2c-5.6-2.2-10.8-5.2-15.4-9z"/>
            </g>
        </symbol>
        <symbol id="mostly-clear-night" viewBox="0 0 200 200">
            <title>mostly-clear-night</title>
            <path fill="none"
                  d="M143.4 92.2c.4.1.8.1 1.2.2-.4 0-.8-.1-1.2-.2zM154.2 98.7c.2.3.4.5.6.8-.3-.3-.4-.5-.6-.8zM153.1 97.4c.3.3.5.6.8.9-.3-.3-.6-.6-.8-.9zM141.9 92.1c.3 0 .7.1 1 .1-.3-.1-.6-.1-1-.1zM74.3 98.4c.2-.2.5-.4.7-.6-.3.2-.5.4-.7.6zM155 100c.2.3.3.6.5.8-.2-.2-.3-.5-.5-.8zM155.8 101.3c.2.3.3.6.4 1-.2-.3-.3-.6-.4-1zM73.1 99.5l.9-.9-.9.9zM149.4 94.4c.3.2.5.3.8.5-.2-.1-.5-.3-.8-.5zM78.7 95.9c.4-.1.8-.3 1.2-.4-.4.1-.8.2-1.2.4zM148.1 93.7c.3.1.6.3.8.4-.2-.1-.5-.3-.8-.4zM150.7 95.2c.3.2.6.4.8.7-.3-.2-.5-.5-.8-.7zM146.7 93.1c.3.1.7.3 1 .4-.4-.2-.7-.3-1-.4zM144.9 92.5c.5.1.9.3 1.4.4-.5-.1-.9-.3-1.4-.4zM151.8 96.2c.4.3.7.7 1.1 1-.4-.4-.7-.7-1.1-1zM84 95.1c.4 0 .8.1 1.2.1-.4 0-.8 0-1.2-.1zM76.4 96.9c.2-.1.5-.3.7-.4-.2.2-.4.3-.7.4zM140.9 92h-.7 1.2-.5zM83.2 95.1h-.4 1-.6zM77.5 96.3c.3-.1.6-.2.8-.3-.2.1-.5.2-.8.3zM80.1 95.5c.3-.1.7-.1 1-.2-.3 0-.7.1-1 .2zM81.5 95.2c.3 0 .6-.1.8-.1-.2.1-.5.1-.8.1zM138.6 92.2c.5-.1 1-.1 1.4-.1-.5 0-1 0-1.4.1zM73 99.6c-.2.2-.4.5-.6.7.1-.2.4-.4.6-.7zM75.3 97.6c.2-.2.4-.3.7-.4-.2.1-.4.2-.7.4zM156.4 102.8c.2.5.3 1 .5 1.5-.2-.6-.4-1.1-.5-1.5zM136.8 92.6l1.5-.3c-.5 0-1 .1-1.5.3zM90.1 87.5c-1.4 2.5-2.3 5.3-2.8 8.2-.1 0-.2-.1-.3-.1.1 0 .2 0 .3.1.5-2.9 1.5-5.7 2.8-8.2zM85.5 95.3c.4.1.8.1 1.2.3l-1.2-.3z"/>
            <path fill="#DEDDDD"
                  d="M70.9 102.6c.1-.2.3-.5.4-.7-.1.2-.3.4-.4.7zM62.2 124.3c-.2-.1-.3-.2-.5-.3.1.1.3.2.5.3zM71.6 101.4c.2-.2.3-.5.5-.7-.2.3-.4.5-.5.7zM61.3 123.8c-.2-.1-.3-.3-.5-.4.2.1.3.2.5.4zM65.1 125h.4-.8.4zM63.2 124.7c-.2-.1-.4-.1-.5-.2.1.1.3.2.5.2zM64.2 125c-.2 0-.4-.1-.6-.1.2 0 .4 0 .6.1zM60.5 123.1c-.2-.2-.3-.3-.4-.5.1.1.2.3.4.5zM70.3 103.8c.1-.3.2-.5.4-.8-.1.3-.2.5-.4.8zM72.3 100.3c0 .1 0 .1 0 0 0 .1 0 .1 0 0 .1.1.1 0 0 0zM69.8 105.4c.1-.4.3-.8.4-1.3-.2.5-.3.9-.4 1.3z"/>
            <path fill="#DEDDDD"
                  d="M89.4 131H65.1c-5.6 0-10.6-3.8-12.1-9.3-.9-3.2-.4-6.6 1.3-9.5 1.7-2.9 4.4-5 7.6-5.8.3-.1.9-.2 1.7-.5.1-.7.3-1.4.4-2.1 1.1-3.9 3.3-7.3 6.2-9.9-10.7-34-4.4-69.1 16.7-90.7-7.1 2.2-14 5.1-20.7 9C18.9 39.5 2.6 100 30 147.3c27.3 47.3 87.9 63.6 135.2 36.2 6.7-3.9 12.7-8.4 18.1-13.4-32.1 8.2-69.5-7.1-93.9-39.1z"/>
            <path fill="#DEDDDD"
                  d="M59.2 121.3c-.2-.3-.3-.7-.4-1.1.1.4.3.7.4 1.1zM59.8 122.2c-.1-.2-.3-.4-.4-.6.1.2.2.4.4.6z"/>
            <path fill="#D3D3D3"
                  d="M156.8 104.3c-.1-.5-.3-1-.5-1.5-.1-.2-.1-.3-.2-.5-.1-.3-.3-.6-.4-1-.1-.2-.2-.3-.3-.5-.2-.3-.3-.6-.5-.8-.1-.2-.2-.3-.3-.5-.2-.3-.4-.5-.6-.8-.1-.1-.2-.3-.3-.4-.2-.3-.5-.6-.8-.9l-.2-.2c-.3-.4-.7-.7-1.1-1l-.3-.3c-.3-.2-.5-.4-.8-.7-.1-.1-.3-.2-.4-.3-.3-.2-.5-.3-.8-.5-.2-.1-.3-.2-.5-.3-.3-.2-.6-.3-.8-.4-.2-.1-.3-.2-.5-.2-.3-.1-.7-.3-1-.4-.1 0-.2-.1-.4-.1-.5-.2-.9-.3-1.4-.4-.1 0-.2 0-.3-.1-.4-.1-.8-.2-1.2-.2-.2 0-.3 0-.5-.1-.3 0-.6-.1-1-.1H139.7c-.5 0-1 .1-1.4.1-.1 0-.2 0-.3.1l-1.5.3s-.6.2-1.8.5c-2.5-10.5-12-18.1-23.2-18.1-9.2 0-17.2 5.1-21.3 12.6-1.4 2.5-2.3 5.3-2.8 8.2-.1 0-.2-.1-.3-.1-.2-.1-.4-.1-.4-.1l-1.2-.3h-.3c-.4-.1-.8-.1-1.2-.1h-1.7c-.3 0-.6 0-.8.1-.1 0-.3 0-.4.1-.3.1-.7.1-1 .2h-.2c-.4.1-.8.2-1.2.4-.1 0-.2.1-.3.1-.3.1-.6.2-.8.3-.1.1-.3.1-.4.2-.2.1-.5.2-.7.4-.1.1-.3.2-.4.2-.2.1-.5.3-.7.4-.1.1-.2.2-.4.3-.2.2-.5.4-.7.6-.1.1-.2.1-.3.2l-.9.9-.2.2c-.2.2-.4.5-.6.7l-.1.1-.3.3c-.2.2-.3.5-.5.7-.1.1-.2.3-.3.4-.1.2-.3.5-.4.7-.1.1-.1.3-.2.4-.1.3-.2.5-.4.8-.1.1-.1.3-.2.4-.2.4-.3.8-.4 1.3-.5 1.7-.6 3.5-.4 5.2-3.7 1-6 1.6-6 1.6-3.5.9-5.5 4.5-4.6 8 .1.4.2.7.4 1.1.1.1.1.2.2.3.1.2.2.4.4.6l.3.3c.1.2.3.3.4.5l.3.3c.2.1.3.3.5.4.1.1.3.2.4.3.2.1.3.2.5.3.1.1.3.1.4.2.2.1.4.2.5.2.2 0 .3.1.5.1s.4.1.6.1H141.3c.2 0 .4 0 .7-.1.2 0 .5 0 .8-.1.3 0 .5-.1.8-.1.1 0 .3 0 .4-.1.2 0 .5-.1.7-.1.1 0 .2 0 .3-.1 9-2.4 14.2-11.4 11.8-20.2z"/>
            <path fill="#FFF"
                  d="M78.4 96c.1 0 .2-.1.3-.1-.1 0-.2.1-.3.1zM75 97.8c.1-.1.2-.2.4-.3-.2.2-.3.2-.4.3zM74 98.6c.1-.1.2-.1.3-.2-.1.1-.2.1-.3.2zM73 99.6l.2-.2-.2.2zM77.1 96.5c.1-.1.3-.1.4-.2-.1.1-.2.2-.4.2zM76 97.1c.1-.1.3-.2.4-.2-.1.1-.2.2-.4.2zM151.5 95.9l.3.3-.3-.3zM155.5 100.8c.1.2.2.3.3.5-.1-.1-.2-.3-.3-.5zM152.9 97.2l.2.2-.2-.2zM147.7 93.5c.2.1.3.2.5.2-.2-.1-.4-.2-.5-.2zM153.8 98.3c.1.1.2.3.3.4 0-.1-.1-.3-.3-.4zM149 94.1c.2.1.3.2.5.3-.2-.1-.4-.2-.5-.3zM150.2 94.9c.1.1.3.2.4.3-.1-.1-.2-.2-.4-.3zM154.7 99.5c.1.2.2.3.3.5-.1-.2-.2-.3-.3-.5zM141.6 125h-.6.6zM142.3 124.9c-.2 0-.5 0-.7.1.2-.1.4-.1.7-.1zM144.9 124.5c-.2 0-.5.1-.7.1.2 0 .4 0 .7-.1zM143.8 124.7c-.3 0-.5.1-.8.1.3 0 .5 0 .8-.1zM156.2 102.3c.1.2.1.3.2.5-.1-.2-.2-.3-.2-.5zM81.1 95.3c.1 0 .3 0 .4-.1-.1 0-.3.1-.4.1zM138.2 92.3c.1 0 .2 0 .3-.1 0 0-.1 0-.3.1zM140 92.1h.2c-.1-.1-.1-.1-.2 0zM85.2 95.3h.3-.3zM82.4 95.2h.5c-.2-.1-.4-.1-.5 0zM141.4 92h.6c-.2.1-.4 0-.6 0zM79.9 95.5h.2-.2zM83.8 95.1h.2-.2zM144.6 92.4c.1 0 .2 0 .3.1-.1 0-.2 0-.3-.1zM146.3 92.9c.1 0 .3.1.4.1-.2 0-.3 0-.4-.1zM142.9 92.2c.2 0 .3 0 .5.1-.1-.1-.3-.1-.5-.1zM71.3 101.8c.1-.1.2-.3.3-.4-.1.2-.2.3-.3.4zM70.7 103c.1-.1.1-.3.2-.4-.1.1-.1.2-.2.4zM63.6 124.8c-.2 0-.3-.1-.5-.1.2.1.4.1.5.1zM64.7 125h-.5.5zM72 100.8l.3-.3c-.1 0-.2.1-.3.3zM60 122.6l-.3-.3c.1 0 .2.2.3.3zM62.6 124.5c-.1-.1-.3-.1-.4-.2.1.1.3.2.4.2zM60.8 123.4l-.3-.3.3.3zM59.4 121.6c-.1-.1-.1-.2-.2-.3.1.1.1.2.2.3zM70.2 104.2c0-.1.1-.3.2-.4-.1.1-.2.3-.2.4zM61.7 124c-.1-.1-.3-.2-.4-.3.1.2.2.2.4.3z"/>
        </symbol>
        <symbol id="mostly-sunny" viewBox="0 0 200 200">
            <title>mostly-sunny</title>
            <path fill="none" d="M175 78.8h-.6 1.2-.6z"/>
            <path fill="#F9D915"
                  d="M99.5 117.8h-1c-.2 0-.5 0-.9-.1-.5-.1-.9-.2-1.1-.2h-.1c-.2 0-.5-.1-.8-.2-.4-.1-.8-.3-1.1-.4h-.1c-.2-.1-.5-.2-.8-.4-.4-.2-.7-.4-.9-.5-.2-.1-.4-.3-.7-.5-.4-.3-.7-.5-.8-.7l-.1-.1c-.1-.1-.4-.3-.6-.6-.3-.4-.6-.7-.8-.9l-.1-.1c-.1-.1-.3-.4-.5-.7-.3-.4-.5-.8-.7-1.1-.1-.1-.2-.4-.4-.7-.3-.7-.6-1.3-.7-2-.9-3.2-.4-6.6 1.3-9.5 1.7-2.9 4.4-5 7.6-5.8.3-.1.9-.2 1.7-.5v-.2c.1-.6.2-1.3.4-1.9.2-.6.3-1.2.6-1.8.1-.2.1-.3.2-.5v-.1c.2-.4.3-.8.5-1.2l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.4.4-.6.2-.3.4-.6.7-1l.1-.1c.1-.1.2-.3.3-.4.3-.3.6-.7.9-1.1l.3-.3c.4-.4.8-.8 1.3-1.2.1-.1.2-.2.4-.3.4-.3.7-.6 1-.8.1-.1.3-.2.4-.3h.1c.3-.2.7-.4 1-.6l.6-.3c.3-.2.7-.4 1-.5h.1c.2-.1.3-.2.5-.2.4-.2.8-.3 1.2-.5.1-.1.3-.1.4-.2.6-.2 1.1-.4 1.7-.5.1 0 .3-.1.4-.1.5-.1.9-.2 1.4-.3.2 0 .4 0 .5-.1h.1c.4-.1.8-.1 1.2-.1H117.4c.1-.3.2-.6.4-1 .6-1.6 1.4-3.1 2.3-4.5-7-6.2-16.2-10-26.3-10-21.9 0-39.6 17.7-39.6 39.6 0 21.9 17.7 39.6 39.6 39.6 15.4 0 28.8-8.9 35.3-21.8H99.8c-.1-.1-.2-.1-.3-.1z"/>
            <path fill="#DDC72D" d="M99.5 111.8h.2-.8.6zM117.5 81.9h-.5 1-.5z"/>
            <path fill="#F9D915"
                  d="M49.8 30.1l13.4 32.7c3.9-3.2 8.4-5.8 13.2-7.6L55 27.1l-.1-.1c-1-1.2-2.9-1.5-4.2-.5-1 .8-1.4 2.1-1 3.4 0 0 0 .1.1.2zM101.1 52.6l-4.5-35v-.1c-.2-1.6-1.7-2.8-3.4-2.6-1.3.2-2.3 1.1-2.6 2.4 0 .1 0 .1-.1.2l-4.7 35c2.5-.4 5-.6 7.5-.6 2.7.1 5.3.3 7.8.7zM45.4 100c0-2.6.2-5.2.6-7.7l-35 4.5h-.1c-1.6.3-2.8 1.8-2.5 3.4.2 1.3 1.1 2.3 2.4 2.6.1 0 .1 0 .2.1l35 4.7c-.4-2.5-.6-5-.6-7.6zM137.4 30.3s0-.1 0 0c.3-.8.3-1.6 0-2.3-.3-.8-.9-1.3-1.6-1.7-1.2-.5-2.6-.2-3.4.8-.1 0-.1.1-.2.2l-21.6 27.9c4.8 1.9 9.3 4.5 13.2 7.7l13.6-32.6zM20.6 61.3l28 21.6c1.9-4.8 4.5-9.3 7.7-13.2L23.7 56h-.1c-1.5-.6-3.3.2-3.9 1.7-.5 1.2-.2 2.6.8 3.4 0 .1.1.1.1.2zM137 169.9l-13.4-32.7c-3.9 3.2-8.4 5.8-13.2 7.6l21.4 28.1s0 .1.1.1c1 1.2 2.9 1.4 4.2.5 1-.8 1.4-2.1 1-3.4 0 0 0-.1-.1-.2zM48.5 117l-28.1 21.4s-.1 0-.1.1c-.6.5-1 1.2-1.1 1.9-.1.8.1 1.6.6 2.3.8 1 2.2 1.4 3.4 1 .1 0 .1 0 .2-.1l32.7-13.4c-3.1-3.9-5.7-8.4-7.6-13.2zM85.7 147.3l4.5 35v.1c.2 1.5 1.5 2.6 3 2.6h.4c1.3-.2 2.3-1.1 2.6-2.4 0-.1 0-.1.1-.2l4.7-35c-2.5.4-5 .6-7.5.6-2.7 0-5.3-.2-7.8-.7zM49.4 169.7s0 .1 0 0c-.3.8-.3 1.6 0 2.3.3.8.9 1.3 1.6 1.7 1.2.5 2.6.2 3.4-.8.1 0 .1-.1.1-.1l21.6-28c-4.8-1.9-9.3-4.5-13.2-7.7l-13.5 32.6z"/>
            <path fill="#D3D3D3"
                  d="M191 91c-.1-.5-.3-1-.5-1.5-.1-.2-.1-.3-.2-.5-.1-.3-.3-.6-.4-1-.1-.2-.2-.3-.3-.5-.2-.3-.3-.6-.5-.8-.1-.2-.2-.3-.3-.5-.2-.3-.4-.5-.6-.8-.1-.1-.2-.3-.3-.4-.2-.3-.5-.6-.8-.9l-.2-.2c-.3-.4-.7-.7-1.1-1l-.3-.3c-.3-.2-.5-.4-.8-.7-.1-.1-.3-.2-.4-.3-.3-.2-.5-.3-.8-.5-.2-.1-.3-.2-.5-.3-.3-.2-.6-.3-.8-.4-.2-.1-.3-.2-.5-.2-.3-.1-.7-.3-1-.4-.1 0-.2-.1-.4-.1-.5-.2-.9-.3-1.4-.4-.1 0-.2 0-.3-.1-.4-.1-.8-.2-1.2-.2-.2 0-.3 0-.5-.1-.3 0-.6-.1-1-.1H173.9c-.5 0-1 .1-1.4.1-.1 0-.2 0-.3.1l-1.5.3s-.6.2-1.8.5c-1.5-5.4-4.8-10.1-9.2-13.4-1.9-1.4-4-2.5-6.3-3.3-1.3-.5-2.8-.8-4.2-1-1.2-.2-2.5-.3-3.8-.3-9.4 0-17.6 5.4-21.6 13.2-.4.7-.7 1.5-1 2.2-.7 1.7-1.2 3.5-1.5 5.4-.4-.1-.6-.2-.6-.2l-1.2-.3h-.3c-.4-.1-.8-.1-1.2-.1h-1.7c-.3 0-.6 0-.8.1-.1 0-.3 0-.4.1-.3.1-.7.1-1 .2h-.2c-.4.1-.8.2-1.2.4-.1 0-.2.1-.3.1-.3.1-.6.2-.8.3-.1.1-.3.1-.4.2-.2.1-.5.2-.7.4-.1.1-.3.2-.4.2-.2.1-.5.3-.7.4-.1.1-.2.2-.4.2-.2.2-.5.4-.7.6-.1.1-.2.1-.3.2l-.9.9-.2.2c-.2.2-.5.5-.7.8l-.3.3c-.2.2-.3.5-.5.7-.1.1-.2.3-.3.4-.1.2-.3.5-.4.7-.1.1-.1.3-.2.4-.1.3-.2.5-.4.8-.1.1-.1.3-.2.4-.2.4-.3.8-.4 1.3-.1.4-.2.9-.3 1.3-.1.9-.2 1.7-.2 2.6 0 .4 0 .9.1 1.3-3.7 1-6 1.6-6 1.6-3.5.9-5.5 4.5-4.6 8 .1.4.2.7.4 1.1.1.1.1.2.2.3.1.2.2.4.4.6l.3.3c.1.2.3.3.4.5l.3.3c.2.1.3.3.5.4.1.1.3.2.4.3.2.1.3.2.5.3.1.1.3.1.4.2.2.1.4.2.6.2.2 0 .3.1.5.1s.4.1.6.1h76.3s3.1-.1 4.7-.6c9.2-2.3 14.4-11.4 12-20.2z"/>
            <path fill="#F9D915"
                  d="M166.3 138.9c0-.1-.1-.1-.2-.2L139 117.8l-.8-.6c0 .1-.2.4-.3.6-1.8 4.6-4.3 8.8-7.4 12.6l32.6 13.6h.1c1.5.6 3.3-.2 3.9-1.7.5-1.2.2-2.5-.8-3.4z"/>
        </symbol>
        <symbol id="isolated-t-storms" viewBox="0 0 200 200">
            <title>isolated-t-storms</title>
            <path fill="#F9D915"
                  d="M161.1 124.3c0-.5-.5-.8-1-.8h-19.3c-.5 0-.8.3-1 .5l-7.6 21.6v.3c0 .5.5.8 1 .8h7.3l-6.8 19.4v.3c0 .8.8 1.5 2 1.5.7 0 1.4-.3 1.7-.8l22.3-29.6v-.3c0-.5-.5-.8-1-.8H152l9.1-12v-.1z"/>
            <path fill="#6EC4E9"
                  d="M176.9 149.7c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7L154 173c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            <path fill="none" d="M175 78.8h-.6 1.2-.6z"/>
            <path fill="#F9D915"
                  d="M99.5 117.8h-1c-.2 0-.5 0-.9-.1-.5-.1-.9-.2-1.1-.2h-.1c-.2 0-.5-.1-.8-.2-.4-.1-.8-.3-1.1-.4h-.1c-.2-.1-.5-.2-.8-.4-.4-.2-.7-.4-.9-.5-.2-.1-.4-.3-.7-.5-.4-.3-.7-.5-.8-.7l-.1-.1c-.1-.1-.4-.3-.6-.6-.3-.4-.6-.7-.8-.9l-.1-.1c-.1-.1-.3-.4-.5-.7-.3-.4-.5-.8-.7-1.1-.1-.1-.2-.4-.4-.7-.3-.7-.6-1.3-.7-2-.9-3.2-.4-6.6 1.3-9.5 1.7-2.9 4.4-5 7.6-5.8.3-.1.9-.2 1.7-.5v-.2c.1-.6.2-1.3.4-1.9.2-.6.3-1.2.6-1.8.1-.2.1-.3.2-.5v-.1c.2-.4.3-.8.5-1.2l.3-.6c.2-.4.4-.7.6-1 .1-.2.2-.4.4-.6.2-.3.4-.6.7-1l.1-.1c.1-.1.2-.3.3-.4.3-.3.6-.7.9-1.1l.3-.3c.4-.4.8-.8 1.3-1.2.1-.1.2-.2.4-.3.4-.3.7-.6 1-.8.1-.1.3-.2.4-.3h.1c.3-.2.7-.4 1-.6l.6-.3c.3-.2.7-.4 1-.5h.1c.2-.1.3-.2.5-.2.4-.2.8-.3 1.2-.5.1-.1.3-.1.4-.2.6-.2 1.1-.4 1.7-.5.1 0 .3-.1.4-.1.5-.1.9-.2 1.4-.3.2 0 .4 0 .5-.1h.1c.4-.1.8-.1 1.2-.1H117.4c.1-.3.2-.6.4-1 .6-1.6 1.4-3.1 2.3-4.5-7-6.2-16.2-10-26.3-10-21.9 0-39.6 17.7-39.6 39.6 0 21.9 17.7 39.6 39.6 39.6 15.4 0 28.8-8.9 35.3-21.8H99.8c-.1-.1-.2-.1-.3-.1z"/>
            <path fill="#DDC72D" d="M99.5 111.8h.2-.8.6zM117.5 81.9h-.5 1-.5z"/>
            <path fill="#F9D915"
                  d="M49.8 30.1l13.4 32.7c3.9-3.2 8.4-5.8 13.2-7.6L55 27.1l-.1-.1c-1-1.2-2.9-1.5-4.2-.5-1 .8-1.4 2.1-1 3.4 0 0 0 .1.1.2zM101.1 52.6l-4.5-35v-.1c-.2-1.6-1.7-2.8-3.4-2.6-1.3.2-2.3 1.1-2.6 2.4 0 .1 0 .1-.1.2l-4.7 35c2.5-.4 5-.6 7.5-.6 2.7.1 5.3.3 7.8.7zM45.4 100c0-2.6.2-5.2.6-7.7l-35 4.5h-.1c-1.6.3-2.8 1.8-2.5 3.4.2 1.3 1.1 2.3 2.4 2.6.1 0 .1 0 .2.1l35 4.7c-.4-2.5-.6-5-.6-7.6zM137.4 30.3s0-.1 0 0c.3-.8.3-1.6 0-2.3-.3-.8-.9-1.3-1.6-1.7-1.2-.5-2.6-.2-3.4.8-.1 0-.1.1-.2.2l-21.6 27.9c4.8 1.9 9.3 4.5 13.2 7.7l13.6-32.6zM20.6 61.3l28 21.6c1.9-4.8 4.5-9.3 7.7-13.2L23.7 56h-.1c-1.5-.6-3.3.2-3.9 1.7-.5 1.2-.2 2.6.8 3.4 0 .1.1.1.1.2zM48.5 117l-28.1 21.4s-.1 0-.1.1c-.6.5-1 1.2-1.1 1.9-.1.8.1 1.6.6 2.3.8 1 2.2 1.4 3.4 1 .1 0 .1 0 .2-.1l32.7-13.4c-3.1-3.9-5.7-8.4-7.6-13.2zM85.7 147.3l4.5 35v.1c.2 1.5 1.5 2.6 3 2.6h.4c1.3-.2 2.3-1.1 2.6-2.4 0-.1 0-.1.1-.2l4.7-35c-2.5.4-5 .6-7.5.6-2.7 0-5.3-.2-7.8-.7zM49.4 169.7s0 .1 0 0c-.3.8-.3 1.6 0 2.3.3.8.9 1.3 1.6 1.7 1.2.5 2.6.2 3.4-.8.1 0 .1-.1.1-.1l21.6-28c-4.8-1.9-9.3-4.5-13.2-7.7l-13.5 32.6z"/>
            <path fill="#D3D3D3"
                  d="M191 91c-.1-.5-.3-1-.5-1.5-.1-.2-.1-.3-.2-.5-.1-.3-.3-.6-.4-1-.1-.2-.2-.3-.3-.5-.2-.3-.3-.6-.5-.8-.1-.2-.2-.3-.3-.5-.2-.3-.4-.5-.6-.8-.1-.1-.2-.3-.3-.4-.2-.3-.5-.6-.8-.9l-.2-.2c-.3-.4-.7-.7-1.1-1l-.3-.3c-.3-.2-.5-.4-.8-.7-.1-.1-.3-.2-.4-.3-.3-.2-.5-.3-.8-.5-.2-.1-.3-.2-.5-.3-.3-.2-.6-.3-.8-.4-.2-.1-.3-.2-.5-.2-.3-.1-.7-.3-1-.4-.1 0-.2-.1-.4-.1-.5-.2-.9-.3-1.4-.4-.1 0-.2 0-.3-.1-.4-.1-.8-.2-1.2-.2-.2 0-.3 0-.5-.1-.3 0-.6-.1-1-.1H173.9c-.5 0-1 .1-1.4.1-.1 0-.2 0-.3.1l-1.5.3s-.6.2-1.8.5c-1.5-5.4-4.8-10.1-9.2-13.4-1.9-1.4-4-2.5-6.3-3.3-1.3-.5-2.8-.8-4.2-1-1.2-.2-2.5-.3-3.8-.3-9.4 0-17.6 5.4-21.6 13.2-.4.7-.7 1.5-1 2.2-.7 1.7-1.2 3.5-1.5 5.4-.4-.1-.6-.2-.6-.2l-1.2-.3h-.3c-.4-.1-.8-.1-1.2-.1h-1.7c-.3 0-.6 0-.8.1-.1 0-.3 0-.4.1-.3.1-.7.1-1 .2h-.2c-.4.1-.8.2-1.2.4-.1 0-.2.1-.3.1-.3.1-.6.2-.8.3-.1.1-.3.1-.4.2-.2.1-.5.2-.7.4-.1.1-.3.2-.4.2-.2.1-.5.3-.7.4-.1.1-.2.2-.4.2-.2.2-.5.4-.7.6-.1.1-.2.1-.3.2l-.9.9-.2.2c-.2.2-.5.5-.7.8l-.3.3c-.2.2-.3.5-.5.7-.1.1-.2.3-.3.4-.1.2-.3.5-.4.7-.1.1-.1.3-.2.4-.1.3-.2.5-.4.8-.1.1-.1.3-.2.4-.2.4-.3.8-.4 1.3-.1.4-.2.9-.3 1.3-.1.9-.2 1.7-.2 2.6 0 .4 0 .9.1 1.3-3.7 1-6 1.6-6 1.6-3.5.9-5.5 4.5-4.6 8 .1.4.2.7.4 1.1.1.1.1.2.2.3.1.2.2.4.4.6l.3.3c.1.2.3.3.4.5l.3.3c.2.1.3.3.5.4.1.1.3.2.4.3.2.1.3.2.5.3.1.1.3.1.4.2.2.1.4.2.6.2.2 0 .3.1.5.1s.4.1.6.1h76.3s3.1-.1 4.7-.6c9.2-2.3 14.4-11.4 12-20.2z"/>
        </symbol>
        <symbol id="scattered-t-storms" viewBox="0 0 200 200">
            <title>scattered-t-storms</title>
            <path fill="none"
                  d="M19.5 127.2c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM18.7 126.7c-.1-.1-.3-.2-.4-.3.1 0 .2.2.4.3zM17.9 126.1c-.1-.1-.3-.2-.4-.3.2 0 .3.2.4.3zM16.6 124.7c-.1-.1-.2-.3-.3-.4.1.1.2.3.3.4zM16 123.9c-.1-.1-.2-.3-.3-.5.1.2.2.4.3.5zM17.2 125.4c-.1-.1-.2-.3-.4-.4l.4.4zM22 128.3c-.2-.1-.3-.1-.5-.2.2.1.4.2.5.2zM20.3 127.6c-.2-.1-.3-.2-.4-.2.1.1.2.2.4.2zM42.4 81.3c.1-.1.2-.1.3-.2-.1 0-.2.1-.3.2zM21.1 128c-.2-.1-.3-.1-.5-.2.2.1.4.2.5.2zM38.2 85.4c.1-.1.2-.2.2-.3-.1.1-.1.2-.2.3zM15.5 123.1c-.1-.2-.2-.3-.3-.5.1.2.2.4.3.5zM37 87.1c.1-.1.1-.2.2-.3-.1.1-.2.2-.2.3zM40.9 82.5l.2-.2c-.1.1-.1.2-.2.2zM39.6 83.8l.1-.1c-.1 0-.1.1-.1.1zM36 88.6zM23.9 128.8c-.2 0-.3 0-.5-.1.2 0 .3 0 .5.1zM14.7 121.3c-.1-.3-.2-.6-.3-1 .1.4.2.7.3 1zM15 122.3l-.3-.6c.2.2.3.4.3.6zM34.2 92.5c0-.1.1-.2.1-.3 0 .1 0 .2-.1.3zM35 90.6c0-.1.1-.2.1-.3 0 .1 0 .2-.1.3zM23 128.6c-.2 0-.3-.1-.5-.1.1 0 .3.1.5.1zM166 71.6c.1 0 .1 0 .2.1-.1-.1-.1-.1-.2-.1zM168.1 72.2c.1 0 .2.1.3.1-.1 0-.2 0-.3-.1zM170.3 73c.1.1.3.1.4.2-.2 0-.3-.1-.4-.2zM163.6 71.1c.1 0 .3 0 .4.1-.2 0-.3-.1-.4-.1zM172.5 74.1c.1 0 .2.1.2.1s-.1-.1-.2-.1zM155.1 71c.2 0 .4-.1.6-.1-.3.1-.4.1-.6.1zM153.4 71.3c.2 0 .3-.1.5-.1-.2 0-.4.1-.5.1zM174.4 75.2c.1 0 .1.1.2.1 0 0-.1 0-.2-.1zM156.8 70.8h.5-.5zM159 70.7h0zM176.3 76.5c.1.1.2.2.3.2 0 0-.1-.1-.3-.2zM186.2 89.8c0 .1.1.2.1.4 0-.2 0-.3-.1-.4zM185.2 87.4c.1.1.1.2.2.4 0-.1-.1-.3-.2-.4zM184.2 85.4s0 .1 0 0c0 .1 0 0 0 0zM25.5 128.9h.7-.9.2zM178.2 78.1c.1.1.2.1.2.2 0-.1-.1-.2-.2-.2zM182.9 83.3c.1.1.1.2.2.3-.1-.1-.1-.2-.2-.3zM24.9 128.9h-.5c.1-.1.3-.1.5 0zM179.9 79.7l.1.1c0-.1 0-.1-.1-.1zM181.4 81.4l.3.3-.3-.3zM161.2 70.8h.3-.3zM47.5 78.3c.1 0 .2-.1.3-.1-.1 0-.2 0-.3.1zM45.7 79.1c.1 0 .1-.1.2-.1 0 .1-.1.1-.2.1zM51.3 77h.2c-.1-.1-.2-.1-.2 0zM53.2 76.6zM49.4 77.5c.1 0 .2-.1.3-.1-.1.1-.2.1-.3.1zM44.1 80.1c.1 0 .1-.1.2-.1-.1 0-.1 0-.2.1z"/>
            <path fill="#DDC72D"
                  d="M61.7 76.6c.1 0 .3 0 .4.1-.2-.1-.3-.1-.4-.1zM57.4 76.2c-.1 0-.1 0 0 0-.1 0-.1 0 0 0zM58.8 76.2h.4-.4z"/>
            <path fill="#F9D915"
                  d="M60 70.3c2.6-9.1 7.8-17.3 15-23.6 3.6-3.2 7.7-5.7 12-7.7-4.7-5.9-11.9-9.6-20-9.6-14.1 0-25.6 11.5-25.6 25.6 0 6.4 2.4 12.3 6.3 16.8 3.1-1 6.3-1.6 9.7-1.6.8 0 1.7 0 2.6.1z"/>
            <path fill="#DDC72D"
                  d="M60.2 76.4c.2 0 .3 0 .5.1-.2-.1-.4-.1-.5-.1zM55.2 76.3h.3-.3zM53.5 76.5c-.1 0-.2 0-.3.1.1-.1.2-.1.3-.1z"/>
            <path fill="#F9D915"
                  d="M38.7 9.8l8.7 21.1c2.5-2.1 5.4-3.7 8.6-4.9L42.1 7.8c-.6-.8-1.9-1-2.7-.3-.7.5-.9 1.4-.7 2.2v.1zM72 24.4L69.1 1.7v-.1C68.9.6 68-.2 66.9-.1c-.8.1-1.5.7-1.7 1.5v.1l-3 22.6c1.6-.3 3.2-.4 4.9-.4 1.6.2 3.2.4 4.9.7zM13.5 56.8h.1l22.6 3c-.3-1.6-.4-3.2-.4-4.9 0-1.7.1-3.4.4-5l-22.6 2.9h-.1c-1 .2-1.8 1.1-1.6 2.2.2 1 .8 1.6 1.6 1.8zM95.4 9.9c.2-.5.2-1 0-1.5s-.6-.9-1.1-1.1c-.8-.3-1.7-.1-2.2.5l-.1.1L78.1 26c3.1 1.2 6 2.9 8.5 5l8.8-21.1zM19.9 29.9l18.1 14c1.2-3.1 2.9-6 5-8.5l-21.1-8.8h-.1c-1-.4-2.1.1-2.5 1.1-.3.8-.1 1.7.5 2.2h.1z"/>
            <path fill="#D3D3D3"
                  d="M187 92.3c-.2-.7-.4-1.4-.7-2.2 0-.1-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4-.3-.7-.6-1.3-1-1.9 0 0 0-.1-.1-.1-.3-.6-.7-1.2-1.1-1.8-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7l-.3-.3c-.4-.5-.9-1.1-1.4-1.6l-.1-.1-1.4-1.4c-.1-.1-.2-.1-.2-.2-.5-.5-1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2-.1 0-.1-.1-.2-.1-.6-.4-1.1-.7-1.7-1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.3-1.3-.5-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6-.1 0-.1 0-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1-.7-.1-1.4-.2-2-.3h-.3c-.7-.1-1.4-.1-2.1-.1h-.1c-.5 0-1.1 0-1.6.1h-.5c-.4 0-.8.1-1.2.1-.2 0-.4 0-.6.1-.4.1-.8.1-1.2.2-.2 0-.3.1-.5.1-.6.1-1.1.2-1.7.4 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-2.6 0-5.2.2-7.6.7-1.4.3-2.8.6-4.2 1-1.8.5-3.5 1.1-5.1 1.8C76.9 49.8 67 62.2 64.8 77.1c-.4-.1-.6-.2-.8-.2-.4.1-.5.1-.5.1-.5-.1-.9-.2-1.4-.3-.1 0-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1-.3 0-.7-.1-1-.1H57.4h-.1c-.6 0-1.2 0-1.8.1h-.3c-.6.1-1.2.1-1.7.2-.1 0-.2 0-.3.1-.6.1-1.1.2-1.7.4h-.2c-.5.1-1.1.3-1.6.5-.1 0-.2.1-.3.1-.5.2-1.1.4-1.6.6-.1 0-.2.1-.3.1-.5.2-1 .5-1.5.7-.1 0-.1.1-.2.1-.5.3-.9.5-1.4.8-.1 0-.1.1-.2.1-.5.3-.9.6-1.4 1-.1.1-.2.1-.3.2-.5.3-.9.7-1.3 1.1l-.2.2-1.2 1.2-.1.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3-.4.4-.7.9-1 1.4-.2.1-.3.2-.3.3l-.9 1.5s0 .1-.1.1c-.3.5-.6 1.1-.8 1.6 0 .1-.1.2-.1.3-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3l-.6 1.8c-.2.8-.4 1.5-.5 2.3s-.2 1.5-.3 2.3c-.1 1.5-.1 3 .1 4.5-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 .1.3.2.6.3 1 0 .1.1.2.1.3l.3.6c.1.1.1.2.2.4s.2.3.3.5c.1.1.1.2.2.4s.2.3.3.5l.3.3c.1.1.2.3.3.4l.3.3c.1.1.2.3.4.4l.3.3c.1.1.2.2.4.3l.3.3c.1.1.3.2.4.3.1.1.2.2.4.3.1.1.3.2.4.3.1.1.3.1.4.2.1.1.3.2.4.2.1.1.3.1.4.2.2.1.3.1.5.2.1.1.3.1.4.2.2.1.3.1.5.2.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1h133.9s5.5-.3 8.2-1c15.5-4.2 24.7-20.1 20.5-35.6z"/>
            <path fill="#F9D915"
                  d="M42.5 74.1C40.6 71.7 39 69 37.9 66L19.8 79.8h-.1c-.4.3-.6.8-.7 1.3-.1.5.1 1 .4 1.5.5.7 1.4.9 2.2.7h.1l18-7.4 3.2-1.3c-.2-.2-.3-.4-.4-.5z"/>
            <path fill="#FFF"
                  d="M181.7 81.7c.4.5.8 1.1 1.2 1.7-.4-.6-.8-1.2-1.2-1.7zM183.1 83.6c.4.6.8 1.2 1.1 1.8-.3-.6-.7-1.2-1.1-1.8zM178.5 78.3zM180 79.8c.5.5.9 1 1.4 1.6-.4-.6-.9-1.1-1.4-1.6zM164 71.2c.7.1 1.4.3 2 .4-.7-.2-1.4-.3-2-.4zM155.6 70.9c.4 0 .8-.1 1.2-.1-.4.1-.8.1-1.2.1zM157.3 70.8c.6 0 1.1-.1 1.6-.1-.5 0-1 .1-1.6.1zM41.1 82.4c.4-.4.9-.7 1.3-1.1-.4.3-.9.7-1.3 1.1zM151.7 71.7c.6-.1 1.1-.3 1.7-.4-.6.1-1.1.2-1.7.4zM161.5 70.9c.7.1 1.4.1 2 .3-.6-.2-1.3-.3-2-.3zM153.9 71.2c.4-.1.8-.1 1.2-.2-.4.1-.8.1-1.2.2zM170.7 73.2l1.8.9-1.8-.9zM172.7 74.2c.6.3 1.1.6 1.7 1-.5-.3-1.1-.7-1.7-1zM174.7 75.3c.6.4 1.1.8 1.7 1.2-.6-.4-1.2-.8-1.7-1.2zM184.3 85.5c.4.6.7 1.3 1 1.9-.4-.6-.7-1.3-1-1.9zM176.7 76.8c.5.4 1.1.8 1.6 1.3-.6-.5-1.1-.9-1.6-1.3zM168.4 72.3c.6.2 1.3.5 1.9.7-.6-.2-1.3-.5-1.9-.7zM166.2 71.7c.6.2 1.3.4 1.9.6-.6-.3-1.3-.5-1.9-.6zM159.1 70.7c.7 0 1.4 0 2.1.1-.7 0-1.4-.1-2.1-.1zM33.2 96.7c.1-.8.3-1.5.5-2.3-.2.7-.4 1.5-.5 2.3zM47.8 78.1c.5-.2 1.1-.4 1.6-.6-.5.2-1.1.4-1.6.6zM33.7 94.4l.6-1.8c-.3.5-.5 1.1-.6 1.8zM14.8 121.6c0-.1-.1-.2-.1-.3 0 .1.1.2.1.3zM32.9 99c.1-.8.1-1.5.3-2.3-.2.7-.2 1.5-.3 2.3zM51.4 76.9c.6-.1 1.1-.3 1.7-.4-.5.2-1.1.3-1.7.4zM15.7 123.5c-.1-.1-.2-.2-.2-.4.1.1.1.3.2.4zM15.2 122.6c-.1-.1-.1-.2-.2-.4.1.2.2.3.2.4zM49.7 77.4c.5-.2 1.1-.3 1.6-.5-.6.2-1.1.4-1.6.5zM39.7 83.7l1.2-1.2-1.2 1.2zM44.3 80c.5-.3.9-.6 1.4-.8-.5.2-.9.5-1.4.8zM16.3 124.3l-.3-.3.3.3zM38.4 85.1c.4-.5.8-.9 1.2-1.3-.4.5-.8.9-1.2 1.3zM42.7 81.1c.5-.3.9-.7 1.4-1-.5.3-.9.6-1.4 1zM36.1 88.5L37 87c-.3.5-.7 1-.9 1.5zM45.9 79c.5-.3 1-.5 1.5-.7-.4.2-1 .4-1.5.7zM35.2 90.3c.3-.6.5-1.1.8-1.6-.3.5-.6 1-.8 1.6zM34.3 92.2c.2-.6.4-1.1.7-1.7-.2.6-.4 1.2-.7 1.7zM37.1 86.8c.3-.5.7-.9 1-1.4-.3.5-.6.9-1 1.4zM185.4 87.8zM22.5 128.5c-.1 0-.3-.1-.4-.1.1 0 .2 0 .4.1zM23.4 128.7c-.1 0-.3-.1-.4-.1.1 0 .2.1.4.1zM20.7 127.8c-.1-.1-.3-.1-.4-.2.1.1.2.2.4.2zM25.3 128.9h-.4.4zM24.3 128.8c-.1 0-.3 0-.4-.1.1.1.3.1.4.1zM186.4 90.1c.2.7.5 1.4.7 2.2-.3-.8-.5-1.5-.7-2.2zM19.8 127.4c-.1-.1-.3-.1-.4-.2.2.1.3.1.4.2zM21.6 128.2c-.1-.1-.3-.1-.4-.2.1.1.2.1.4.2zM17.6 125.7l-.3-.3c0 .1.1.2.3.3zM18.3 126.3l-.3-.3c0 .2.2.3.3.3zM16.9 125l-.3-.3.3.3zM19 126.9zM63.8 77h-.3c-.5-.1-.9-.2-1.4-.3.5.1.9.2 1.4.3h.3zM59.2 76.3c.3 0 .7.1 1 .1-.4-.1-.7-.1-1-.1zM63.8 77c.2.1.5.1.8.2-.3 0-.6-.1-.8-.2zM57.4 76.2h1.4-1.4zM53.5 76.5c.6-.1 1.1-.2 1.7-.2-.6 0-1.1.1-1.7.2zM60.7 76.4c.3 0 .7.1 1 .2-.4-.1-.7-.1-1-.2zM55.5 76.3c.6 0 1.2-.1 1.8-.1-.6 0-1.2 0-1.8.1z"/>
            <g>
                <path fill="#F9D915"
                      d="M89.5 141.8c0-.5-.5-.8-1-.8H69.2c-.5 0-.8.3-1 .5l-7.6 21.6v.3c0 .5.5.8 1 .8h7.3l-6.8 19.4v.3c0 .8.8 1.5 2 1.5.7 0 1.4-.3 1.7-.8L88.1 155v-.3c0-.5-.5-.8-1-.8h-6.8l9.1-12 .1-.1z"/>
                <path fill="#6EC4E9"
                      d="M105.3 167.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2zM139.3 143.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
        </symbol>
        <symbol id="heavy-rain" viewBox="0 0 200 200">
            <title>heavy-rain</title>
            <g fill="#6EC4E9">
                <path d="M52.1 122.4c.2-.6-.1-1.2-.7-1.4-.6-.2-1.2 0-1.4.5l-12 15.3c-.2.3-.5.6-.6 1-.7 1.9.4 3.9 2.4 4.6 2.1.7 4.3-.2 5.1-2l7.2-18zM108.8 121.1c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.8-.4-1.9-1.5-2.2zM82.1 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3L82 123.5l.1-.2zM142.1 123.3c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            </g>
            <path fill="#D3D3D3"
                  d="M175.1 72.2c-4.1-15.4-19.9-24.6-35.3-20.6 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-21.5 0-39.4 15.9-42.5 36.6-.7-.2-1.1-.3-1.1-.3-13-3.4-26.3 4.4-29.8 17.4-.8 3.1-1 6.2-.7 9.1-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 1.4 5.4 6.5 8.8 11.8 8.5h132.1s5.5-.3 8.2-1c15.4-4.1 24.6-20 20.5-35.5z"/>
            <path fill="#D3D3D3"
                  d="M197.4 52.8c-2.4-8.8-11.3-14-20.1-11.7 0 0-.6.2-1.8.5-2.8-10.4-12.3-18.1-23.6-18.1-7.5 0-14.1 3.4-18.6 8.7 3.2 3.7 5.8 7.9 7.9 12.4 1.6-.2 3.3-.3 5-.3 16.9 0 31.8 11.4 36.2 27.8l.3 1.5c1-.1 2.2-.2 3-.4 8.9-2.5 14.1-11.6 11.7-20.4z"/>
        </symbol>
        <symbol id="scattered-snow" viewBox="0 0 200 200">
            <title>scattered-snow</title>
            <path fill="none"
                  d="M19.5 127.2c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM18.7 126.7c-.1-.1-.3-.2-.4-.3.1 0 .2.2.4.3zM17.9 126.1c-.1-.1-.3-.2-.4-.3.2 0 .3.2.4.3zM16.6 124.7c-.1-.1-.2-.3-.3-.4.1.1.2.3.3.4zM16 123.9c-.1-.1-.2-.3-.3-.5.1.2.2.4.3.5zM17.2 125.4c-.1-.1-.2-.3-.4-.4l.4.4zM22 128.3c-.2-.1-.3-.1-.5-.2.2.1.4.2.5.2zM20.3 127.6c-.2-.1-.3-.2-.4-.2.1.1.2.2.4.2zM42.4 81.3c.1-.1.2-.1.3-.2-.1 0-.2.1-.3.2zM21.1 128c-.2-.1-.3-.1-.5-.2.2.1.4.2.5.2zM38.2 85.4c.1-.1.2-.2.2-.3-.1.1-.1.2-.2.3zM15.5 123.1c-.1-.2-.2-.3-.3-.5.1.2.2.4.3.5zM37 87.1c.1-.1.1-.2.2-.3-.1.1-.2.2-.2.3zM40.9 82.5l.2-.2c-.1.1-.1.2-.2.2zM39.6 83.8l.1-.1c-.1 0-.1.1-.1.1zM36 88.6zM23.9 128.8c-.2 0-.3 0-.5-.1.2 0 .3 0 .5.1zM14.7 121.3c-.1-.3-.2-.6-.3-1 .1.4.2.7.3 1zM15 122.3l-.3-.6c.2.2.3.4.3.6zM34.2 92.5c0-.1.1-.2.1-.3 0 .1 0 .2-.1.3zM35 90.6c0-.1.1-.2.1-.3 0 .1 0 .2-.1.3zM23 128.6c-.2 0-.3-.1-.5-.1.1 0 .3.1.5.1zM166 71.6c.1 0 .1 0 .2.1-.1-.1-.1-.1-.2-.1zM168.1 72.2c.1 0 .2.1.3.1-.1 0-.2 0-.3-.1zM170.3 73c.1.1.3.1.4.2-.2 0-.3-.1-.4-.2zM163.6 71.1c.1 0 .3 0 .4.1-.2 0-.3-.1-.4-.1zM172.5 74.1c.1 0 .2.1.2.1s-.1-.1-.2-.1zM155.1 71c.2 0 .4-.1.6-.1-.3.1-.4.1-.6.1zM153.4 71.3c.2 0 .3-.1.5-.1-.2 0-.4.1-.5.1zM174.4 75.2c.1 0 .1.1.2.1 0 0-.1 0-.2-.1zM156.8 70.8h.5-.5zM159 70.7h0zM176.3 76.5c.1.1.2.2.3.2 0 0-.1-.1-.3-.2zM186.2 89.8c0 .1.1.2.1.4 0-.2 0-.3-.1-.4zM185.2 87.4c.1.1.1.2.2.4 0-.1-.1-.3-.2-.4zM184.2 85.4s0 .1 0 0c0 .1 0 0 0 0zM25.5 128.9h.7-.9.2zM178.2 78.1c.1.1.2.1.2.2 0-.1-.1-.2-.2-.2zM182.9 83.3c.1.1.1.2.2.3-.1-.1-.1-.2-.2-.3zM24.9 128.9h-.5c.1-.1.3-.1.5 0zM179.9 79.7l.1.1c0-.1 0-.1-.1-.1zM181.4 81.4l.3.3-.3-.3zM161.2 70.8h.3-.3zM47.5 78.3c.1 0 .2-.1.3-.1-.1 0-.2 0-.3.1zM45.7 79.1c.1 0 .1-.1.2-.1 0 .1-.1.1-.2.1zM51.3 77h.2c-.1-.1-.2-.1-.2 0zM53.2 76.6zM49.4 77.5c.1 0 .2-.1.3-.1-.1.1-.2.1-.3.1zM44.1 80.1c.1 0 .1-.1.2-.1-.1 0-.1 0-.2.1z"/>
            <path fill="#DDC72D"
                  d="M61.7 76.6c.1 0 .3 0 .4.1-.2-.1-.3-.1-.4-.1zM57.4 76.2c-.1 0-.1 0 0 0-.1 0-.1 0 0 0zM58.8 76.2h.4-.4z"/>
            <path fill="#F9D915"
                  d="M60 70.3c2.6-9.1 7.8-17.3 15-23.6 3.6-3.2 7.7-5.7 12-7.7-4.7-5.9-11.9-9.6-20-9.6-14.1 0-25.6 11.5-25.6 25.6 0 6.4 2.4 12.3 6.3 16.8 3.1-1 6.3-1.6 9.7-1.6.8 0 1.7 0 2.6.1z"/>
            <path fill="#DDC72D"
                  d="M60.2 76.4c.2 0 .3 0 .5.1-.2-.1-.4-.1-.5-.1zM55.2 76.3h.3-.3zM53.5 76.5c-.1 0-.2 0-.3.1.1-.1.2-.1.3-.1z"/>
            <path fill="#F9D915"
                  d="M38.7 9.8l8.7 21.1c2.5-2.1 5.4-3.7 8.6-4.9L42.1 7.8c-.6-.8-1.9-1-2.7-.3-.7.5-.9 1.4-.7 2.2v.1zM72 24.4L69.1 1.7v-.1C68.9.6 68-.2 66.9-.1c-.8.1-1.5.7-1.7 1.5v.1l-3 22.6c1.6-.3 3.2-.4 4.9-.4 1.6.2 3.2.4 4.9.7zM13.5 56.8h.1l22.6 3c-.3-1.6-.4-3.2-.4-4.9 0-1.7.1-3.4.4-5l-22.6 2.9h-.1c-1 .2-1.8 1.1-1.6 2.2.2 1 .8 1.6 1.6 1.8zM95.4 9.9c.2-.5.2-1 0-1.5s-.6-.9-1.1-1.1c-.8-.3-1.7-.1-2.2.5l-.1.1L78.1 26c3.1 1.2 6 2.9 8.5 5l8.8-21.1zM19.9 29.9l18.1 14c1.2-3.1 2.9-6 5-8.5l-21.1-8.8h-.1c-1-.4-2.1.1-2.5 1.1-.3.8-.1 1.7.5 2.2h.1z"/>
            <path fill="#D3D3D3"
                  d="M187 92.3c-.2-.7-.4-1.4-.7-2.2 0-.1-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4-.3-.7-.6-1.3-1-1.9 0 0 0-.1-.1-.1-.3-.6-.7-1.2-1.1-1.8-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7l-.3-.3c-.4-.5-.9-1.1-1.4-1.6l-.1-.1-1.4-1.4c-.1-.1-.2-.1-.2-.2-.5-.5-1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2-.1 0-.1-.1-.2-.1-.6-.4-1.1-.7-1.7-1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.3-1.3-.5-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6-.1 0-.1 0-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1-.7-.1-1.4-.2-2-.3h-.3c-.7-.1-1.4-.1-2.1-.1h-.1c-.5 0-1.1 0-1.6.1h-.5c-.4 0-.8.1-1.2.1-.2 0-.4 0-.6.1-.4.1-.8.1-1.2.2-.2 0-.3.1-.5.1-.6.1-1.1.2-1.7.4 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-2.6 0-5.2.2-7.6.7-1.4.3-2.8.6-4.2 1-1.8.5-3.5 1.1-5.1 1.8C76.9 49.8 67 62.2 64.8 77.1c-.4-.1-.6-.2-.8-.2-.4.1-.5.1-.5.1-.5-.1-.9-.2-1.4-.3-.1 0-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1-.3 0-.7-.1-1-.1H57.4h-.1c-.6 0-1.2 0-1.8.1h-.3c-.6.1-1.2.1-1.7.2-.1 0-.2 0-.3.1-.6.1-1.1.2-1.7.4h-.2c-.5.1-1.1.3-1.6.5-.1 0-.2.1-.3.1-.5.2-1.1.4-1.6.6-.1 0-.2.1-.3.1-.5.2-1 .5-1.5.7-.1 0-.1.1-.2.1-.5.3-.9.5-1.4.8-.1 0-.1.1-.2.1-.5.3-.9.6-1.4 1-.1.1-.2.1-.3.2-.5.3-.9.7-1.3 1.1l-.2.2-1.2 1.2-.1.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3-.4.4-.7.9-1 1.4-.2.1-.3.2-.3.3l-.9 1.5s0 .1-.1.1c-.3.5-.6 1.1-.8 1.6 0 .1-.1.2-.1.3-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3l-.6 1.8c-.2.8-.4 1.5-.5 2.3s-.2 1.5-.3 2.3c-.1 1.5-.1 3 .1 4.5-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 .1.3.2.6.3 1 0 .1.1.2.1.3l.3.6c.1.1.1.2.2.4s.2.3.3.5c.1.1.1.2.2.4s.2.3.3.5l.3.3c.1.1.2.3.3.4l.3.3c.1.1.2.3.4.4l.3.3c.1.1.2.2.4.3l.3.3c.1.1.3.2.4.3.1.1.2.2.4.3.1.1.3.2.4.3.1.1.3.1.4.2.1.1.3.2.4.2.1.1.3.1.4.2.2.1.3.1.5.2.1.1.3.1.4.2.2.1.3.1.5.2.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1h133.9s5.5-.3 8.2-1c15.5-4.2 24.7-20.1 20.5-35.6z"/>
            <path fill="#F9D915"
                  d="M42.5 74.1C40.6 71.7 39 69 37.9 66L19.8 79.8h-.1c-.4.3-.6.8-.7 1.3-.1.5.1 1 .4 1.5.5.7 1.4.9 2.2.7h.1l18-7.4 3.2-1.3c-.2-.2-.3-.4-.4-.5z"/>
            <path fill="#FFF"
                  d="M181.7 81.7c.4.5.8 1.1 1.2 1.7-.4-.6-.8-1.2-1.2-1.7zM183.1 83.6c.4.6.8 1.2 1.1 1.8-.3-.6-.7-1.2-1.1-1.8zM178.5 78.3zM180 79.8c.5.5.9 1 1.4 1.6-.4-.6-.9-1.1-1.4-1.6zM164 71.2c.7.1 1.4.3 2 .4-.7-.2-1.4-.3-2-.4zM155.6 70.9c.4 0 .8-.1 1.2-.1-.4.1-.8.1-1.2.1zM157.3 70.8c.6 0 1.1-.1 1.6-.1-.5 0-1 .1-1.6.1zM41.1 82.4c.4-.4.9-.7 1.3-1.1-.4.3-.9.7-1.3 1.1zM151.7 71.7c.6-.1 1.1-.3 1.7-.4-.6.1-1.1.2-1.7.4zM161.5 70.9c.7.1 1.4.1 2 .3-.6-.2-1.3-.3-2-.3zM153.9 71.2c.4-.1.8-.1 1.2-.2-.4.1-.8.1-1.2.2zM170.7 73.2l1.8.9-1.8-.9zM172.7 74.2c.6.3 1.1.6 1.7 1-.5-.3-1.1-.7-1.7-1zM174.7 75.3c.6.4 1.1.8 1.7 1.2-.6-.4-1.2-.8-1.7-1.2zM184.3 85.5c.4.6.7 1.3 1 1.9-.4-.6-.7-1.3-1-1.9zM176.7 76.8c.5.4 1.1.8 1.6 1.3-.6-.5-1.1-.9-1.6-1.3zM168.4 72.3c.6.2 1.3.5 1.9.7-.6-.2-1.3-.5-1.9-.7zM166.2 71.7c.6.2 1.3.4 1.9.6-.6-.3-1.3-.5-1.9-.6zM159.1 70.7c.7 0 1.4 0 2.1.1-.7 0-1.4-.1-2.1-.1zM33.2 96.7c.1-.8.3-1.5.5-2.3-.2.7-.4 1.5-.5 2.3zM47.8 78.1c.5-.2 1.1-.4 1.6-.6-.5.2-1.1.4-1.6.6zM33.7 94.4l.6-1.8c-.3.5-.5 1.1-.6 1.8zM14.8 121.6c0-.1-.1-.2-.1-.3 0 .1.1.2.1.3zM32.9 99c.1-.8.1-1.5.3-2.3-.2.7-.2 1.5-.3 2.3zM51.4 76.9c.6-.1 1.1-.3 1.7-.4-.5.2-1.1.3-1.7.4zM15.7 123.5c-.1-.1-.2-.2-.2-.4.1.1.1.3.2.4zM15.2 122.6c-.1-.1-.1-.2-.2-.4.1.2.2.3.2.4zM49.7 77.4c.5-.2 1.1-.3 1.6-.5-.6.2-1.1.4-1.6.5zM39.7 83.7l1.2-1.2-1.2 1.2zM44.3 80c.5-.3.9-.6 1.4-.8-.5.2-.9.5-1.4.8zM16.3 124.3l-.3-.3.3.3zM38.4 85.1c.4-.5.8-.9 1.2-1.3-.4.5-.8.9-1.2 1.3zM42.7 81.1c.5-.3.9-.7 1.4-1-.5.3-.9.6-1.4 1zM36.1 88.5L37 87c-.3.5-.7 1-.9 1.5zM45.9 79c.5-.3 1-.5 1.5-.7-.4.2-1 .4-1.5.7zM35.2 90.3c.3-.6.5-1.1.8-1.6-.3.5-.6 1-.8 1.6zM34.3 92.2c.2-.6.4-1.1.7-1.7-.2.6-.4 1.2-.7 1.7zM37.1 86.8c.3-.5.7-.9 1-1.4-.3.5-.6.9-1 1.4zM185.4 87.8zM22.5 128.5c-.1 0-.3-.1-.4-.1.1 0 .2 0 .4.1zM23.4 128.7c-.1 0-.3-.1-.4-.1.1 0 .2.1.4.1zM20.7 127.8c-.1-.1-.3-.1-.4-.2.1.1.2.2.4.2zM25.3 128.9h-.4.4zM24.3 128.8c-.1 0-.3 0-.4-.1.1.1.3.1.4.1zM186.4 90.1c.2.7.5 1.4.7 2.2-.3-.8-.5-1.5-.7-2.2zM19.8 127.4c-.1-.1-.3-.1-.4-.2.2.1.3.1.4.2zM21.6 128.2c-.1-.1-.3-.1-.4-.2.1.1.2.1.4.2zM17.6 125.7l-.3-.3c0 .1.1.2.3.3zM18.3 126.3l-.3-.3c0 .2.2.3.3.3zM16.9 125l-.3-.3.3.3zM19 126.9zM63.8 77h-.3c-.5-.1-.9-.2-1.4-.3.5.1.9.2 1.4.3h.3zM59.2 76.3c.3 0 .7.1 1 .1-.4-.1-.7-.1-1-.1zM63.8 77c.2.1.5.1.8.2-.3 0-.6-.1-.8-.2zM57.4 76.2h1.4-1.4zM53.5 76.5c.6-.1 1.1-.2 1.7-.2-.6 0-1.1.1-1.7.2zM60.7 76.4c.3 0 .7.1 1 .2-.4-.1-.7-.1-1-.2zM55.5 76.3c.6 0 1.2-.1 1.8-.1-.6 0-1.2 0-1.8.1z"/>
            <path fill="#D3D3D3"
                  d="M77.1 153.8h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6v-4.2c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1V144l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4V155l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7v-4.3l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.5-.7-.7-1-.7zm-14.3 15zM150.9 171.9c-.1 0-.2 0-.4.1l-11 2.9-9.7-5.6 9.7-5.6 11.1 3c.7.2 1.4-.3 1.6-.9.2-.6-.1-1.2-.6-1.5h-.1l-6.8-3.9 6.2-4.7c.5-.4.6-1 .4-1.5-.2-.5-.7-.8-1.2-.8-.2 0-.3.1-.5.1l-7.2 3v-7.8c.1-.6-.4-1.2-.9-1.4-.7-.2-1.4.2-1.6.9l-2.9 11-9.7 5.6v-11.2l8.1-8.1c.3-.3.4-.6.4-.9 0-.4-.2-.7-.4-.9-.4-.4-1.1-.5-1.6-.2h-.1l-6.8 3.9-1-7.8c-.1-.6-.6-1.1-1.3-1.1h-.2c-.6.1-1 .5-1.1 1.1v.1l-1 7.7-6.8-3.9h-.1c-.5-.3-1.2-.2-1.6.2-.5.5-.5 1.3.1 1.8l8.1 8.1v11.2l-9.7-5.6-3-11.1c-.2-.7-.9-1.1-1.6-.9-.6.2-.9.7-.9 1.3V156.4l-7.2-3c-.6-.3-1.4.1-1.7.7-.2.5-.1 1.2.4 1.5h.1l6.2 4.7-6.8 3.9h-.1c-.5.3-.8.9-.6 1.5.2.6.7.9 1.3.9.1 0 .2 0 .4-.1l11-2.9 9.7 5.6-9.5 5.6-11.1-3c-.7-.2-1.4.3-1.6.9-.2.6.1 1.2.6 1.5h.1l6.8 3.9-6.2 4.7h-.1c-.5.4-.6 1-.4 1.5.2.5.7.8 1.2.8.2 0 .3-.1.5-.1l7.2-3v7.8c0 .6.4 1.1.9 1.3.7.2 1.4-.2 1.6-.9l2.9-11 9.7-5.6v11.2l-8.1 8.1c-.3.3-.4.6-.4.9 0 .3.2.7.4.9.4.4 1.1.5 1.6.2l6.8-3.9 1 7.8c.1.6.6 1.1 1.3 1.1h.2c.6-.1 1-.5 1.1-1.1v-.1l1-7.7 6.8 3.9h.1c.5.3 1.2.2 1.6-.2.5-.5.5-1.3-.1-1.9l-8.1-8.1v-11.2l9.7 5.6 3 11.1c.2.7.9 1.1 1.6.9.6-.2.9-.7.9-1.3V182l7.3 3c.2.1.3.1.5.1.5 0 1-.3 1.2-.8.2-.5.1-1.2-.4-1.5h-.1l-6.2-4.7 6.8-3.9c.5-.3.8-.9.6-1.5-.2-.4-.7-.8-1.3-.8zm-26.2 27.4z"/>
        </symbol>
        <symbol id="heavy-snow" viewBox="0 0 200 200">
            <title>heavy-snow</title>
            <path fill="#D3D3D3"
                  d="M197.9 67.2c-4.7-17.5-22.7-28-40.2-23.4 0 0-1.3.3-3.5.9-5.6-20.8-24.6-36.2-47.2-36.2-24.5 0-44.8 18.1-48.3 41.6-.8-.2-1.3-.3-1.3-.3-14.8-3.8-30 5-33.9 19.8-.9 3.5-1.1 7-.8 10.4-7.4 2-12 3.2-12 3.2-7 1.9-11.1 9-9.2 16 1.6 6.1 7.3 10 13.4 9.7h150.3s6.2-.3 9.4-1.1c17.5-4.9 28-23 23.3-40.6z"/>
            <g fill="#D3D3D3">
                <path d="M73.1 140.4h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6v-4.2c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1v-6.1l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4v-6.1l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7V146l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.4-.7-.6-1-.6zm-14.3 15zM97.1 184.7h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6V172c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1v-6.1l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4v-6.1l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7v-4.3l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.4-.7-.6-1-.6zm-14.3 14.9zM154.9 154.5c-.1 0-.2 0-.4.1l-11 2.9-9.7-5.6 9.7-5.6 11.1 3c.7.2 1.4-.3 1.6-.9.2-.6-.1-1.2-.6-1.5h-.1l-6.8-3.9 6.2-4.7c.5-.4.6-1 .4-1.5-.2-.5-.7-.8-1.2-.8-.2 0-.3.1-.5.1l-7.2 3v-7.8c.1-.6-.4-1.2-.9-1.4-.7-.2-1.4.2-1.6.9l-2.9 11-9.7 5.6v-11.2l8.1-8.1c.3-.3.4-.6.4-.9 0-.4-.2-.7-.4-.9-.4-.4-1.1-.5-1.6-.2h-.1l-6.8 3.9-1-7.8c-.1-.6-.6-1.1-1.3-1.1h-.2c-.6.1-1 .5-1.1 1.1v.1l-1 7.7-6.8-3.9h-.1c-.5-.3-1.2-.2-1.6.2-.5.5-.5 1.3.1 1.8l8.1 8.1v11.2l-9.7-5.6-3-11.1c-.2-.7-.9-1.1-1.6-.9-.6.2-.9.7-.9 1.3V139l-7.2-3c-.6-.3-1.4.1-1.7.7-.2.5-.1 1.2.4 1.5h.1l6.2 4.7-6.8 3.9h-.1c-.5.3-.8.9-.6 1.5.2.6.7.9 1.3.9.1 0 .2 0 .4-.1l11-2.9 9.7 5.6-9.5 5.6-11.1-3c-.7-.2-1.4.3-1.6.9-.2.6.1 1.2.6 1.5h.1l6.8 3.9-6.2 4.7h-.1c-.5.4-.6 1-.4 1.5.2.5.7.8 1.2.8.2 0 .3-.1.5-.1l7.2-3v7.8c0 .6.4 1.1.9 1.3.7.2 1.4-.2 1.6-.9l2.9-11 9.7-5.6v11.2l-8.1 8.1c-.3.3-.4.6-.4.9 0 .3.2.7.4.9.4.4 1.1.5 1.6.2l6.8-3.9 1 7.8c.1.6.6 1.1 1.3 1.1h.2c.6-.1 1-.5 1.1-1.1v-.1l1-7.7 6.8 3.9h.1c.5.3 1.2.2 1.6-.2.5-.5.5-1.3-.1-1.9l-8.1-8.1v-11.2l9.7 5.6 3 11.1c.2.7.9 1.1 1.6.9.6-.2.9-.7.9-1.3v-7.8l7.3 3c.2.1.3.1.5.1.5 0 1-.3 1.2-.8.2-.5.1-1.2-.4-1.5h-.1l-6.2-4.7 6.8-3.9c.5-.3.8-.9.6-1.5-.2-.4-.7-.8-1.3-.8zm-26.2 27.4z"/>
            </g>
        </symbol>
        <symbol id="default" viewBox="0 0 200 200">
            <title>default</title>
            <path fill="#D3D3D3"
                  d="M100 1C45.3 1 1 45.3 1 100s44.3 99 99 99 99-44.3 99-99-44.3-99-99-99zM81.1 108.9H40.3c-5.1 0-9.2-4.1-9.2-9.2s4.1-9.2 9.2-9.2h40.9c5.1 0 9.2 4.1 9.2 9.2s-4.2 9.2-9.3 9.2zm77.8 0H118c-5.1 0-9.2-4.1-9.2-9.2s4.1-9.2 9.2-9.2h40.9c5.1 0 9.2 4.1 9.2 9.2s-4.1 9.2-9.2 9.2z"/>
        </symbol>
        <symbol id="scattered-showers-night" viewBox="0 0 200 200">
            <title>scattered-showers-night</title>
            <path fill="#D3D3D3"
                  d="M106.8 88c-.3.1-.5.3-.8.4.2-.2.5-.3.8-.4zM104.1 89.2c-.3.1-.5.2-.8.3.2 0 .5-.2.8-.3zM100.9 90.4c-.1 0-.2.1-.3.1.1 0 .2 0 .3-.1zM97.9 91.4c-.3.1-.5.1-.8.2.3-.1.6-.2.8-.2zM114.2 80.9c.5-.1.9-.1 1.4-.2-.5.1-1 .1-1.4.2zM116.1 80.6c.6-.1 1.3-.3 1.9-.4-.6.1-1.2.3-1.9.4zM118 80.2c-1.3 1.2-2.7 2.4-4.1 3.4 1.4-1.1 2.8-2.2 4.1-3.4zM92.1 92.5c-.2 0-.3.1-.5.1.1 0 .3 0 .5-.1zM79.7 92.6c-.2 0-.5-.1-.7-.1.2.1.4.1.7.1zM82.9 92.9h-.5.5zM76.9 92.2c-.3-.1-.5-.1-.8-.2.3.1.5.1.8.2zM112.1 81.1c.5 0 .9-.1 1.4-.1-.4 0-.9.1-1.4.1zM95.2 92c-.3.1-.6.1-.9.2.3-.1.6-.1.9-.2zM85.6 93h.5-.9.4zM88.8 92.9h-.7.7zM72.8 61.3c.6.8 1.2 1.6 1.9 2.4-.6-.8-1.3-1.6-1.9-2.4zM79.6 68.7c.7.6 1.4 1.3 2.2 1.9-.8-.6-1.5-1.3-2.2-1.9zM84.5 72.7c.8.5 1.5 1 2.3 1.5-.8-.5-1.5-1-2.3-1.5zM74.8 63.8c.6.7 1.3 1.5 2 2.2-.7-.8-1.3-1.5-2-2.2zM82 70.7c.7.6 1.4 1.1 2.2 1.7-.8-.5-1.5-1.1-2.2-1.7zM68.8 55.2c.5.9 1.1 1.8 1.7 2.7-.6-.9-1.2-1.8-1.7-2.7zM70.7 58.3c.6.8 1.1 1.7 1.7 2.5-.5-.8-1.1-1.6-1.7-2.5zM73.8 91.5c-.1 0-.3-.1-.4-.1.1 0 .3.1.4.1zM95.5 78.6c.8.3 1.6.6 2.5.8-.8-.2-1.7-.5-2.5-.8zM98.4 79.5c.8.2 1.6.5 2.4.6-.8-.1-1.6-.3-2.4-.6zM101 80.2c.8.2 1.7.3 2.5.5-.8-.1-1.6-.3-2.5-.5zM87.3 74.5c.8.5 1.6.9 2.4 1.4-.9-.5-1.7-.9-2.4-1.4zM104.1 80.8c.8.1 1.7.2 2.5.3-.9-.1-1.7-.2-2.5-.3zM89.9 76c.8.4 1.5.8 2.3 1.2-.7-.4-1.5-.8-2.3-1.2zM107 81.1c.8.1 1.6.1 2.5.1-.9 0-1.7 0-2.5-.1zM92.6 77.3c.8.4 1.6.7 2.4 1-.8-.3-1.6-.6-2.4-1zM65.1 88.4c-.1 0-.2-.1-.3-.1.1 0 .2 0 .3.1zM50.1 77.2l-.1-.1c.1 0 .1 0 .1.1zM52.6 79.7l-.6-.6.6.6zM62.4 86.9c-.2-.1-.4-.2-.6-.4.1.2.3.3.6.4zM48.2 74.9c-.2-.2-.3-.4-.5-.7.2.2.3.4.5.7zM54.8 81.7c-.2-.2-.4-.3-.6-.5.2.1.4.3.6.5zM59.9 85.5c-.2-.1-.5-.3-.7-.4.3.1.5.2.7.4zM57.1 83.6c-.1 0-.1-.1-.2-.1.1 0 .2 0 .2.1z"/>
            <path fill="#D3D3D3"
                  d="M186 72.2c-4.1-15.4-19.9-24.6-35.3-20.6 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-15.6 0-29.3 8.3-36.8 20.8 1.1 3.7 2.6 7.3 4.6 10.8 8.1 14 22.1 23 35.6 23 2.4 0 4.7-.3 7-.9.5-.1 1-.2 1.5-.2 2.2 0 4.2 1.2 5.3 3.1 1.3 2.4.8 5.4-1.2 7.3-3 2.8-6.3 5.2-9.8 7.3-8.1 4.7-17.4 7.2-26.7 7.2-19.1 0-36.9-10.3-46.4-26.8-1.1-1.9-2-3.8-2.9-5.8-1.6 2.3-2.9 4.9-3.7 7.8-.8 3.1-1 6.2-.7 9.1-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 1.4 5.4 6.5 8.8 11.8 8.5h132.1s5.5-.3 8.2-1c15.6-4 24.8-19.9 20.6-35.4zM79.2 68.3z"/>
            <path fill="#D3D3D3"
                  d="M46.4 72.4c-.2-.2-.3-.5-.5-.7.2.3.4.5.5.7zM70.7 90.6c-.2-.1-.4-.2-.7-.2.3.1.5.1.7.2zM68.1 89.7c-.3-.1-.5-.2-.8-.3.3.1.5.2.8.3zM111.6 81.1c-.6 0-1.3.1-1.9.1.6 0 1.2 0 1.9-.1z"/>
            <path fill="#6EC4E9"
                  d="M124.7 121.1c-1-.2-2 .2-2.5 1l-34.8 53.7c-.6.9-1.1 1.8-1.4 2.9-1.6 5.4 2 11 8.1 12.4 6 1.4 12.2-1.7 13.9-7.1l8.4-27.9v-.1l9.8-32.5v-.2c.3-.8-.4-1.9-1.5-2.2zM86.4 152.4l11.5-28.9.1-.1c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1 7-.5 8.3-3.4z"/>
            <path fill="#DEDDDD"
                  d="M118 80.2c-.6.2-1.3.3-1.9.4-.2 0-.4.1-.6.1-.4.1-.9.1-1.4.2-.2 0-.4.1-.7.1-.5.1-.9.1-1.4.1h-.5c-.6 0-1.3.1-1.9.1h-.1c-.8 0-1.6 0-2.5-.1h-.4c-.8-.1-1.7-.2-2.5-.3-.2 0-.3-.1-.5-.1-.8-.1-1.7-.3-2.5-.5-.1 0-.2 0-.3-.1l-2.4-.6c-.1 0-.3-.1-.4-.1-.8-.3-1.6-.5-2.5-.8-.2-.1-.3-.1-.5-.2-.8-.3-1.6-.7-2.4-1-.1-.1-.2-.1-.3-.2-.8-.4-1.5-.7-2.3-1.2-.1-.1-.2-.1-.3-.2-.8-.4-1.6-.9-2.4-1.4-.2-.1-.3-.2-.5-.3-.8-.5-1.5-1-2.3-1.5-.1-.1-.2-.2-.4-.3-.7-.5-1.4-1.1-2.2-1.7l-.2-.2c-.7-.6-1.5-1.2-2.2-1.9l-.4-.4c-.7-.6-1.4-1.3-2-2-.1-.1-.2-.2-.3-.4-.7-.7-1.3-1.4-2-2.2l-.1-.1c-.7-.8-1.3-1.6-1.9-2.4-.1-.2-.2-.3-.4-.5-.6-.8-1.2-1.6-1.7-2.5-.1-.2-.2-.3-.3-.5-.6-.9-1.1-1.8-1.7-2.7-1.2-2-2.2-4.1-3.1-6.1-7.7-18-5.2-37.5 6-49-3.4 1-6.7 2.5-9.9 4.3-20.2 12-28.5 36.4-20.8 57.6.9 2.6 2.1 5.1 3.5 7.6.5.9 1 1.7 1.6 2.5.2.2.3.5.5.7.4.6.8 1.2 1.3 1.8.2.2.3.4.5.7.6.8 1.2 1.5 1.8 2.2l.1.1c.6.7 1.2 1.3 1.9 2l.6.6c.5.5 1 1 1.6 1.4.2.2.4.3.6.5.7.6 1.4 1.2 2.2 1.8.1 0 .1.1.2.1l2.1 1.5c.2.1.5.3.7.4.6.4 1.2.7 1.8 1.1.2.1.4.2.6.4.8.5 1.6.9 2.5 1.3.1.1.2.1.3.1.7.3 1.5.7 2.2 1 .3.1.5.2.8.3.7.3 1.3.5 2 .7.2.1.4.2.7.2.9.3 1.8.5 2.6.8.1 0 .3.1.4.1.8.2 1.5.4 2.3.5.3.1.5.1.8.2l2.1.3c.2 0 .5.1.7.1l2.7.3h.5c.7 0 1.5.1 2.3.1h.9c.7 0 1.4 0 2-.1h.7c.9-.1 1.8-.1 2.7-.3.2 0 .3-.1.5-.1.7-.1 1.5-.2 2.2-.4.3-.1.6-.1.9-.2.7-.1 1.3-.3 2-.5.3-.1.5-.1.8-.2.9-.2 1.8-.5 2.7-.8.1 0 .2-.1.3-.1.8-.3 1.6-.6 2.3-.9.3-.1.5-.2.8-.3.6-.3 1.3-.6 1.9-.9.3-.1.5-.2.8-.4.9-.4 1.7-.9 2.6-1.4 1.6-.9 3.1-1.9 4.6-3 1.2-.9 2.6-2 3.9-3.2z"/>
            <path fill="#FFF"
                  d="M70.1 90.4c-.7-.2-1.3-.5-2-.7.7.2 1.3.5 2 .7zM86.8 74.2c.2.1.3.2.5.3-.2-.1-.4-.2-.5-.3zM109.6 81.2h-.2.2zM89.6 75.9c.1.1.2.1.3.2-.1-.1-.2-.2-.3-.2zM98 79.4c.1 0 .3.1.4.1-.2 0-.3-.1-.4-.1zM95 78.4c.2.1.3.1.5.2-.2-.1-.3-.2-.5-.2zM61.7 86.6c-.6-.4-1.2-.7-1.8-1.1.6.4 1.2.7 1.8 1.1zM79 92.5l-2.1-.3 2.1.3zM92.2 77.2c.1.1.2.1.3.2 0-.1-.2-.2-.3-.2zM82.4 92.9l-2.7-.3 2.7.3zM72.5 60.8c.1.2.2.3.4.5-.2-.2-.3-.3-.4-.5zM70.4 57.9c.1.2.2.3.3.5-.1-.2-.2-.4-.3-.5zM76.1 92c-.8-.2-1.5-.3-2.3-.5.8.2 1.5.4 2.3.5zM73.4 91.4c-.9-.2-1.8-.5-2.6-.8.8.3 1.7.6 2.6.8zM84.1 72.4c.1.1.2.2.4.3-.1-.1-.2-.2-.4-.3zM81.8 70.6l.2.2-.2-.2zM74.7 63.6l.1.1-.1-.1zM77.1 66.3c-.1-.1-.2-.2-.3-.4.1.1.2.3.3.4zM79.2 68.3l.4.4-.4-.4zM46 71.7c-.5-.8-1.1-1.6-1.6-2.5.5.9 1 1.7 1.6 2.5zM56.9 83.4c-.7-.6-1.5-1.2-2.2-1.8.8.7 1.5 1.3 2.2 1.8zM91.6 92.6l-2.7.3c.8-.1 1.7-.2 2.7-.3zM109.3 86.6c-.8.5-1.7.9-2.6 1.4.9-.4 1.8-.9 2.6-1.4zM106 88.4c-.6.3-1.3.6-1.9.9.6-.3 1.2-.6 1.9-.9zM54.2 81.2c-.5-.5-1.1-.9-1.6-1.4.5.4 1 .9 1.6 1.4zM64.8 88.2c-.8-.4-1.6-.8-2.5-1.3.9.5 1.7.9 2.5 1.3zM118 80.2zM103.3 89.6c-.8.3-1.6.6-2.3.9.7-.3 1.5-.6 2.3-.9zM97.1 91.6c-.7.2-1.3.3-2 .5.7-.2 1.4-.4 2-.5zM94.3 92.2c-.7.1-1.5.3-2.2.4.7-.2 1.5-.3 2.2-.4zM59.2 85l-2.1-1.5c.7.6 1.4 1.1 2.1 1.5zM100.6 90.6c-.9.3-1.8.6-2.7.8.9-.3 1.8-.5 2.7-.8zM47.7 74.2c-.4-.6-.9-1.2-1.3-1.8.5.6.9 1.2 1.3 1.8zM50 77.1c-.6-.7-1.2-1.5-1.8-2.2.6.7 1.2 1.5 1.8 2.2zM103.6 80.7c.2 0 .3.1.5.1-.2 0-.4-.1-.5-.1zM100.8 80.2c.1 0 .2 0 .3.1-.2-.1-.2-.1-.3-.1zM67.3 89.4c-.7-.3-1.5-.6-2.2-1 .8.3 1.5.6 2.2 1zM106.6 81.1h.4-.4zM52 79.1c-.6-.6-1.3-1.3-1.9-2 .7.8 1.3 1.4 1.9 2zM113.5 81c.2 0 .4-.1.7-.1-.2 0-.5.1-.7.1zM88.1 92.9c-.7 0-1.4.1-2 .1.6 0 1.3 0 2-.1zM85.2 93c-.8 0-1.5 0-2.3-.1.8.1 1.5.1 2.3.1zM111.6 81.1h.5-.5zM115.5 80.7c.2 0 .4-.1.6-.1-.2 0-.4.1-.6.1z"/>
        </symbol>
        <symbol id="scattered-snow-night" viewBox="0 0 200 200">
            <title>scattered-snow-night</title>
            <path fill="#D3D3D3"
                  d="M77.1 141.4h-.2l-6 1.6-5.3-3.1 5.3-3 6 1.6c.4.1.8-.1.9-.5.1-.3-.1-.6-.3-.8l-3.7-2.1 3.4-2.6c.3-.2.3-.5.2-.8-.1-.3-.4-.4-.7-.4-.1 0-.2 0-.3.1l-3.9 1.6v-4.2c0-.3-.2-.7-.5-.7-.4-.1-.8.1-.9.5l-1.6 6-5.3 3.1v-6.1l4.4-4.4c.1-.1.2-.3.2-.5s-.1-.4-.2-.5c-.2-.2-.6-.3-.9-.1l-3.7 2.1-.6-4.3c-.1-.3-.3-.6-.7-.6h-.1c-.3 0-.6.3-.6.6l-.5 4.2-3.7-2.1c-.3-.1-.6-.1-.9.1-.3.3-.3.7 0 1l4.4 4.4v6.1l-5.3-3.1-1.6-6c-.1-.4-.5-.6-.9-.5-.3.1-.5.4-.5.7v4.3l-3.9-1.6c-.3-.1-.8 0-.9.4-.1.3 0 .6.2.8l3.4 2.6-3.7 2.1c-.3.2-.4.5-.3.8.1.3.4.5.7.5h.2l6-1.6 5.3 3-5.2 3.1-6-1.6c-.4-.1-.8.1-.9.5-.1.3.1.6.3.8l3.7 2.1-3.4 2.6c-.3.2-.3.5-.2.8.1.3.4.4.7.4.1 0 .2 0 .3-.1l3.9-1.6v4.3c0 .3.2.6.5.7.4.1.8-.1.9-.5l1.6-6 5.3-3v6.1l-4.4 4.4c-.1.1-.2.3-.2.5s.1.4.2.5c.2.2.6.3.9.1l3.7-2.1.6 4.3c.1.3.3.6.7.6h.1c.3-.1.6-.3.6-.6l.5-4.2 3.7 2.1c.3.1.6.1.9-.1.3-.3.3-.7 0-1l-4.4-4.4v-6.1l5.3 3 1.6 6c.1.4.5.6.9.5.3-.1.5-.4.5-.7V147l4 1.6c.1 0 .2.1.3.1.3 0 .5-.2.7-.4.1-.3 0-.6-.2-.8l-3.4-2.6 3.7-2.1c.3-.1.4-.5.3-.8-.4-.4-.7-.6-1-.6zm-14.3 15zM150.9 159.5c-.1 0-.2 0-.4.1l-11 2.9-9.7-5.6 9.7-5.6 11.1 3c.7.2 1.4-.3 1.6-.9.2-.6-.1-1.2-.6-1.5h-.1l-6.8-3.9 6.2-4.7c.5-.4.6-1 .4-1.5-.2-.5-.7-.8-1.2-.8-.2 0-.3.1-.5.1l-7.2 3v-7.8c.1-.6-.4-1.2-.9-1.4-.7-.2-1.4.2-1.6.9l-2.9 11-9.7 5.6v-11.2l8.1-8.1c.3-.3.4-.6.4-.9 0-.4-.2-.7-.4-.9-.4-.4-1.1-.5-1.6-.2h-.1l-6.8 3.9-1-7.8c-.1-.6-.6-1.1-1.3-1.1h-.2c-.6.1-1 .5-1.1 1.1v.1l-1 7.7-6.8-3.9h-.1c-.5-.3-1.2-.2-1.6.2-.5.5-.5 1.3.1 1.8l8.1 8.1v11.2l-9.7-5.6-3-11.1c-.2-.7-.9-1.1-1.6-.9-.6.2-.9.7-.9 1.3V144l-7.2-3c-.6-.3-1.4.1-1.7.7-.2.5-.1 1.2.4 1.5h.1l6.2 4.7-6.8 3.9h-.1c-.5.3-.8.9-.6 1.5.2.6.7.9 1.3.9.1 0 .2 0 .4-.1l11-2.9 9.7 5.6-9.5 5.6-11.1-3c-.7-.2-1.4.3-1.6.9-.2.6.1 1.2.6 1.5h.1l6.8 3.9-6.2 4.7h-.1c-.5.4-.6 1-.4 1.5.2.5.7.8 1.2.8.2 0 .3-.1.5-.1l7.2-3v7.8c0 .6.4 1.1.9 1.3.7.2 1.4-.2 1.6-.9l2.9-11 9.7-5.6v11.2l-8.1 8.1c-.3.3-.4.6-.4.9 0 .3.2.7.4.9.4.4 1.1.5 1.6.2l6.8-3.9 1 7.8c.1.6.6 1.1 1.3 1.1h.2c.6-.1 1-.5 1.1-1.1v-.1l1-7.7 6.8 3.9h.1c.5.3 1.2.2 1.6-.2.5-.5.5-1.3-.1-1.9l-8.1-8.1v-11.2l9.7 5.6 3 11.1c.2.7.9 1.1 1.6.9.6-.2.9-.7.9-1.3v-7.8l7.3 3c.2.1.3.1.5.1.5 0 1-.3 1.2-.8.2-.5.1-1.2-.4-1.5h-.1l-6.2-4.7 6.8-3.9c.5-.3.8-.9.6-1.5-.2-.4-.7-.8-1.3-.8zm-26.2 27.4zM186 72.2c-4.1-15.4-19.9-24.6-35.3-20.6 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-15.6 0-29.3 8.3-36.8 20.8 1.1 3.7 2.6 7.3 4.6 10.8 8.1 14 22.1 23 35.6 23 2.4 0 4.7-.3 7-.9.5-.1 1-.2 1.5-.2 2.2 0 4.2 1.2 5.3 3.1 1.3 2.4.8 5.4-1.2 7.3-3 2.8-6.3 5.2-9.8 7.3-8.1 4.7-17.4 7.2-26.7 7.2-19.1 0-36.9-10.3-46.4-26.8-1.1-1.9-2-3.8-2.9-5.8-1.6 2.3-2.9 4.9-3.7 7.8-.8 3.1-1 6.2-.7 9.1-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 1.4 5.4 6.5 8.8 11.8 8.5h132.1s5.5-.3 8.2-1c15.6-4 24.8-19.9 20.6-35.4z"/>
            <path fill="#DEDDDD"
                  d="M118 80.2c-.6.2-1.3.3-1.9.4-.2 0-.4.1-.6.1-.4.1-.9.1-1.4.2-.2 0-.4.1-.7.1-.5.1-.9.1-1.4.1h-.5c-.6 0-1.3.1-1.9.1h-.1c-.8 0-1.6 0-2.5-.1h-.4c-.8-.1-1.7-.2-2.5-.3-.2 0-.3-.1-.5-.1-.8-.1-1.7-.3-2.5-.5-.1 0-.2 0-.3-.1l-2.4-.6c-.1 0-.3-.1-.4-.1-.8-.3-1.6-.5-2.5-.8-.2-.1-.3-.1-.5-.2-.8-.3-1.6-.7-2.4-1-.1-.1-.2-.1-.3-.2-.8-.4-1.5-.7-2.3-1.2-.1-.1-.2-.1-.3-.2-.8-.4-1.6-.9-2.4-1.4-.2-.1-.3-.2-.5-.3-.8-.5-1.5-1-2.3-1.5-.1-.1-.2-.2-.4-.3-.7-.5-1.4-1.1-2.2-1.7l-.2-.2c-.7-.6-1.5-1.2-2.2-1.9l-.4-.4c-.7-.6-1.4-1.3-2-2-.1-.1-.2-.2-.3-.4-.7-.7-1.3-1.4-2-2.2l-.1-.1c-.7-.8-1.3-1.6-1.9-2.4-.1-.2-.2-.3-.4-.5-.6-.8-1.2-1.6-1.7-2.5-.1-.2-.2-.3-.3-.5-.6-.9-1.1-1.8-1.7-2.7-1.2-2-2.2-4.1-3.1-6.1-7.7-18-5.2-37.5 6-49-3.4 1-6.7 2.5-9.9 4.3-20.2 12-28.5 36.4-20.8 57.6.9 2.6 2.1 5.1 3.5 7.6.5.9 1 1.7 1.6 2.5.2.2.3.5.5.7.4.6.8 1.2 1.3 1.8.2.2.3.4.5.7.6.8 1.2 1.5 1.8 2.2l.1.1c.6.7 1.2 1.3 1.9 2l.6.6c.5.5 1 1 1.6 1.4.2.2.4.3.6.5.7.6 1.4 1.2 2.2 1.8.1 0 .1.1.2.1l2.1 1.5c.2.1.5.3.7.4.6.4 1.2.7 1.8 1.1.2.1.4.2.6.4.8.5 1.6.9 2.5 1.3.1.1.2.1.3.1.7.3 1.5.7 2.2 1 .3.1.5.2.8.3.7.3 1.3.5 2 .7.2.1.4.2.7.2.9.3 1.8.5 2.6.8.1 0 .3.1.4.1.8.2 1.5.4 2.3.5.3.1.5.1.8.2l2.1.3c.2 0 .5.1.7.1l2.7.3h.5c.7 0 1.5.1 2.3.1h.9c.7 0 1.4 0 2-.1h.7c.9-.1 1.8-.1 2.7-.3.2 0 .3-.1.5-.1.7-.1 1.5-.2 2.2-.4.3-.1.6-.1.9-.2.7-.1 1.3-.3 2-.5.3-.1.5-.1.8-.2.9-.2 1.8-.5 2.7-.8.1 0 .2-.1.3-.1.8-.3 1.6-.6 2.3-.9.3-.1.5-.2.8-.3.6-.3 1.3-.6 1.9-.9.3-.1.5-.2.8-.4.9-.4 1.7-.9 2.6-1.4 1.6-.9 3.1-1.9 4.6-3 1.2-.9 2.6-2 3.9-3.2z"/>
        </symbol>
        <symbol id="scattered-t-storms-night" viewBox="0 0 200 200">
            <title>scattered-t-storms-night</title>
            <path fill="#F9D915"
                  d="M89.5 124.7c0-.5-.5-.8-1-.8H69.2c-.5 0-.8.3-1 .5L60.6 146v.3c0 .5.5.8 1 .8h7.3l-6.8 19.4v.3c0 .8.8 1.5 2 1.5.7 0 1.4-.3 1.7-.8l22.3-29.6v-.3c0-.5-.5-.8-1-.8h-6.8l9.1-12 .1-.1z"/>
            <path fill="#6EC4E9"
                  d="M105.3 150.2c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2zM139.3 126.2c.4-.9-.2-1.9-1.2-2.2-.9-.3-1.9 0-2.3.7l-19.4 24.8c-.4.5-.7 1-1 1.6-1.2 3 .6 6.4 4 7.5 3.4 1.1 7-.4 8.3-3.3l11.5-28.9.1-.2z"/>
            <path fill="#D3D3D3"
                  d="M186 72.2c-4.1-15.4-19.9-24.6-35.3-20.6 0 0-1.1.3-3.1.8-4.9-18.3-21.6-31.8-41.5-31.8-15.6 0-29.3 8.3-36.8 20.8 1.1 3.7 2.6 7.3 4.6 10.8 8.1 14 22.1 23 35.6 23 2.4 0 4.7-.3 7-.9.5-.1 1-.2 1.5-.2 2.2 0 4.2 1.2 5.3 3.1 1.3 2.4.8 5.4-1.2 7.3-3 2.8-6.3 5.2-9.8 7.3-8.1 4.7-17.4 7.2-26.7 7.2-19.1 0-36.9-10.3-46.4-26.8-1.1-1.9-2-3.8-2.9-5.8-1.6 2.3-2.9 4.9-3.7 7.8-.8 3.1-1 6.2-.7 9.1-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 1.4 5.4 6.5 8.8 11.8 8.5h132.1s5.5-.3 8.2-1c15.6-4 24.8-19.9 20.6-35.4z"/>
            <path fill="#DEDDDD"
                  d="M118 80.2c-.6.2-1.3.3-1.9.4-.2 0-.4.1-.6.1-.4.1-.9.1-1.4.2-.2 0-.4.1-.7.1-.5.1-.9.1-1.4.1h-.5c-.6 0-1.3.1-1.9.1h-.1c-.8 0-1.6 0-2.5-.1h-.4c-.8-.1-1.7-.2-2.5-.3-.2 0-.3-.1-.5-.1-.8-.1-1.7-.3-2.5-.5-.1 0-.2 0-.3-.1l-2.4-.6c-.1 0-.3-.1-.4-.1-.8-.3-1.6-.5-2.5-.8-.2-.1-.3-.1-.5-.2-.8-.3-1.6-.7-2.4-1-.1-.1-.2-.1-.3-.2-.8-.4-1.5-.7-2.3-1.2-.1-.1-.2-.1-.3-.2-.8-.4-1.6-.9-2.4-1.4-.2-.1-.3-.2-.5-.3-.8-.5-1.5-1-2.3-1.5-.1-.1-.2-.2-.4-.3-.7-.5-1.4-1.1-2.2-1.7l-.2-.2c-.7-.6-1.5-1.2-2.2-1.9l-.4-.4c-.7-.6-1.4-1.3-2-2-.1-.1-.2-.2-.3-.4-.7-.7-1.3-1.4-2-2.2l-.1-.1c-.7-.8-1.3-1.6-1.9-2.4-.1-.2-.2-.3-.4-.5-.6-.8-1.2-1.6-1.7-2.5-.1-.2-.2-.3-.3-.5-.6-.9-1.1-1.8-1.7-2.7-1.2-2-2.2-4.1-3.1-6.1-7.7-18-5.2-37.5 6-49-3.4 1-6.7 2.5-9.9 4.3-20.2 12-28.5 36.4-20.8 57.6.9 2.6 2.1 5.1 3.5 7.6.5.9 1 1.7 1.6 2.5.2.2.3.5.5.7.4.6.8 1.2 1.3 1.8.2.2.3.4.5.7.6.8 1.2 1.5 1.8 2.2l.1.1c.6.7 1.2 1.3 1.9 2l.6.6c.5.5 1 1 1.6 1.4.2.2.4.3.6.5.7.6 1.4 1.2 2.2 1.8.1 0 .1.1.2.1l2.1 1.5c.2.1.5.3.7.4.6.4 1.2.7 1.8 1.1.2.1.4.2.6.4.8.5 1.6.9 2.5 1.3.1.1.2.1.3.1.7.3 1.5.7 2.2 1 .3.1.5.2.8.3.7.3 1.3.5 2 .7.2.1.4.2.7.2.9.3 1.8.5 2.6.8.1 0 .3.1.4.1.8.2 1.5.4 2.3.5.3.1.5.1.8.2l2.1.3c.2 0 .5.1.7.1l2.7.3h.5c.7 0 1.5.1 2.3.1h.9c.7 0 1.4 0 2-.1h.7c.9-.1 1.8-.1 2.7-.3.2 0 .3-.1.5-.1.7-.1 1.5-.2 2.2-.4.3-.1.6-.1.9-.2.7-.1 1.3-.3 2-.5.3-.1.5-.1.8-.2.9-.2 1.8-.5 2.7-.8.1 0 .2-.1.3-.1.8-.3 1.6-.6 2.3-.9.3-.1.5-.2.8-.3.6-.3 1.3-.6 1.9-.9.3-.1.5-.2.8-.4.9-.4 1.7-.9 2.6-1.4 1.6-.9 3.1-1.9 4.6-3 1.2-.9 2.6-2 3.9-3.2z"/>
        </symbol>
        <symbol id="mostly-cloudy" viewBox="0 0 200 200">
            <title>mostly-cloudy</title>
            <path fill="none"
                  d="M7.5 148.5c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM6.7 147.9c-.1-.1-.3-.2-.4-.3.1.1.3.2.4.3zM6 147.3c-.1-.1-.3-.2-.4-.3.1.1.2.2.4.3zM4.6 146c-.1-.1-.2-.3-.3-.4.1.1.2.2.3.4zM4.1 145.2c-.1-.1-.2-.3-.3-.5.1.2.1.4.3.5zM5.3 146.7c-.1-.1-.2-.3-.4-.4.1.1.2.3.4.4zM10.1 149.6c-.2-.1-.3-.1-.5-.2.1.1.3.2.5.2zM8.3 148.9c-.2-.1-.3-.2-.4-.2.1.1.3.1.4.2zM30.4 102.6c.1-.1.2-.1.3-.2-.1 0-.2.1-.3.2zM9.2 149.3c-.2-.1-.3-.1-.5-.2.2.1.3.1.5.2zM26.2 106.7c.1-.1.2-.2.2-.3 0 .1-.1.2-.2.3zM3.5 144.4c-.1-.2-.2-.3-.3-.5.1.2.2.3.3.5zM25 108.3c.1-.1.1-.2.2-.3-.1.2-.1.3-.2.3zM28.9 103.8l.2-.2c0 .1-.1.2-.2.2zM27.6 105.1l.1-.1-.1.1zM24 109.9s.1 0 0 0c.1 0 0 0 0 0zM11.9 150c-.2 0-.3 0-.5-.1.2.1.4.1.5.1zM2.7 142.6zM3.1 143.5l-.3-.6.3.6zM22.3 113.8c0-.1.1-.2.1-.3-.1.1-.1.2-.1.3zM23.1 111.9c0-.1.1-.2.1-.3 0 0-.1.1-.1.3zM11 149.9c-.2 0-.3-.1-.5-.1.2 0 .3 0 .5.1zM154 92.9c.1 0 .1 0 .2.1 0-.1-.1-.1-.2-.1zM156.1 93.5c.1 0 .2.1.3.1-.1 0-.2-.1-.3-.1zM158.3 94.3c.1.1.3.1.4.2-.1-.1-.2-.1-.4-.2zM151.6 92.4c.1 0 .3 0 .4.1-.1-.1-.3-.1-.4-.1zM160.5 95.4c.1 0 .2.1.2.1s-.1-.1-.2-.1zM143.1 92.3c.2 0 .4-.1.6-.1-.2 0-.4.1-.6.1zM141.4 92.6c.2 0 .3-.1.5-.1-.2 0-.3 0-.5.1zM162.5 96.5c.1 0 .1.1.2.1-.1 0-.1-.1-.2-.1zM144.9 92.1h.5-.5zM147 92h0zM164.4 97.8c.1.1.2.2.3.2-.1 0-.2-.1-.3-.2zM174.3 111c0 .1.1.2.1.4-.1-.1-.1-.2-.1-.4zM173.3 108.7c.1.1.1.2.2.4-.1-.2-.2-.3-.2-.4zM172.2 106.7c.1 0 .1 0 0 0 .1 0 .1 0 0 0zM13.5 150.2h.7-.9.2zM166.3 99.3c.1.1.2.1.2.2-.1 0-.1-.1-.2-.2zM170.9 104.6c.1.1.1.2.2.3 0-.1-.1-.2-.2-.3zM12.9 150.1h-.5.5zM167.9 100.9l.1.1-.1-.1zM169.5 102.6l.3.3c-.2-.1-.3-.2-.3-.3zM149.2 92.1h.3-.3zM35.5 99.6c.1 0 .2-.1.3-.1-.1 0-.2 0-.3.1zM33.8 100.4c.1 0 .1-.1.2-.1-.1 0-.2.1-.2.1zM39.3 98.2h.2-.2zM41.2 97.8zM37.4 98.8c.1 0 .2-.1.3-.1-.1 0-.2.1-.3.1zM32.1 101.4c.1 0 .1-.1.2-.1 0 0-.1 0-.2.1z"/>
            <path fill="#DDC72D"
                  d="M49.7 97.8c.1 0 .3 0 .4.1-.1 0-.3 0-.4-.1zM45.4 97.5s-.1 0 0 0c-.1 0 0 0 0 0zM46.8 97.5h.4-.4z"/>
            <path fill="#F9D915"
                  d="M48 91.6c2.6-9.1 7.8-17.3 15-23.6 3.6-3.2 7.7-5.7 12-7.7-4.7-5.9-11.9-9.6-20-9.6-14.1 0-25.6 11.5-25.6 25.6 0 6.4 2.4 12.3 6.3 16.8 3.1-1 6.3-1.6 9.7-1.6.9 0 1.8 0 2.6.1z"/>
            <path fill="#DDC72D"
                  d="M48.2 97.6c.2 0 .3 0 .5.1-.2 0-.3-.1-.5-.1zM43.3 97.6h.3c-.1-.1-.2-.1-.3 0zM41.5 97.8c-.1 0-.2 0-.3.1.1-.1.2-.1.3-.1z"/>
            <path fill="#F9D915"
                  d="M26.8 31l8.7 21.1c2.5-2.1 5.4-3.7 8.6-4.9L30.2 29.1c-.6-.8-1.9-1-2.7-.3-.7.5-.9 1.4-.7 2.2-.1-.1-.1 0 0 0zM60 45.6L57.1 23v-.1c-.2-1-1.1-1.8-2.2-1.7-.8.1-1.5.7-1.7 1.5v.1l-3 22.6c1.6-.3 3.2-.4 4.9-.4 1.6.2 3.3.4 4.9.6zM1.6 78.1h.1l22.6 3c-.3-1.6-.4-3.2-.4-4.9 0-1.7.1-3.4.4-5l-22.6 3h-.1c-1 .2-1.8 1.1-1.6 2.2.1.8.7 1.5 1.6 1.7zM83.4 31.2c.1 0 .1-.1 0 0 .2-.5.2-1 0-1.5s-.6-.9-1.1-1.1c-.8-.3-1.7-.1-2.2.5l-.1.1-14 18.1c3.1 1.2 6 2.9 8.5 5l8.9-21.1zM7.9 51.2l18.1 14c1.2-3.1 2.9-6 5-8.5L9.9 47.8h-.1c-1-.4-2.1.1-2.5 1.1-.3.8-.1 1.7.5 2.2.1 0 .1.1.1.1z"/>
            <path fill="#D3D3D3"
                  d="M175.1 113.6c-.2-.7-.4-1.4-.7-2.2 0-.1-.1-.3-.1-.4-.2-.7-.5-1.3-.8-2-.1-.1-.1-.2-.2-.4-.3-.7-.6-1.3-1-1.9 0 0 0-.1-.1-.1-.3-.6-.7-1.2-1.1-1.8-.1-.1-.1-.2-.2-.3-.4-.6-.8-1.1-1.2-1.7l-.3-.3c-.4-.5-.9-1.1-1.4-1.6l-.1-.1-1.4-1.4c-.1-.1-.2-.1-.2-.2-.5-.5-1-.9-1.6-1.3-.1-.1-.2-.2-.3-.2-.5-.4-1.1-.8-1.7-1.2-.1 0-.1-.1-.2-.1-.6-.4-1.1-.7-1.7-1-.1 0-.2-.1-.2-.1l-1.8-.9c-.1-.1-.2-.1-.4-.2-.6-.3-1.3-.5-1.9-.7-.1 0-.2-.1-.3-.1-.6-.2-1.3-.4-1.9-.6-.1 0-.1 0-.2-.1-.7-.2-1.3-.3-2-.4-.1 0-.3 0-.4-.1-.7-.1-1.4-.2-2-.3h-.3c-.7-.1-1.4-.1-2.1-.1h-.1c-.5 0-1.1 0-1.6.1h-.5c-.4 0-.8.1-1.2.1-.2 0-.4 0-.6.1-.4.1-.8.1-1.2.2-.2 0-.3.1-.5.1-.6.1-1.1.2-1.7.4 0 0-1.1.3-3.1.8C131.7 75.5 115 62 95.1 62c-2.6 0-5.2.2-7.6.7-1.4.3-2.8.6-4.2 1-1.8.5-3.5 1.1-5.1 1.8-13.4 5.8-23.3 18.2-25.5 33.1-.4-.1-.6-.2-.8-.2-.2-.1-.3-.1-.3-.1-.5-.1-.9-.2-1.4-.3-.1 0-.3-.1-.4-.1-.3-.1-.7-.1-1-.2-.2 0-.3 0-.5-.1-.3 0-.7-.1-1-.1H45.5h-.1c-.6 0-1.2 0-1.8.1h-.3c-.6.1-1.2.1-1.7.2-.1 0-.2 0-.3.1-.6.1-1.1.2-1.7.4h-.2c-.5.1-1.1.3-1.6.5-.1 0-.2.1-.3.1-.5.2-1.1.4-1.6.6-.1 0-.2.1-.3.1-.5.2-1 .5-1.5.7-.1 0-.1.1-.2.1-.5.3-.9.5-1.4.8-.1 0-.1.1-.2.1-.5.3-.9.6-1.4 1-.1.1-.2.1-.3.2-.5.3-.9.7-1.3 1.1l-.2.2-1.2 1.2-.1.1c-.4.4-.8.9-1.2 1.3-.1.1-.2.2-.2.3-.4.4-.7.9-1 1.4-.1.1-.1.2-.2.3l-.9 1.5s0 .1-.1.1c-.3.5-.6 1.1-.8 1.6 0 .1-.1.2-.1.3-.2.5-.5 1.1-.7 1.7 0 .1-.1.2-.1.3l-.6 1.8c-.2.8-.4 1.5-.5 2.3s-.2 1.5-.3 2.3c-.1 1.5-.1 3 .1 4.5-6.5 1.8-10.5 2.8-10.5 2.8-6.1 1.6-9.8 7.9-8.1 14 .1.3.2.6.3 1 0 .1.1.2.1.3l.3.6c.1.1.1.2.2.4s.2.3.3.5c.1.1.1.2.2.4s.2.3.3.5l.3.3c.1.1.2.3.3.4l.3.3c.1.1.2.3.4.4l.3.3c.1.1.2.2.4.3l.3.3c.1.1.3.2.4.3.1.1.2.2.4.3.1.1.3.2.4.3.1.1.3.1.4.2.1.1.3.2.4.2.1.1.3.1.4.2.2.1.3.1.5.2.1.1.3.1.4.2.2.1.3.1.5.2.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3.1.4.1.2 0 .3.1.5.1.1 0 .3 0 .4.1h133.9s5.5-.3 8.2-1c15.3-4.2 24.5-20.1 20.4-35.6z"/>
            <path fill="#F9D915"
                  d="M30.5 95.3c-1.9-2.4-3.5-5.1-4.6-8.1L7.8 101.1h-.1c-.4.3-.6.8-.7 1.3-.1.5.1 1 .4 1.5.5.7 1.4.9 2.2.7h.1l18-7.4 3.2-1.3c-.1-.2-.2-.4-.4-.6z"/>
            <path fill="#FFF"
                  d="M169.7 103c.4.5.8 1.1 1.2 1.7-.3-.7-.8-1.2-1.2-1.7zM171.1 104.9c.4.6.8 1.2 1.1 1.8-.3-.6-.7-1.2-1.1-1.8zM166.5 99.5c.5.4 1 .9 1.4 1.4l-1.4-1.4zM168.1 101.1c.5.5.9 1 1.4 1.6-.5-.6-.9-1.1-1.4-1.6zM152 92.5c.7.1 1.4.3 2 .4-.6-.2-1.3-.3-2-.4zM143.7 92.2c.4 0 .8-.1 1.2-.1-.4 0-.8.1-1.2.1zM145.3 92.1c.6 0 1.1-.1 1.6-.1-.5 0-1 0-1.6.1zM29.1 103.6c.4-.4.9-.7 1.3-1.1-.4.4-.9.8-1.3 1.1zM139.7 92.9c.6-.1 1.1-.3 1.7-.4-.6.2-1.1.3-1.7.4zM149.5 92.1c.7.1 1.4.1 2 .3-.6-.1-1.3-.2-2-.3zM141.9 92.5c.4-.1.8-.1 1.2-.2-.4 0-.8.1-1.2.2zM158.7 94.5l1.8.9-1.8-.9zM160.8 95.5zM162.7 96.6c.6.4 1.1.8 1.7 1.2-.6-.4-1.1-.8-1.7-1.2zM172.3 106.8c.4.6.7 1.3 1 1.9-.3-.7-.7-1.3-1-1.9zM164.7 98c.5.4 1.1.8 1.6 1.3-.5-.4-1.1-.8-1.6-1.3zM156.4 93.6c.6.2 1.3.5 1.9.7-.6-.2-1.2-.5-1.9-.7zM154.2 92.9c.6.2 1.3.4 1.9.6-.6-.2-1.2-.4-1.9-.6zM147.1 92c.7 0 1.4 0 2.1.1-.7 0-1.4-.1-2.1-.1zM21.2 117.9c.1-.8.3-1.5.5-2.3-.2.8-.4 1.6-.5 2.3zM35.8 99.4c.5-.2 1.1-.4 1.6-.6-.5.2-1 .4-1.6.6zM21.7 115.6l.6-1.8-.6 1.8zM2.8 142.9c0-.1-.1-.2-.1-.3 0 .1.1.2.1.3zM20.9 120.2c.1-.8.1-1.5.3-2.3-.1.8-.2 1.6-.3 2.3zM39.5 98.2c.6-.1 1.1-.3 1.7-.4-.6.1-1.2.2-1.7.4zM3.8 144.8c-.1-.1-.2-.2-.2-.4 0 .1.1.2.2.4zM3.3 143.9c-.1-.1-.1-.2-.2-.4 0 .2.1.3.2.4zM37.7 98.7c.5-.2 1.1-.3 1.6-.5-.5.2-1.1.3-1.6.5zM27.7 105l1.2-1.2-1.2 1.2zM32.3 101.2c.5-.3.9-.6 1.4-.8-.4.3-.9.5-1.4.8zM4.3 145.6l-.3-.3c.1 0 .2.1.3.3zM26.4 106.4c.4-.5.8-.9 1.2-1.3-.4.4-.8.9-1.2 1.3zM30.7 102.3c.5-.3.9-.7 1.4-1-.4.4-.9.7-1.4 1zM24.1 109.8l.9-1.5-.9 1.5zM34 100.3c.5-.3 1-.5 1.5-.7-.5.2-1 .4-1.5.7zM23.2 111.5c.3-.6.5-1.1.8-1.6-.3.5-.5 1.1-.8 1.6zM22.4 113.5zM25.2 108.1c.3-.5.7-.9 1-1.4-.3.4-.7.9-1 1.4zM173.5 109.1c.3.6.6 1.3.8 2-.3-.7-.6-1.4-.8-2zM10.5 149.8c-.1 0-.3-.1-.4-.1.1 0 .2 0 .4.1zM11.4 150c-.1 0-.3-.1-.4-.1.1 0 .3 0 .4.1zM8.7 149.1c-.1-.1-.3-.1-.4-.2.1.1.3.1.4.2zM13.3 150.2h-.4c.1-.1.3-.1.4 0zM12.4 150.1c-.1 0-.3 0-.4-.1.1.1.2.1.4.1zM174.4 111.4c.2.7.5 1.4.7 2.2-.2-.8-.5-1.5-.7-2.2zM7.9 148.7c-.1-.1-.3-.1-.4-.2.1 0 .2.1.4.2zM9.6 149.5c-.1-.1-.3-.1-.4-.2.1.1.2.1.4.2zM5.6 147l-.3-.3.3.3zM6.3 147.6l-.3-.3.3.3zM4.9 146.3l-.3-.3.3.3zM7.1 148.2c-.1-.1-.2-.2-.4-.3.1.1.2.2.4.3zM51.8 98.3c-.2-.1-.3-.1-.3-.1-.5-.1-.9-.2-1.4-.3.5.1.9.2 1.4.3 0 0 .1.1.3.1zM47.2 97.5c.3 0 .7.1 1 .1-.3 0-.7 0-1-.1zM51.8 98.3c.2.1.5.1.8.2-.3 0-.6-.1-.8-.2zM45.4 97.5h1.4-1.4zM41.5 97.8c.6-.1 1.1-.2 1.7-.2-.5 0-1.1.1-1.7.2zM48.7 97.7c.3 0 .7.1 1 .2-.3-.1-.7-.2-1-.2zM43.6 97.5c.6 0 1.2-.1 1.8-.1-.7.1-1.3.1-1.8.1z"/>
            <path fill="#D3D3D3"
                  d="M197.4 94.2c-2.4-8.8-11.3-14-20.1-11.7 0 0-.6.2-1.8.5-2.8-10.4-12.3-18.1-23.6-18.1-7.5 0-14.1 3.4-18.6 8.7 3.2 3.7 5.8 7.9 7.9 12.4 1.6-.2 3.3-.3 5-.3 16.9 0 31.8 11.4 36.2 27.8l.3 1.5c1-.1 2.2-.2 3-.4 8.9-2.6 14.1-11.6 11.7-20.4z"/>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-chevron-right" viewBox="0 0 19 28">
            <title>chevron-right</title>
            <path d="M17.297 13.703l-11.594 11.594c-0.391 0.391-1.016 0.391-1.406 0l-2.594-2.594c-0.391-0.391-0.391-1.016 0-1.406l8.297-8.297-8.297-8.297c-0.391-0.391-0.391-1.016 0-1.406l2.594-2.594c0.391-0.391 1.016-0.391 1.406 0l11.594 11.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-left" viewBox="0 0 21 28">
            <title>chevron-left</title>
            <path d="M18.297 4.703l-8.297 8.297 8.297 8.297c0.391 0.391 0.391 1.016 0 1.406l-2.594 2.594c-0.391 0.391-1.016 0.391-1.406 0l-11.594-11.594c-0.391-0.391-0.391-1.016 0-1.406l11.594-11.594c0.391-0.391 1.016-0.391 1.406 0l2.594 2.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-up" viewBox="0 0 20 20">
            <title>chevron-up</title>
            <path d="M15.825 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18l-5.03-5.392L4.95 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18-.21-.222-.21-.6 0-.846L9.584 6.18C9.688 6.066 9.856 6 10 6c.147 0 .294.044.42.18l5.426 5.794c.21.224.21.602-.02.847z"></path>
        </symbol>
        <symbol id="icon-search" viewBox="0 0 32 32">
            <title>search</title>
            <path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
        </symbol>
        <symbol id="icon-warning" viewBox="0 0 12 10">
            <title>warning</title>
            <path fill="#FFF" fill-rule="nonzero"
                  d="M11.912 9.328L6.378.227A.455.455 0 0 0 6 0a.448.448 0 0 0-.377.227L.089 9.328c-.075.13-.129.339-.051.466.078.128.22.206.375.206h11.172a.437.437 0 0 0 .375-.206c.08-.127.027-.338-.048-.466zM6.857 8.75H5.143V7.5h1.714v1.25zm0-2.083H5.143v-3.75h1.714v3.75z"/>
        </symbol>
        <symbol id="icon-chevron-left-skinny" viewBox="0 0 24 24">
            <title>chevron-left-skinny</title>
            <path d="M15.707 17.293l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-6 6c-0.391 0.391-0.391 1.024 0 1.414l6 6c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414z"></path>
        </symbol>
        <symbol id="icon-chevron-right-skinny" viewBox="0 0 24 24">
            <title>chevron-right-skinny</title>
            <path d="M9.707 18.707l6-6c0.391-0.391 0.391-1.024 0-1.414l-6-6c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
        </symbol>
        <symbol id="icon-x" viewBox="0 0 24 24">
            <title>x</title>
            <path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
        </symbol>
        <symbol id="icon-clock" viewBox="0 0 32 32">
            <title>clock</title>
            <path d="M17.44 16.32v1.76h-8.64v-1.76h6.88v-10.56h1.76v10.56zM16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM16 28.8c7.069 0 12.8-5.731 12.8-12.8s-5.731-12.8-12.8-12.8c-7.069 0-12.8 5.731-12.8 12.8s5.731 12.8 12.8 12.8z"></path>
        </symbol>
        <symbol id="icon-calendar" viewBox="0 0 32 32">
            <title>calendar</title>
            <path d="M18.982 7.19v-5.958c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h5.455c0.707 0 1.28 0.573 1.28 1.28v24.255c0 1.019-0.822 1.845-1.837 1.845h-28.166c-1.014 0-1.837-0.826-1.837-1.845v-24.255c0-0.707 0.573-1.28 1.28-1.28h5.455v1.285-4.673c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h6.123v2.57zM12.32 30.77v-5.090h-5.12v5.090h5.12zM13.28 30.77h5.28v-5.090h-5.28v5.090zM19.52 30.77h5.12v-5.090h-5.12v5.090zM25.6 30.77h4.403c0.338 0 0.612-0.275 0.612-0.615v-4.475h-5.015v5.090zM30.615 24.72v-5.28h-5.015v5.28h5.015zM30.615 18.48v-4.93h-5.015v4.93h5.015zM24.64 13.55h-5.12v4.93h5.12v-4.93zM18.56 13.55h-5.28v4.93h5.28v-4.93zM12.32 13.55h-5.12v4.93h5.12v-4.93zM6.24 13.55h-5.015v4.93h5.015v-4.93zM1.225 19.44v5.28h5.015v-5.28h-5.015zM1.225 25.68v4.475c0 0.34 0.274 0.615 0.612 0.615h4.403v-5.090h-5.015zM7.2 24.72h5.12v-5.28h-5.12v5.28zM24.64 19.44h-5.12v5.28h5.12v-5.28zM18.56 19.44h-5.28v5.28h5.28v-5.28zM8.113 1.386v6.468h3.368v-6.468h-3.368zM20.359 1.386v6.468h3.368v-6.468h-3.368z"></path>
        </symbol>
        <symbol id="icon-play-button" viewBox="0 0 32 32">
            <title>play-button</title>
            <path d="M16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM22.88 16l-11.2-7.040v14.080l11.2-7.040z"></path>
        </symbol>
        <symbol id="icon-cancel-circle" viewBox="0 0 32 32">
            <title>cancel-circle</title>
            <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13z"></path>
            <path d="M21 8l-5 5-5-5-3 3 5 5-5 5 3 3 5-5 5 5 3-3-5-5 5-5z"></path>
        </symbol>
        <symbol id="icon-user" viewBox="0 0 32 32">
            <title>user</title>
            <path d="M18 22.082v-1.649c2.203-1.241 4-4.337 4-7.432 0-4.971 0-9-6-9s-6 4.029-6 9c0 3.096 1.797 6.191 4 7.432v1.649c-6.784 0.555-12 3.888-12 7.918h28c0-4.030-5.216-7.364-12-7.918z"></path>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-twitter" viewBox="0 0 26 28">
            <title>twitter</title>
            <path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
        </symbol>
        <symbol id="icon-facebook" viewBox="0 0 16 28">
            <title>facebook</title>
            <path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
        </symbol>
        <symbol id="icon-youtube" viewBox="0 0 28 28">
            <title>youtube</title>
            <path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
        </symbol>
        <symbol id="icon-instagram" viewBox="0 0 24 28">
            <title>instagram</title>
            <path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
        </symbol>
        <symbol id="icon-email" viewBox="0 0 28 28">
            <title>email</title>
            <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
        </symbol>
        <symbol id="icon-linkedin" viewBox="0 0 382 382">
            <title>linkedin</title>
            <path d="M347.445 0H34.555C15.471 0 0 15.471 0 34.555v312.889C0 366.529 15.471 382 34.555 382h312.889C366.529 382 382 366.529 382 347.444V34.555C382 15.471 366.529 0 347.445 0zM118.207 329.844c0 5.554-4.502 10.056-10.056 10.056H65.345c-5.554 0-10.056-4.502-10.056-10.056V150.403c0-5.554 4.502-10.056 10.056-10.056h42.806c5.554 0 10.056 4.502 10.056 10.056v179.441zM86.748 123.432c-22.459 0-40.666-18.207-40.666-40.666S64.289 42.1 86.748 42.1s40.666 18.207 40.666 40.666-18.206 40.666-40.666 40.666zM341.91 330.654a9.247 9.247 0 01-9.246 9.246H286.73a9.247 9.247 0 01-9.246-9.246v-84.168c0-12.556 3.683-55.021-32.813-55.021-28.309 0-34.051 29.066-35.204 42.11v97.079a9.246 9.246 0 01-9.246 9.246h-44.426a9.247 9.247 0 01-9.246-9.246V149.593a9.247 9.247 0 019.246-9.246h44.426a9.247 9.247 0 019.246 9.246v15.655c10.497-15.753 26.097-27.912 59.312-27.912 73.552 0 73.131 68.716 73.131 106.472v86.846z" fill="#0077b7"/>
        </symbol>
    </defs>
</svg>

<a href="#primary" class="screen-reader-text">Skip to Content</a>


<header id="masthead" class="header header--stacked" role="banner">
        <div class="container">
        <nav class="navbar navbar--with-current-conditions">
            <div class="navbar__wrapper">
                <a class="navbar__brand" href="https://wbng.com/" title="WBNG">
                    <img src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/09/WBNG320x100.png" alt="WBNG320x100" width="320" height="100" class="navbar__logo">                </a>
                <button class="navbar__toggle hamburger hamburger--slider" type="button"
                        aria-label="Menu" aria-controls="navigation"
                        data-toggle="mobile-menu">
                    <span class="hamburger-box">
                        <span class="hamburger-inner"></span>
                    </span>
                </button>
                
<div class="current-conditions current-conditions--header">
    <div class="current-conditions__slides">

                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="0" data-location-id="13901">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="light-rain"
                                data-condition="Light Rain">
                                    <use xlink:href="#light-rain"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Binghamton                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            67&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="1" data-location-id="13753">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="light-rain"
                                data-condition="Light Rain">
                                    <use xlink:href="#light-rain"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Monticello                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            68&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="2" data-location-id="13820">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="light-rain"
                                data-condition="Light Rain">
                                    <use xlink:href="#light-rain"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Binghamton                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            67&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="3" data-location-id="13815">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="cloudy"
                                data-condition="Cloudy">
                                    <use xlink:href="#cloudy"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Cortland                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            72&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="4" data-location-id="13778">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="light-rain"
                                data-condition="Light Rain">
                                    <use xlink:href="#light-rain"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Binghamton                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            67&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="5" data-location-id="13862">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="light-rain"
                                data-condition="Light Rain">
                                    <use xlink:href="#light-rain"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Binghamton                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            67&deg;
                        </div>
                                    </div>
            </a>
                    <a href="https://wbng.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="6" data-location-id="13126">
                    <div class="current-conditions__condition">

                                                    <div class="current-conditions__condition-icon">
                                <svg class="mostly-cloudy"
                                data-condition="Mostly Cloudy">
                                    <use xlink:href="#mostly-cloudy"></use>
                                </svg>
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Fulton                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            77&deg;
                        </div>
                                    </div>
            </a>
        
    </div>
</div>

            </div>
            <div id="primary-menu" class="navbar__menu-wrapper"><ul id="menu-main-menu" class="navbar__menu navbar__menu--has-search"><li id="menu-item-202047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-2 current_page_item menu-item-202047 nav-item active"><a href="https://wbng.com/" aria-current="page">Home</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-278 nav-item dropdown"><a href="https://wbng.com/news/">News</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-221064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221064 nav-item"><a href="https://wbng.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-221640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221640 nav-item"><a href="https://wbng.com/local-news-2-2/">Crime</a></li>
	<li id="menu-item-22649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22649 nav-item"><a href="https://wbng.com/digging-deeper-2/">Digging Deeper</a></li>
	<li id="menu-item-280020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280020 nav-item"><a href="https://wbng.com/simple-saving-2/">Simple Saving</a></li>
	<li id="menu-item-22648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22648 nav-item"><a href="https://wbng.com/politics/">Politics</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82854 nav-item"><a href="http://wbng.tributes.com/">Obituaries</a></li>
	<li id="menu-item-22646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22646 nav-item"><a href="https://wbng.com/meet-the-team/">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-663 nav-item dropdown"><a href="https://wbng.com/weather/">Weather</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415 nav-item"><a href="https://wbng.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-218593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218593 nav-item"><a href="https://wbng.com/weather-service-alerts/">Weather Service Alerts</a></li>
	<li id="menu-item-1425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1425 nav-item"><a href="https://wbng.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-22998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22998 nav-item"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=wbng_xswujmz">Submit Closings</a></li>
</ul>
</li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-277 nav-item dropdown"><a href="https://wbng.com/sports/">Sports</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-36675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36675 nav-item"><a href="https://wbng.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-23714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23714 nav-item"><a href="https://wbng.com/binghamton-devils/">Binghamton Devils</a></li>
	<li id="menu-item-23713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23713 nav-item"><a href="https://wbng.com/binghamton-rumble-ponies/">Binghamton Rumble Ponies</a></li>
	<li id="menu-item-23712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23712 nav-item"><a href="https://wbng.com/college-sports-2/">College Sports</a></li>
	<li id="menu-item-23710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23710 nav-item"><a href="https://wbng.com/high-school-sports-2/">High School Sports</a></li>
	<li id="menu-item-23709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23709 nav-item"><a href="https://wbng.com/meet-the-sports-team/">Meet the Sports Team</a></li>
</ul>
</li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-662 nav-item dropdown"><a href="https://wbng.com/watch/">Watch</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-95686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95686 nav-item"><a href="https://wbng.com/watch/">TV Listings</a></li>
	<li id="menu-item-4773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4773 nav-item"><a href="https://wbng.com/news/wbng-live-stream/">WBNG Live Stream</a></li>
	<li id="menu-item-225925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225925 nav-item"><a href="https://wbng.com/cbsnews/">CBS News Livestream</a></li>
	<li id="menu-item-248777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248777 nav-item"><a href="https://cbs.com">12.1 CBS Network</a></li>
	<li id="menu-item-26680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26680 nav-item"><a href="https://www.yourcwtv.com/partners/binghamton/index.php">12.2 Binghamton&#8217;s CW</a></li>
	<li id="menu-item-133213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133213 nav-item"><a href="https://www.metv.com/">12.3 MeTV</a></li>
	<li id="menu-item-133214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133214 nav-item"><a href="https://www.courttv.com/">12.4 Court TV</a></li>
	<li id="menu-item-133215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133215 nav-item"><a href="https://www.grittv.com/tv-schedule/">12.5 Grit TV</a></li>
	<li id="menu-item-26682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26682 nav-item"><a href="https://www.etonline.com/">Entertainment Tonight</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26683 nav-item"><a href="https://www.insideedition.com/">Inside Edition</a></li>
	<li id="menu-item-3823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3823 nav-item"><a href="https://www.mrfood.com">Mr. Food</a></li>
	<li id="menu-item-26681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26681 nav-item"><a href="https://www.rachaelrayshow.com/">Rachael Ray Show</a></li>
</ul>
</li>
<li id="menu-item-22606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22606 nav-item dropdown"><a href="https://wbng.com/things-to-do/">Things to Do</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-287965" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-287965 nav-item"><a href="https://wbng.com/2020/09/01/chow-walk-2020-you-can-help-fight-hunger/">CHOW Walk 2020. You can help fight hunger!</a></li>
	<li id="menu-item-25260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25260 nav-item"><a href="https://wbng.com/contests/">Contests</a></li>
	<li id="menu-item-25147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25147 nav-item"><a href="https://wbng.com/this-weeks-circulars/">This Week&#8217;s Circulars</a></li>
</ul>
</li>
<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-661 nav-item dropdown"><a href="https://wbng.com/around-the-tiers/">Around the Tiers</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-138409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138409 nav-item"><a href="https://wbng.com/southern-tier-tuesdays/">Southern Tier Tuesdays</a></li>
	<li id="menu-item-244675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244675 nav-item"><a href="https://wbng.com/mirabito-hometown-heroes/">Mirabito Hometown Heroes</a></li>
	<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244 nav-item"><a href="https://wbng.com/financial-tip/">Financial Tip</a></li>
	<li id="menu-item-75297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75297 nav-item"><a href="https://wbng.com/get-fit-2/">Get Fit</a></li>
	<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24245 nav-item"><a href="https://wbng.com/wbng-home-gardener/">Home Gardener</a></li>
	<li id="menu-item-24246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24246 nav-item"><a href="https://wbng.com/pet-of-the-week-2/">Pet of the Week</a></li>
	<li id="menu-item-24087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24087 nav-item"><a href="https://wbng.com/local-experts-2/">Local Experts</a></li>
	<li id="menu-item-24265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24265 nav-item"><a href="https://wbng.com/docs-on-call-2/">Docs on Call</a></li>
	<li id="menu-item-24276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24276 nav-item"><a href="https://wbng.com/lawyers-on-call/">Lawyers on Call</a></li>
	<li id="menu-item-24275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24275 nav-item"><a href="https://wbng.com/healthier-southern-tier/">Healthier Southern Tier</a></li>
	<li id="menu-item-232039" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232039 nav-item"><a href="https://wbng.com/2020/04/14/logan-pollock/">Meet the Around the Tiers host</a></li>
</ul>
</li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-822 nav-item dropdown"><a href="https://wbng.com/contact-us/">Contact</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="false"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-32669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32669 nav-item"><a href="https://wbng.com/emailsignup/">Sign up for Email Alerts</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828 nav-item"><a href="https://wbng.com/contact-us/advertise-with-wbng/">Advertise with WBNG</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829 nav-item"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827 nav-item"><a href="https://wbng.com/wbng-careers/">Careers at WBNG</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831 nav-item"><a href="https://quincymediacareers.com">Quincy Media Careers</a></li>
</ul>
</li>
<li class="menu-item menu-search"><a href="#" id="search-btn" class="search__button"><svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg><svg class="icon icon-x"><use xlink:href="#icon-x"></use></svg></a></li></ul></div>        </nav>
    </div>
    <div class="header__search" id="search-form">
    <div class="container">
        
<form role="search" method="get" id="searchform" class="searchform" action="https://wbng.com">
    <div class="form-group">
        <div class="searchform__input-group input-group">
            <input type="text" class="form-control text--weight-bold"
                   placeholder="Search…"
                   value="" name="s"
                   title="Search for:"/>
            <div class="searchform__submit input-group-btn">
                <button class="btn btn--search" type="submit">
                    <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
                </button>
            </div>
        </div>
    </div>
</form>    </div>
</div>
    </header><!-- .header -->

    <div class="container">
        <div class="row">
            <div id="primary" class="primary col-lg-8">
                

        <div class="container panel-group">
            <div class="ad-placement__wrapper" data-ad="div-gpt-ad-3">
                <div id="div-gpt-ad-3" class="div-gpt-ad"></div>
            <script>
                googletag.cmd.push(function () {
                googletag.display("div-gpt-ad-3");
            });
            </script>            </div>
        </div>
        
    <article id="post-288711" class="panel-group post-288711 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news-from-the-associated-press">
                <header class="entry__header">
            <h1 class="hdg hdg--3">
                Fox, C-SPAN, NBC moderators for upcoming Trump-Biden debates            </h1>
            <span style="color: #ffffff; background-color: #a00000;" class="story__status story__status--new">New</span>        </header><!-- .entry__header -->

        
        <div class="entry__meta meta">
                                            <span class="meta__date">
                <a href="https://wbng.com/2020/09/">
                    <svg class="icon icon-calendar"><use xlink:href="#icon-calendar"></use></svg>
                    <time datetime="2020-09-02">
                        September 2, 2020                    </time>
                </a>
            </span>
                <span class="meta__time">
                <svg class="icon icon-clock"><use xlink:href="#icon-clock"></use></svg>
                1:18 pm            </span>
                <span class="meta__user vcard author">
                <a href="https://wbng.com/author/apqmi/" title="Posts by Associated Press" rel="author">Associated Press</a>            </span>
                <span class="meta__category">
                <a href="https://wbng.com/category/news/national-news-from-the-associated-press/" rel="category tag">National News from the Associated Press</a>            </span>
                <div class="addthis_inline_share_toolbox"></div>                    </div>

        
        <div class="entry__content">
            
<p>WASHINGTON (AP) — Representatives from Fox News, C-SPAN and NBC will moderate the upcoming debates between President Donald Trump and Democratic challenger Joe Biden. According to the nonpartisan Commission on Presidential Debates, the moderators will be Chris Wallace of Fox News for the debate Sept. 29 in Cleveland, followed by Steve Scully of C-SPAN for the “town meeting” debate Oct. 15 in Miami. NBC’s Kristen Welker will moderate the debate Oct. 22 in Nashville, Tennessee. Trump and Biden have said they will attend the scheduled debates, which are meant to offer voters to opportunity to see the contrast between the candidates on live television. </p>

        </div><!-- .entry__content -->

    </article><!-- #post-## -->

<div class="author author--flex author-1 panel-group">
            <div class="author__image"><img src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/08/wFjWbyyZ-Associated-Press.jpg" height="96" width="96" alt="Author Profile Photo"  /></div>    
    <div class="author__info">
        <h3 class="author__name">Associated Press</h3>

        
            </div>
</div>

        <div class="container panel-group">
            <div class="ad-placement__wrapper" data-ad="div-gpt-ad-4">
                <div id="div-gpt-ad-4" class="div-gpt-ad"></div>
            <script>
                googletag.cmd.push(function () {
                googletag.display("div-gpt-ad-4");
            });
            </script>            </div>
        </div>
        


<div class="related-posts panel-group">
    <div class="panel">
        <div class="panel__heading">
            <h2 class="panel__title hdg">Related Articles</h2>
        </div>
        <div class="panel__body">
            <div class="stories row">
                <div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://wbng.com/2020/09/02/blm-and-defund-the-police-tagged-on-memphis-landmarks/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="560" height="315" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-560x315.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://wbng.com/2020/09/02/blm-and-defund-the-police-tagged-on-memphis-landmarks/" rel="bookmark">
                    &#8216;BLM&#8217; and &#8216;Defund the Police&#8217; spray painted at Graceland                </a>
            </h3>

                    </header>

        
        <div class="story__meta meta">
                                <span class="story__meta-date">
                        <time datetime="2020-09-02" class="meta__date">
                            <a href="https://wbng.com/2020/09/">
                                September 2, 2020                            </a>
                        </time>
                    </span>
                                    <span class="story__meta-time">
                        1:42 pm                    </span>
                        </div>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://wbng.com/2020/09/02/facebook-india-grilled-over-hate-speech-alleged-bias/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="560" height="315" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-560x315.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://wbng.com/2020/09/02/facebook-india-grilled-over-hate-speech-alleged-bias/" rel="bookmark">
                    Facebook India grilled over hate speech, allegations of bias                </a>
            </h3>

                    </header>

        
        <div class="story__meta meta">
                                <span class="story__meta-date">
                        <time datetime="2020-09-02" class="meta__date">
                            <a href="https://wbng.com/2020/09/">
                                September 2, 2020                            </a>
                        </time>
                    </span>
                                    <span class="story__meta-time">
                        1:39 pm                    </span>
                        </div>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://wbng.com/2020/09/02/4-members-of-congress-question-nfl-on-concussion-payments/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="560" height="315" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-560x315.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://wbng.com/2020/09/02/4-members-of-congress-question-nfl-on-concussion-payments/" rel="bookmark">
                    4 members of Congress question NFL on concussion payments                </a>
            </h3>

                    </header>

        
        <div class="story__meta meta">
                                <span class="story__meta-date">
                        <time datetime="2020-09-02" class="meta__date">
                            <a href="https://wbng.com/2020/09/">
                                September 2, 2020                            </a>
                        </time>
                    </span>
                                    <span class="story__meta-time">
                        1:28 pm                    </span>
                        </div>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://wbng.com/2020/09/02/us-suspends-some-aid-to-ethiopia-over-dam-dispute-with-egypt/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="560" height="315" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/06/Associated-Press-1-560x315.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://wbng.com/2020/09/02/us-suspends-some-aid-to-ethiopia-over-dam-dispute-with-egypt/" rel="bookmark">
                    US suspends some aid to Ethiopia over dam dispute with Egypt                </a>
            </h3>

                    </header>

        
        <div class="story__meta meta">
                                <span class="story__meta-date">
                        <time datetime="2020-09-02" class="meta__date">
                            <a href="https://wbng.com/2020/09/">
                                September 2, 2020                            </a>
                        </time>
                    </span>
                                    <span class="story__meta-time">
                        1:26 pm                    </span>
                        </div>

            </div>
</article>
</div>            </div>
        </div>
    </div>
</div>

            </div><!-- /#primary -->

            
<aside id="secondary" class="sidebar col-lg-4" role="complementary">
    <div id="posts_by_category-5" class="sidebar__widget-item widget_posts_by_category"><h3 class="sidebar__widget-title widget-title hdg hdg--6">YOUR WEATHER AUTHORITY</h3><div class="sidebar__story">
<article class="story story--md story--card">
    
        <a href="https://wbng.com/2020/09/02/a-better-chance-of-rain-and-t-storms/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="560" height="315" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2020/09/92-SPC11-560x315.png" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://wbng.com/2020/09/02/a-better-chance-of-rain-and-t-storms/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>A better chance of rain and T-storms                </a>
            </h3>

                    </header>

        
        <div class="story__excerpt">
            <p>Labor Day Weekend is almost&hellip;</p>
        </div>

            </div>
</article>
</div></div><div id="school_closings-2" class="sidebar__widget-item widget_school_closings">        <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                    }
                    else {
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wbng.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script>
        <div class="sidebar__school-closings">
            <a class="sidebar__school-closings__link" href="https://wbng.com/closings/">
                <span class="sidebar__school-closings__count">NA</span>
                Closings and Delays            </a>
        </div>

        </div>        <div id="div-gpt-ad-1" class="sidebar__widget-item div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1');
          });
        </script>
        <div id="social_media_widget-4" class="sidebar__widget-item widget_social_media_widget"><h3 class="sidebar__widget-title widget-title hdg hdg--6">CONNECT WITH WBNG</h3><div class="sidebar__socials socials"><a href="https://www.facebook.com/wbng12news"target="_blank" rel="noopener"><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a href="https://twitter.com/WBNG12News"target="_blank" rel="noopener"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a href="https://www.instagram.com/wbng12news"target="_blank" rel="noopener"><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a href="mailto:news@wbng.com"target="_blank" rel="noopener"><svg class="icon icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div id="custom_html-8" class="widget_text sidebar__widget-item widget_custom_html"><h3 class="sidebar__widget-title widget-title hdg hdg--6">WATCH WBNG</h3><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>   window.googletag = window.googletag || {cmd: []};   googletag.cmd.push(function() {     googletag.defineSlot('/21720672171/wbng/wbng.com/titantv/widget', [300, 50], 'div-gpt-ad-1585150142700-0').addService(googletag.pubads());     googletag.pubads().enableSingleRequest();     googletag.enableServices();   }); </script>
<!-- /21720672171/wbng/wbng.com/titantv/widget --> <div id='div-gpt-ad-1585150142700-0' style='width: 300px; height: 50px;'>   <script>     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585150142700-0'); });   </script> </div>
<iframe src="//whatson.titantv.com/Whats/Showing/Now?css=accordian.blue2.css&ds=WBNG" style="border:0; width:350px; height:280px;"></iframe></div></div>        <div id="div-gpt-ad-2" class="sidebar__widget-item div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-2');
          });
        </script>
                <div id="div-gpt-ad-5" class="sidebar__widget-item div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-5');
          });
        </script>
        </aside><!-- #secondary -->
        </div>
    </div>


<footer class="footer panel-group" role="contentinfo">
    <div class="container">
                    <aside class="row footer__widgets footer__widgets--4" role="complementary">
                <div id="text-2" class="footer__widget-item widget_text">			<div class="textwidget"><p><img class="alignnone  wp-image-195775" src="https://quincy-network.s3.ca-central-1.amazonaws.com/wp-content/uploads/sites/19/2019/09/wbng.png" alt="" width="138" height="153" /></p>
<p><strong>12 NEWS WBNG</strong><br />
560 Columbia Dr.<br />
Johnson City, NY 13790<br />
News Tips: (607) 729-9575<br />
or <strong><a href="mailto:news@wbng.com">news@wbng.com</a></strong></p>
</div>
		</div><div id="custom_html-2" class="widget_text footer__widget-item widget_custom_html"><div class="textwidget custom-html-widget"><a href="/wbng-careers">Careers</a><br>
<a href="https://wbng.com/contact-us/advertise-with-wbng/">Advertise with us</a><br>
<a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a><br>
<a href="https://publicfiles.fcc.gov/tv-profile/wbng">FCC Public File</a><br>
<a href="https://wbng.com/about/2019/05/15/fcc-public-file-help/">Public File Help</a><br>
<a href="https://publicfiles.fcc.gov/api/manager/download/0ccb8e5f-a640-ef04-8c41-cb2690726162/14d47a67-d55c-45e7-a4bb-3e6338617be2.pdf">EEO Report</a><br>
<a href="/contact-us/closed-captioning/">Closed Captioning Contact</a>
<br>
<div id="ccpa-link"></div></div></div><div id="social_media_widget-2" class="footer__widget-item widget_social_media_widget"><div class="sidebar__socials socials"><a href="https://www.facebook.com/wbng12news"target="_blank" rel="noopener"><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a><a href="https://twitter.com/WBNG12News"target="_blank" rel="noopener"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a><a href="https://www.instagram.com/wbng12news"target="_blank" rel="noopener"><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a><a href="mailto:news@wbng.com"target="_blank" rel="noopener"><svg class="icon icon-email"><use xlink:href="#icon-email"></use></svg></a></div></div><div id="search-3" class="footer__widget-item widget_search"><h3 class="footer__widget-title hdg hdg--6">Looking for something?</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://wbng.com">
    <div class="form-group">
        <div class="searchform__input-group input-group">
            <input type="text" class="form-control text--weight-bold"
                   placeholder="Search…"
                   value="" name="s"
                   title="Search for:"/>
            <div class="searchform__submit input-group-btn">
                <button class="btn btn--search" type="submit">
                    <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
                </button>
            </div>
        </div>
    </div>
</form></div>            </aside><!-- #secondary -->
        
        <div class="footer__socials socials">
                    </div>

        <div class="footer__copyright">
            All content © 2000 - 2020, WBNG Television, Inc. All rights reserved. |  <a href="/terms-of-service/">Terms of Service</a>  |  <a href="/privacy-policy/">Privacy Policy</a>  |  <a href="http://www.aboutads.info/choices">Ad Choices</a>        </div>
    </div>
</footer>

<link rel='stylesheet' id='dashicons-css'  href='https://wbng.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wbng.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wbng.com/wp-content/plugins/ilab-media-tools-premium/public/js/mux-hls.js'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/wbng.com\/wp-json\/","nonce":"72837bfa71","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/wp-api.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var youtubeData = {"api_key":"AIzaSyDm1jfwcJLlp-9es7IaDeHkKsGbq6pbWNs"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wbng.com/wp-content/themes/storymate-quincy/build/js/theme.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://wbng.com/wp-content/themes/storymate-theme/build/js/vendor.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://wbng.com/wp-content/themes/storymate-theme/build/js/theme.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wbng.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wbng.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wbng.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-right pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5dc0497661e7fc1a"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"277133278b","applicationID":"95576464","transactionName":"Yl0BZUMHVxYFAEcIV1sXIlJFD1YLSxBaD19ZXQ==","queueTime":0,"applicationTime":473,"atts":"ThoCEwsdRBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
